Page 1 of 2 12 LastLast
Results 1 to 25 of 32
Like Tree4Likes
  1. Thread Author  Thread Author    #1  
    ayanami's Avatar

    Posts
    17 Posts
    ROM
    Messed up stock ROM

    Default Stock VM/Moto Rom/Zip?

    Does anyone have a flashable Rom/Zip for the Moto Triumph? The stock Rom that came with it, not anything custom.

    Somehow, in my fooling around, I managed to make it so after performing a factory restore, a Morph of the Gingerbread Notification Bar, Root/Superuser, and a font I installed with Font Changer all are still there.

    I've tried restoring through Settings > Privacy, with the SD card wiped, through recovery, and through Clockwork Recovery, but nothing seems to set me back to stock. =(
    Last edited by ayanami; 08-01-2011 at 06:00 PM.
    tmadijimmy likes this.
  2. #2  

    Default Re: Stock VM/Moto Rom/Zip?

    LOL!!!!!
  3. Thread Author  Thread Author    #3  
    ayanami's Avatar

    Posts
    17 Posts
    ROM
    Messed up stock ROM

    Default Re: Stock VM/Moto Rom/Zip?

    Yeah. I know.

    I've had a Nexus One (T-Mo), Samsung Vibrant, I ran Android on my HD2 and Nook Color, I had the LG Optimus V, and none of them behaved this way. If I screwed something up, a factory restore always worked for me.

    Even on my gf's Sprint Intercept. Rooted that and made a few changes, they didn't all work, so I factory restored, and it was all good again.
    =(
  4. #4  

    Default Re: Stock VM/Moto Rom/Zip?

    Quote Originally Posted by ayanami View Post
    Does anyone have a flashable Rom/Zip for the Moto Triumph? The stock Rom that came with it, not anything custom.

    Somehow, in my fooling around, I managed to make it so after performing a factory restore, a Morph of the Gingerbread Notification Bar, Root/Superuser, and a font I installed with Font Changer all are still there.

    I've tried restoring through Settings > Privacy, with the SD card wiped, through recovery, and through Clockwork Recovery, but nothing seems to set me back to stock. =(
    I know this isn't helping ur problem..but how did u get a gingerbread notification bar?
  5. Thread Author  Thread Author    #5  
    ayanami's Avatar

    Posts
    17 Posts
    ROM
    Messed up stock ROM

    Default Re: Stock VM/Moto Rom/Zip?

    I used MetaMorph, and this theme:


    It themed everything just like Gingerbread, but I just don't like the look of Gingerbread after using it for a while. I'm a big fan of the Froyo look, the launcher, the keyboard, the UI...

    So like I said, it didn't want to uninstall. After formatting, I've tried reinstalling MetaMorph, and installing different themes, but no new themes will install over this one.
  6. Thread Author  Thread Author    #6  
    ayanami's Avatar

    Posts
    17 Posts
    ROM
    Messed up stock ROM

    Default Re: Stock VM/Moto Rom/Zip?








    (Notice how the battery icon changes orientation. I have no idea why it changes, it's a very random change when it happens.)
  7. #7  

    Default Re: Stock VM/Moto Rom/Zip?

    you've wiped data cache and dalvik cache in recovery?
  8. Thread Author  Thread Author    #8  
    ayanami's Avatar

    Posts
    17 Posts
    ROM
    Messed up stock ROM

    Default Re: Stock VM/Moto Rom/Zip?

    Quote Originally Posted by garymachete View Post
    you've wiped data cache and dalvik cache in recovery?
    Wiped Cache (there wasn't a "Data" Cache), wiped Dalvik Cache, formated Cache, formated Data, then ran Wipe Data/Factory Reset.

    No luck. The theme, font, Superuser, are still there.

    Also, all the programs I removed with Root Uninstaller are gone (I'm not complaining about that), and my Market keeps flipping back and forth between the stock one, and the updated one (I installed the updated Market apk when I got the phone).
    Last edited by ayanami; 08-01-2011 at 09:17 PM.
  9. Thread Author  Thread Author    #9  
    ayanami's Avatar

    Posts
    17 Posts
    ROM
    Messed up stock ROM

    Default Re: Stock VM/Moto Rom/Zip?

    Ok, I've now also tried restoring the original Recovery.img, and wiping Cache and Restoring from that, the results are no different.

    Before that, I tried using MetaMorph to install three different themes, and it failed on all of them. So there's no installing a new theme over this one.
  10. #10  

    Default Re: Stock VM/Moto Rom/Zip?

    Quote Originally Posted by ayanami View Post
    Ok, I've now also tried restoring the original Recovery.img, and wiping Cache and Restoring from that, the results are no different.

    Before that, I tried using MetaMorph to install three different themes, and it failed on all of them. So there's no installing a new theme over this one.
    Try to unroot with gingerbreak, make sure uve backed up with titanium backup if u plan on re-rooting later, then, as long as you have the stock recovery, do a factory reset from the phones privacy settings and im pretty sure that should do the trick...make sure u have a backup just in case though.
  11. Thread Author  Thread Author    #11  
    ayanami's Avatar

    Posts
    17 Posts
    ROM
    Messed up stock ROM

    Default Re: Stock VM/Moto Rom/Zip?

    Worth a shot, but I don't have a stock recovery. That's sort of what I'm hoping to find from someone here.
  12. #12  

    Default Re: Stock VM/Moto Rom/Zip?

    If you have CMV on your MT you can go and look at number 4. Hope this helps.
  13. #13  

    Default Re: Stock VM/Moto Rom/Zip?

    Quote Originally Posted by ayanami View Post
    Worth a shot, but I don't have a stock recovery. That's sort of what I'm hoping to find from someone here.
    Look on the 2nd page of "does anyone have custom recovery" or whatever it says and click on the link where it talks about cwm recovery page 2 and someone put a stock recovery on the same page.
    Last edited by andrew.johnson42; 08-02-2011 at 10:31 AM. Reason: http://www.mediafire.com/?n4uribeva3dh2um there ya go found it 4 ya
  14. #14  

    Default Re: Stock VM/Moto Rom/Zip?

    ..i tried to do that a min ago..lol thats the stock recovery.
  15. Thread Author  Thread Author    #15  
    ayanami's Avatar

    Posts
    17 Posts
    ROM
    Messed up stock ROM

    Default Re: Stock VM/Moto Rom/Zip?

    My bad, that came out wrong. I have the stock recovery, I saved a copy of mine before I put CWM on. I flashed that recovery back on, and tried restoring from that, with no luck.

    What I meant to say, was that my stock restore is seriously messed up. Wooops.

    Tried running Gingerbreak, unrooted the phone. Did a restore out of the Privacy menu, and the theme, font, and uninstalled programs are still the same. It didn't restore with Superuser, but everything else is still non-stock.
  16. #16  

    Default

    Could you pull your framework file and create a froyo stock from uot kitchen then flash that?

    Sent from my VM670 using Tapatalk
  17. #17  

    Default Re: Stock VM/Moto Rom/Zip?



    gmfausey likes this.
  18. Thread Author  Thread Author    #18  
    ayanami's Avatar

    Posts
    17 Posts
    ROM
    Messed up stock ROM

    Default Re: Stock VM/Moto Rom/Zip?

    Quote Originally Posted by Micky5298 View Post
    Could you pull your framework file and create a froyo stock from uot kitchen then flash that?

    Sent from my VM670 using Tapatalk
    That's a little bit beyond me, unfortunately.

    Quote Originally Posted by barnito View Post


    The download on this one is going slow, but I'll be giving that a shot.
    I tried using a System.img from elsewhere, but didn't have a proper MD5 to go with it, and didn't feel like making one myself. I'll let you know how it goes after it finishes downloading.
  19. #19  

    Default Re: Stock VM/Moto Rom/Zip?

    this is a NANDROID BACKUP, so you restore it from CWM,,,, still wipe system, data, dalvik cache, and cache
  20. Thread Author  Thread Author    #20  
    ayanami's Avatar

    Posts
    17 Posts
    ROM
    Messed up stock ROM

    Default Re: Stock VM/Moto Rom/Zip?

    Awesome, worked perfectly. Thank you so much!
  21. #21  

    Default Re: Stock VM/Moto Rom/Zip?

    Quote Originally Posted by ayanami View Post
    Awesome, worked perfectly. Thank you so much!
    Help, I have been following you with ayanami. My problem is after rooting and Titanium, I started to freeze several VM apps. Upon rebooting my Triumph recycles between the Motorola icon and the VM icon. I have installed the CWM. How do I use your recovery or Nan Backup to undo I mess. I would appreciate some help since I am a novice at this. Thanks.
  22. #22  

    Default Re: Stock VM/Moto Rom/Zip?

    extract that zip to /sdcard/clockworkmod/backup on the sd and look for mounts in CWM. First format system, data, cache, and dalvik cache, then under the recovery options select the Stock_Triumph_1980-01-06.00.00.34 folder, and it will restore a never powered on backup of the stock rom.
    Last edited by barnito; 08-03-2011 at 01:19 PM.
  23. #23  

    Default Re: Stock VM/Moto Rom/Zip?

    Ok-- worked like gangbusters. The phone booted all the way to the original vm screen. I rerooted, installed titanium, backed up and created a new update. I will stay away from the freeze app option since this resulted in an inappropriate boot. Thanks for your help, greatly appreciated.
  24. Thread Author  Thread Author    #24  
    ayanami's Avatar

    Posts
    17 Posts
    ROM
    Messed up stock ROM

    Default Re: Stock VM/Moto Rom/Zip?

    Quote Originally Posted by barnito View Post
    put that zip on the root of the sd and look for the recovery options in CWM. first format system, data, cache, and dalvik cache under the mounts, then under the recovery select this ZIP file
    Ah, I used the restore from backup, but I had to have the files in the CWM folder. Still worked perfectly though.
  25. #25  

    Default Re: Stock VM/Moto Rom/Zip?

    extract that zip to /sdcard/clockworkmod/backup on the sd and look for mounts in CWM. First format system, data, cache, and dalvik cache, then under the recovery options select the Stock_Triumph_1980-01-06.00.00.34 folder, and it will restore a never powered on backup of the stock rom.

    Quote Originally Posted by ayanami View Post
    Ah, I used the restore from backup, but I had to have the files in the CWM folder. Still worked perfectly though.
    Last edited by barnito; 08-03-2011 at 01:20 PM.
Page 1 of 2 12 LastLast

Posting Permissions

B