Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    kajii's Avatar

    Posts
    401 Posts
    Global Posts
    407 Global Posts
    ROM
    AOKP, Stock

    Default Autostarts

    I'm having trouble with my e-mail not syncing and I'm 99% sure it's due to this App. I first rooted my phone and setup Autostarts on Saturday. Upon that initial setup I, for some odd reason, decided to disable Google Apps under the During Startup tab. I didn't notice it right away, but I'm positive that is when the auto syncing stopped working.

    I've tried to reenable it in Autostarts, but it will show it not crossed out(enabled) and once I exit the program and go back just to be sure it will be crossed out(disabled) again. Last night I even went as far as completely formatting my SD card and factory resetting the phone... when I first loaded up Autostarts sure enough Google Apps was disabled right from the start.

    Does anyone have a solution for this? Does Autostarts have the settings cache hidden somewhere that I need to delete? This is very frustrating and I hope I didn't actually corrupt the Google Apps file itself.
  2. #2  

    Default

    I had the exact same thing, but I do't think its causing the problem. I've been playing around with autostarts for a while now, and its been the same for me. In fact the first time I opened the program I saw that google apps was disabled, but it must be disabled by default, because I'm positive I didn't turn it off. Its currently still disabled (according to autostarts) but my email works just fine.
  3. Thread Author  Thread Author    #3  
    kajii's Avatar

    Posts
    401 Posts
    Global Posts
    407 Global Posts
    ROM
    AOKP, Stock

    Default

    Yeah I couldn't recall disabling it and couldn't imagine why I would have... I just did another reset of the phone and have it rooted with all the usual programs installed except Autostarts... Email is working fine, I'd like to have Autostarts again although I'm kind of worried it might mess up my e-mail sync.
  4. #4  
    doctorlove316's Avatar
    Retired Moderator

    Posts
    1,214 Posts
    Global Posts
    2,258 Global Posts

    Default

    My email is fine with Autostarts. Google Apps was disabled by default and I've had no troubles.
    BlackBerry 8330 --> BlackBerry Storm1 --> Motorola Droid --> HTC Droid Incredible & Motorola Droid X & Motorola Xoom
  5. #5  

    Default

    Same here, Googe Apps is disabled by default and my email works flawlessly. I'd give autostarts another try.
  6. #6  

    Default You can re-enable email sync from the settings

    After using autostarts, I noticed the same issue. You can go to settings / Data Manager / Data Delivery / Background data to re-enable it.

    Just disable it, and re-enable that option, your gmail sync is back on.
  7. #7  

    Default

    Try this...
    1) click on "Gmail" icon.
    2) click hard "Menu" button.
    3) click on "Accounts"
    4) click hard "Menu" button.
    5) click on "Account settings"
    6) select "Auto-sync" check mark.
    7) under "Manage accounts" select account you want to Auto-sync.
    8) pick items you want to Auto-sync. (Sync Contacts, Sync Gmail, etc.)

    Hope that helps.

Posting Permissions