Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  
    bosoxyear's Avatar

    Posts
    27 Posts
    Global Posts
    29 Global Posts

    Exclamation Uh oh, any chance for some help?

    Hi everyone, I think I messed my phone up real good...

    So, I'm running the latest Liberty Rom with the honeycomb theme on my Droid X. Last night, while showing a buddy the rooted ways, I went into titanium backup and moved all apps to sd card. Didn't even think of the potential consequences. I wake up this morning and launcher pro plus is not working. Tried moving things back, didn't work. So, a factory reset later, still issues...

    I can download all my apps but they all fail to install. Saw one solution is to clear cache in settings> manage applications> market but it just says computing for ages and won't let me. I can't put bootstrap back on or any app so I don't know what to do.

    I tried titanium backup before and restored apps and missing data one by one but it didn't work. Now, I don't have tb anymore. Please help! Thanks a million.
  2. #2  

    Default

    have you tried going into settings>applications>manage applications, and manually moving them back to your phone one by one? when you open an app here, it gives you some options, unistall, clear defaults, ect... move to sd card and move to phone storage are one of them... try moving them back individually there
    Android Central - Super Member
    "Don't forget to thank him/her who helped you"
  3. Thread Author  Thread Author    #3  
    bosoxyear's Avatar

    Posts
    27 Posts
    Global Posts
    29 Global Posts

    Default

    I can't even see any apps other than the ones included with the rom. Tried all four tabs.
  4. Thread Author  Thread Author    #4  
    bosoxyear's Avatar

    Posts
    27 Posts
    Global Posts
    29 Global Posts

    Default

    I just tried going to the market.andriod.com and trying to install that way. Same result. Downloads and hangs on install. Any ideas?
  5. #5  

    Default

    i would do a complete data/cache wipe and start from scratch

    UNLESS YOU CREATED A BACKUP WITH BOOTSTRAP RECENTLY


    i think titanium back causes more problems for people than what its worth. the market will sync all of your apps and settings automatically anyways why use titanium?
  6. Thread Author  Thread Author    #6  
    bosoxyear's Avatar

    Posts
    27 Posts
    Global Posts
    29 Global Posts

    Default

    How do I do that? I've done 2 factory wipes already, is there something else? I don't have bootstrapper and can't install anything. No boot strap, no rom manager...nothing
  7. #7  

    Default

    I would just SBF and make sure to never do something like that again.

    Personally, I prefer to redownload the apps from the Market instead of using Titanium Backup.
  8. Thread Author  Thread Author    #8  
    bosoxyear's Avatar

    Posts
    27 Posts
    Global Posts
    29 Global Posts

    Default

    Thanks everyone. What worked was removing the SD card completely. I could then download everything without issue.

Posting Permissions