Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default help with .595 flash fail(prob on my part)

    I have a rooted DroidX on froyo and tried to flash .595 deodexed from froyo stock(1st rom I have flashed) ... I wipe/reset 3X's and wiped the dalvik too... then flashed the .595 .zip and rebooted... now the grey/white "M" comes up for a few seconds then I get a .5 sec vibrate and then it boots over.. Is this bootloop or do I wait it out another 5-10 minutes of this... I never get the droid eye to come up....
    Thanked by:
  2. #2  
    rpmm70's Avatar

    Posts
    76 Posts
    ROM
    AOKP JB

    Default

    You cannot go straight to GB 595 from Froyo. You must first flash to another version of GB. I would recommend because it also updates the baseband. After you flash to 588, then you can flash to 595.
    Galaxy Nexus
    Thanked by 2:
  3. #3  
    19mitch79's Avatar

    Posts
    19 Posts
    Global Posts
    39 Global Posts

    Default

    You guys are awesome! That is what makes this community so great. I was having the exact same issue. I have tried so many different fixes. I tried bootstrap for the x and droid 2, flashed 595 deodexed and odexed, wiped cash, wiped data, etc.... So frustrating!!!! I have been working on this for half the damn day and I must say that I am a pro at sbf'ing back to stock!!! And to think that all I had to do was upgrade to an earlier version of gingerbread. Thanks guys!!!
  4. Thread Author  Thread Author    #4  

    Default

    big upps... thanks for the help... finally got the sbf to work right... didn't know I had to have the .sbf file in the rsdlite folder.... doh... live and learn...

    Thanks a bunch

Posting Permissions

B