Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Problem XOOM 2 ME

    my xoom 2 me (wi fi and 3g) began to exhibit this problem sporadically on screen (some days apresentas more often the problem, other times less, and even other shows): stripes appear on the screen, so I can not even see what's on the screen, much less use the touch screen. even turning on and off, as I show in the video, they continue, persist for a long time, even disappear, but after a while back. could someone help me? say now saw something? I'm trying to tidy it before taking the tour. not to stay a month or more without it. I have already installed the android 3.2 factory, the problem continued, updated by the pro motorola android 4.0.4, the problem persists. help me please
    Note: The tablet has 2 months of use.
    see the video:

Similar Threads

  1. inspire problems got me stumped
    By rp.cavanaugh in forum AT&T Inspire 4G
    Replies: 0
    Last Post: 01-28-2013, 09:04 PM
  2. Replies: 1
    Last Post: 07-21-2010, 12:11 AM
  3. can someone help me with a basic android problem?
    By rem_kujawa in forum HTC EVO 4G
    Replies: 3
    Last Post: 07-07-2010, 08:12 PM
  4. Problems deleting Lock Me widget
    By STC09 in forum Android Apps
    Replies: 5
    Last Post: 05-18-2010, 08:59 AM
  5. Replies: 0
    Last Post: 05-06-2010, 02:12 PM

Posting Permissions