07-22-2011 01:54 AM
82 1234
tools
  1. harold42483's Avatar
    I can confirm that it doesn't go straight to mobile sites. although some websites it just seems stuck on mobile. but i think that has to do with the websites coding like Gizmodo, the Gadget Guide but then again who goes to gizmodo they are all about apple. cant stand them. other than that browser is faster and homescreens are very fluid. also the zoom app feature helps with alot of apps
    07-14-2011 09:31 AM
  2. Michael Alan Goff's Avatar
    None in Southern Indiana :P
    07-14-2011 10:35 AM
  3. KJ's Avatar
    So, a couple of impressions:

    1. The browser performance is much improved, significantly faster. It's been very stable so far too. Better yet, the keyboard response is quicker on websites. It used to stutter for me at times, such as when typing in this forum.

    2. The Widgets scroll faster and smoother.

    3. I could not find a way to format the SD card I put in the Xoom, but it recognizes it's there.

    4. Zoom mode is similar to compatibility mode for iPhone apps on an iPad. It's available for an app if the "zoom button" shows up next to the clock.

    5. The Google+ app is running like a pig after this update.

    6. There's an option in settings to set the time long pressing a shortcut causes it to be picked up and moved.

    7. It's booting up slightly faster.
    Is "running like a pig" a good thing, or bad?
    07-14-2011 11:46 AM
  4. S_C_B's Avatar
    3.2 installed just installed!! I'm in OKC. First day buyer.
    The browser cursor is much less crappy, and the typing lag is much better also.
    07-14-2011 11:21 PM
  5. josh22's Avatar
    3.2 installing now!!
    just got my 3.2 update....live in columbus Ohio
    07-14-2011 11:27 PM
  6. bganga's Avatar
    Just installed on wifi Xoom.
    07-14-2011 11:32 PM
  7. greytrey's Avatar
    Just got the update about a half hour ago in central upstate NY..looking good so far!!
    07-14-2011 11:39 PM
  8. Derek1267's Avatar
    I just opened this thread and was like, hmm lets check my Xoom. Literally just got the update.

    Also I live in Cleveland Ohio
    07-14-2011 11:47 PM
  9. dharbit's Avatar
    Yeah I just received the 3.2 update and I am still getting redirected to mobile sites I have no idea what the other Xoom owners are talking about, I will confirm that browser performance is really a nice improvement. If your Xoom is taking you to desktop sites all the time let me know if you did something I. erased my cache and cookies in my browser along with reset it to defualy and I still get mobile websites
    07-14-2011 11:59 PM
  10. chapsrulez's Avatar
    Just recived the 3.2 update.
    07-15-2011 12:07 AM
  11. josh22's Avatar
    Yeah I just received the 3.2 update and I am still getting redirected to mobile sites I have no idea what the other Xoom owners are talking about, I will confirm that browser performance is really a nice improvement. If your Xoom is taking you to desktop sites all the time let me know if you did something I. erased my cache and cookies in my browser along with reset it to defualy and I still get mobile websites
    Under user agent in your browser make sure desktop is selected not android in settings...:-)
    07-15-2011 12:08 AM
  12. Signewton's Avatar
    Got the update about two hours ago in Dallas . Seems great so far although I haven't found a way to move apps and such to the sd card. From what i've read the onboard stroage is labeled as an sd card so the apps think they're already on the card. Anyone else seeing the same thing?
    07-15-2011 12:59 AM
  13. Juicuy J's Avatar
    Just got it I believe last time I checked was at 7 its 11 so between that time I must have gotten it. Los angeles ca.
    07-15-2011 01:02 AM
  14. Flipper's Avatar
    Just got mine this morning, Anaheim Ca.
    07-15-2011 07:12 AM
  15. atrixzz's Avatar
    Does 3.2 fix the mobile browser rendering issue? that was my biggest complaint.
    yeah got 3.2 this a.m. now I can see sdext but I can't see files on card. WTF?
    Root explorer says its copied files to the card but I can't see that it has WTF?
    Anybody having this problem?
    07-15-2011 07:50 AM
  16. Sport6's Avatar
    I have a feeling that "Check Now" button is a dummy button to appease people.


    I want it now!!
    I finally received the update this morning (or last night). Woke the screen up at 7am to find it was prompting me to update it!

    Now to use it and figure out what's changed.
    07-15-2011 08:16 AM
  17. atrixzz's Avatar
    Does 3.2 fix the mobile browser rendering issue? that was my biggest complaint.
    Just got my wifi ota 3.2 this a.m. cool huh?
    i had loaded a sd card in the slot last night in prep for rooting this thing today dont know if that effected anything when the ota came but. heres the problem
    i see the sdext in settings, can go there using root explorer can copy files with root exp but when it says files copied. I cant see the files in the dir. am i just stupid / doing something wrong. or what? WTF!
    07-15-2011 08:19 AM
  18. datgoldmember's Avatar
    Seems like I pressed the "Check Now" tab 400 times before receiving the wifi ota 3.2 update this morning..lol..received it around 7am in Atl,Ga
    07-15-2011 08:41 AM
  19. suavehouse's Avatar
    Just turned on my Xoom and The install was waiting to be installed. Will test in a minute, Washington DC at the moment.
    07-15-2011 09:01 AM
  20. chitowngator's Avatar
    I woke up at 2am to find the update kicked my Xoom out of the bedside clock mode and was prompting for the install.

    One thing I noticed this AM is that when I click a link from my Gmail account the screen goes grey/dims and nothing happens. In 3.1 I would get a dialog asking which browser. Anyone else have this problem?

    Chicago, IL
    07-15-2011 09:42 AM
  21. lowboydrvr's Avatar
    I woke up at 2am to find the update kicked my Xoom out of the bedside clock mode and was prompting for the install.

    One thing I noticed this AM is that when I click a link from my Gmail account the screen goes grey/dims and nothing happens. In 3.1 I would get a dialog asking which browser. Anyone else have this problem?

    Chicago, IL
    This has been reported quite a few times. What is going on is that a popup window is trying to open because you have multiple apps that can handle the action you requested (i.e., open email, watch a movie, read a PDF) but the window is not being displayed correctly so you can't see it all. The temporary fix being reported is to simply rotate your Xoom. Rotating it forces the window to redraw and then it will display correctly asking you which app you wish to perform the particular action with.
    07-15-2011 10:08 AM
  22. Juicuy J's Avatar
    Does anyone notice the wifi icon is grey instead of blue? Before update it would always be blue. Yes I am connected to wifi and yes I can browse with it just wondering why its grey now.
    07-15-2011 01:00 PM
  23. rcobourn's Avatar
    Does anyone notice the wifi icon is grey instead of blue? Before update it would always be blue. Yes I am connected to wifi and yes I can browse with it just wondering why its grey now.
    Not only is mine grey, but I can no longer get an IP address from the wireless router. Tried forgetting and reconnecting to network, no dice.
    07-15-2011 02:08 PM
  24. Juicuy J's Avatar
    Not only is mine grey, but I can no longer get an IP address from the wireless router. Tried forgetting and reconnecting to network, no dice.
    Wow I wonder why its happening, sometimes it goes blue for a second then goes to grey and remains there
    07-15-2011 02:10 PM
  25. rcobourn's Avatar
    Not only is mine grey, but I can no longer get an IP address from the wireless router. Tried forgetting and reconnecting to network, no dice.
    It subsequently connected... wifi indicator is now usually grey or shows one bar, although in wireless settings it shows 4 bars.
    07-15-2011 02:12 PM
82 1234
LINK TO POST COPIED TO CLIPBOARD