1. BasPilot's Avatar
    When used the movie maker to make a movie, I spent a good hour makibg a cool movie, adding text, making transitions... I went to export the movie and it was taking a while so I put the Xoom down and came back later and couldnt find the video. I don't think it exported. So I tried again. When the screen timed out the process of exporting would stop. So I put the screen to a 30 minute shut off timer and it ended up going to 30ish percent and then it just exited the export and went back to the pick a project dialog.

    Also, while playing I noticed that the process will cancel if you touch anywhere on the screen too.

    Thanks for the help.
    08-24-2011 06:06 PM
  2. BasPilot's Avatar
    Let me just ask this... Has anyone successfully used the movie maker?
    08-26-2011 12:49 PM
  3. Castorshells's Avatar
    Never even touched it.

    Xoom+Root = Perfect Match
    08-26-2011 06:14 PM
  4. SHAFTNYC's Avatar
    yes I use movie maker on epic 4g.n it works for me.
    03-17-2012 06:04 PM
  5. p08757's Avatar
    When used the movie maker to make a movie, I spent a good hour makibg a cool movie, adding text, making transitions... I went to export the movie and it was taking a while so I put the Xoom down and came back later and couldnt find the video. I don't think it exported. So I tried again. When the screen timed out the process of exporting would stop. So I put the screen to a 30 minute shut off timer and it ended up going to 30ish percent and then it just exited the export and went back to the pick a project dialog.

    Also, while playing I noticed that the process will cancel if you touch anywhere on the screen too.

    Thanks for the help.
    I found that when the screen went to sleep it stopped processing my movie. This was a very frustrating problem. Change your settings to make your screen stay on as long as it can. I think 30 minutes is the max Timeout setting.

    Also- Don't do anything else with your xoom while it is processing your movie export. That will also kill it.

    Give that a try and good luck!
    chunk2gs likes this.
    03-19-2012 07:44 AM
  6. jeffpence's Avatar
    I'm on an Epic 4G - Fails to export - starts the progress bar and force closes the app, no matter what resolution. Help anyone?
    04-08-2012 09:58 AM
  7. p08757's Avatar
    I'm on an Epic 4G - Fails to export - starts the progress bar and force closes the app, no matter what resolution. Help anyone?
    I don't have an Epic 4G. But, try deleting cache for that app, reboot, and try again. Change your screen timeout to be as long as it can be, and do NOT touch your phone while it is exporting your movie.

    Good luck! Let me know if that works.
    04-09-2012 03:55 PM
  8. mcmlxxvi's Avatar
    Hi guys. I just encountered this as well, on my Galaxy tab 7.7.

    Been at it for past hour with no success until... I *think* i got it. I have been able to export successfully.

    What i did:

    1. Unplug the charger. I am suspecting overheating.

    2. Remove most complex transition effects.

    3. Switched to one of the default templates (Movie theme is the one i used).

    Hope it helps!

    K heminwei
    03-29-2013 01:52 AM
  9. CypherMax's Avatar
    I've made several movies and during the export/render process the screen must stay on and you cannot leave the app. Once it's done it should pop up under movies in your gallery.

    Sent from my Xoom using Android Central Forums
    04-01-2013 10:20 PM
LINK TO POST COPIED TO CLIPBOARD