Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default skype

    Skype with video chat now available for xoom!
    Motorola Xoom
    Samsung Galaxy Tab
    iPhone4
    Samsung Galaxy S II
  2. #2  
    KJ
    KJ is offline
    KJ's Avatar

    Posts
    147 Posts

    Default Re: skype

    I see you need to enable video calling in the Skype settings. I did this, but wasn't able to see or send video, just saw black... anyone have any luck with this?
  3. #3  
    RiNwln's Avatar

    Posts
    7 Posts
    Global Posts
    127 Global Posts

    Default Re: skype

    Thanks for the update. I changed the video setting, but it didn't work. I closed the skype program and opened it back up and it was fine. It's about time!!!
  4. #4  
    KJ
    KJ is offline
    KJ's Avatar

    Posts
    147 Posts

    Default Re: skype

    Quote Originally Posted by RiNwln View Post
    Thanks for the update. I changed the video setting, but it didn't work. I closed the skype program and opened it back up and it was fine. It's about time!!!
    Ah, a restart did it! Now we just need Hulu on board

Posting Permissions

B