Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    nocola's Avatar

    Posts
    8 Posts
    Global Posts
    23 Global Posts

    Default Xoom Charging Port not working correctly

    Hi Everyone, I have had my Xoom from March of 2011. I love the unit and had no problems on anything but the charging port.

    When I first got the Xoom I had no problems for the first whole week But they on a Sunday I plugged the unit in and it would not charge. I call Moto and they said that they whole send me a replacement the next day. The thing was i was leaving for Vegas on Monday and that would not work for me. So I went down to the Verizon store where i got the unit. I always charge anything that I buy on my account so there will be a record of it. After some testing of the wall charger they said that they would exchange it from another one. I was fine with that. Everything was fine for a few months after that.

    I began to notice that from time to time my Xoom was not charging when it was plugged in. I looked at the charger and at the port and I saw nothing wrong with it. I then started to play with the end of the charger and saw that it was loose. When I moved the end it would brake the connection for charging. I figured out that i had to charge the Xoom upside down so it would brake the connection. I did this for a few months until i had time to call to see what can be done.

    I first call Verizon and spoke to tech support and they told me that I should call Moto to have this fixed. So I called Moto I had to go thou endless phone tree menus. Once i got to someone and told them I had a Xoom they transferred me to the Xoom dept and then when I told him my problems they transferred me to another Xoom dept. once i got to the right dept. They hung up on me. It was at that point that I gave Verizon another call. I told the Tech Support person that I tried working with Moto and gotten no where. The rep said because I was still under the 1-yr warranty they would send me another one. But what I did get was just a box. I thought it was a mistake and called Verizon back and they said it was no mistake. So i send my Xoom to Moto on Monday they got it on Tuesday. And they shipped it back to me on Wednesday. When I got the unit I saw that they did repaired it up to some point. I first tested the charging port to see if it was fully repaired and not was not. It does charge without me having to move the plug around. but when the plug gets moved to the side it stops charging. I do have the dock but I don't want to carry that with me when I am out. So I am sending my Xoom back to Moto in hopes that they will get it fully fixed.

    If they don't get it fixed this time what can I do.

    Thanks for reading.
  2. #2  

    Default Re: Xoom Charging Port not working correctly

    What you can try is getting a DOCK for it. The docks charge via the two metal pads by charging port that you have been using. If there is a Staples near you, they may have them on clearance

    GOOD LUCK
    What would Jack Florey do?
  3. Thread Author  Thread Author    #3  
    nocola's Avatar

    Posts
    8 Posts
    Global Posts
    23 Global Posts

    Default Re: Xoom Charging Port not working correctly

    Hi, Yes I have the dock but I don't want to carry something that I can lose. I sent my xoom to them yesterday. I just hope this time they fix it correctly. If they don't fix it I was wondering do I qualify for the lemon law in California as this would be the second time that I need to send it in for repair. I'm not counting the 4G LTE upgrade.

    Thanks
  4. #4  

    Default Re: Xoom Charging Port not working correctly

    I am having the exact same problem! I have send my xoom back to motorola three times this month! Twice they sent me back my same device, unrepaired. This last time they sent me a "refurbished model" that turned on for ten minutes and then powered off and will not charge! When I checked the MMA number, it showed that someone else had returned the unit that they sent me for not charging the previous week. Did you get your situation resolved? I have been without my device for over a month!
  5. #5  
    Lactose The Intolerant's Avatar

    Posts
    420 Posts
    ROM
    Stock until 4.0.4 hits

    Default Re: Xoom Charging Port not working correctly

    Quote Originally Posted by rich_l View Post
    What you can try is getting a DOCK for it. The docks charge via the two metal pads by charging port that you have been using. If there is a Staples near you, they may have them on clearance

    GOOD LUCK
    Any observed difference in charging time using the dock versus charger? Just curious...

    (good luck to the folks having a rough go of it with your repair situations).

Posting Permissions

B