07-17-2012 01:45 PM
117 ... 2345
tools
  1. ProvoAggie's Avatar
    I installed this today and everything appeared to go well. The OS seems to run very fast but all of my 3rd party apps are running much slower than they used to. When I select an item on a list, the device freezes for 10-15 seconds before doing anything. I'm also getting quite a few Force Closes....I've been updated for less than an hour and have seem 7 or 8 already. Anyone else having these problems? Should I reflash it?
    01-17-2012 01:50 PM
  2. forkball316's Avatar
    I installed this today and everything appeared to go well. The OS seems to run very fast but all of my 3rd party apps are running much slower than they used to. When I select an item on a list, the device freezes for 10-15 seconds before doing anything. I'm also getting quite a few Force Closes....I've been updated for less than an hour and have seem 7 or 8 already. Anyone else having these problems? Should I reflash it?
    Check in the market to make sure that the apps experiencing problems have been updated to run on ICS.
    01-17-2012 02:01 PM
  3. trunks527's Avatar
    Ics on the Xoom seems much cleaner than honeycomb. Much faster as well
    01-17-2012 02:41 PM
  4. cutlip98's Avatar
    I'm stuck at step 4

    4.You should now be at a screen with a green android, that has gears in his chest, and we should see a yellow hazard sign.>>> Press Volume Up and Power Button at the same time. This is the only way to bring up the recovery menu.


    i get to a screen with a Green android with a yellow triangle and an exclamation mark, but when I presh Volume Up and Power Button, the Xoom just reboots.

    What am I doing wrong?
    01-17-2012 03:39 PM
  5. harold42483's Avatar
    I'm stuck at step 4

    4.You should now be at a screen with a green android, that has gears in his chest, and we should see a yellow hazard sign.>>> Press Volume Up and Power Button at the same time. This is the only way to bring up the recovery menu.


    i get to a screen with a Green android with a yellow triangle and an exclamation mark, but when I presh Volume Up and Power Button, the Xoom just reboots.

    What am I doing wrong?
    Ok got just press the simultaneously just once. Do not press and hold the buttons. Try it again and let me know what happens
    01-17-2012 05:41 PM
  6. danskkn's Avatar
    Worked perfectly.... I ordered the OTG cable from Amazon on Monday and it arrived on Tuesday. Downloaded file onto USB, followed directions and voila! ICS. When I first tried, I hit a button wrong and ended up stuck on Fastboot protocol support, but I just rebooted and started over....no problems at all. As I have this on my phone, I am familiar with it, but looking forward to seeing it in action on my Xoom!!! What are some things people are noticing with this update? (Non-soak testers of course!)
    01-17-2012 07:20 PM
  7. SamuriHL's Avatar
    I Just read threw all the posts, I am not rooted but I am unlocked, will it matter if I am Unlocked?


    I tried to root before (a couple times actually) but literally gave up after 5 hours of frustration, using a Mac makes everything just that much harder to find guides and files.
    Unlocked is no problem. You can install it so long as everything is still stock.

    Sent from my Xoom using Tapatalk
    01-17-2012 07:33 PM
  8. DACNET's Avatar
    I am following the directions but keep receiving the E:Error in /tmp/sideload/package.zip
    (Status 7)
    Installation aborted.

    Has anyone experienced this issue and have a resolution? I followed the earlier posted directions to re-download the zip file but keep having the same issue.

    Help!
    01-18-2012 09:46 AM
  9. harold42483's Avatar
    I am following the directions but keep receiving the E:Error in /tmp/sideload/package.zip
    (Status 7)
    Installation aborted.

    Has anyone experienced this issue and have a resolution? I followed the earlier posted directions to re-download the zip file but keep having the same issue.

    Help!
    What kind of drive are you using to store the. Zip
    01-18-2012 10:04 AM
  10. DACNET's Avatar
    The Thumb Drive wasn't the problem.

    (User Error!)
    My problem was I flashed back to stock and didn't accept the 2 system updates. Once I did that I was able to apply the update from the USB drive.
    01-18-2012 10:19 AM
  11. harold42483's Avatar
    awesom glad it worked out!
    01-18-2012 10:56 AM
  12. GuyH's Avatar
    I have a UK wifi Xoom. Can I apply this update?

    I tried to install on my stock Xoom and it gets so far as to say the package failed verification. I downloaded the zip from the link in this thread.
    01-19-2012 06:02 AM
  13. SamuriHL's Avatar
    I have a UK wifi Xoom. Can I apply this update?

    I tried to install on my stock Xoom and it gets so far as to say the package failed verification. I downloaded the zip from the link in this thread.
    No. US wifi xoom only. And the update is now being pushed ota.

    Sent from my Xoom using Tapatalk
    GuyH likes this.
    01-19-2012 07:30 AM
  14. gibby357's Avatar
    This is an extremely informative thread. Several people answering a lot of questions without being smart or condescending. I learned just by reading what an OTG is and what it is used for. I learned that when concerning the Xoom, not all memory sticks are created equal. I learned about different errors that I might receive and what they mean and how to correct them. Great information. One question that I have, since we are talking about WiFi Xoom, am I right in assuming that that includes the WiFi Family Edition?
    01-19-2012 02:59 PM
  15. Geezerb's Avatar
    Accepted the update, rebooted but got stuck on the exclamation icon screen. Reboots leave it on the Motorola screen. When I get home I will try the USB method. Mine is wifi only. Should I remove the SD card? Saw somewhere that it might interfere with the upgrade.
    01-19-2012 03:22 PM
  16. SamuriHL's Avatar
    This is an extremely informative thread. Several people answering a lot of questions without being smart or condescending. I learned just by reading what an OTG is and what it is used for. I learned that when concerning the Xoom, not all memory sticks are created equal. I learned about different errors that I might receive and what they mean and how to correct them. Great information. One question that I have, since we are talking about WiFi Xoom, am I right in assuming that that includes the WiFi Family Edition?
    No. That's a different piece of hardware and has its own rom, unfortunately. There has been a great deal of talk on other forums of not just when, but, if the FE is going to see ICS. I really don't have any knowledge of the device other than to tell you it's not the same as the original WIFI edition. Sorry to be the bearer of what is likely not going to be popular news.
    01-19-2012 04:25 PM
  17. SamuriHL's Avatar
    Accepted the update, rebooted but got stuck on the exclamation icon screen. Reboots leave it on the Motorola screen. When I get home I will try the USB method. Mine is wifi only. Should I remove the SD card? Saw somewhere that it might interfere with the upgrade.
    It won't hurt to remove it. That doesn't sound like a good situation, however. I hope you're able to get it sorted out.
    01-19-2012 04:26 PM
  18. Geezerb's Avatar
    It won't hurt to remove it. That doesn't sound like a good situation, however. I hope you're able to get it sorted out.
    I removed the SD card, rebooted & it came up with the old version. I tried forcing an update via settings but nothing. My guess is the update file was saved to the SD card. After an extensive search through my house I concluded that I don't have the correct cable to use above method. Will an external SD card & reader work?
    01-19-2012 07:45 PM
  19. SamuriHL's Avatar
    I removed the SD card, rebooted & it came up with the old version. I tried forcing an update via settings but nothing. My guess is the update file was saved to the SD card. After an extensive search through my house I concluded that I don't have the correct cable to use above method. Will an external SD card & reader work?
    I doubt it but you never know. But the OTA update gets downloaded to /system/cache afaik, so, that wouldn't be on the sd card.
    01-19-2012 07:47 PM
  20. Geezerb's Avatar
    I doubt it but you never know. But the OTA update gets downloaded to /system/cache afaik, so, that wouldn't be on the sd card.
    Don't want to be a nuisance, but is there any way to force the OTA DL again? Got all exited for nothing it seems
    01-19-2012 07:58 PM
  21. SamuriHL's Avatar
    Don't want to be a nuisance, but is there any way to force the OTA DL again? Got all exited for nothing it seems
    I don't know. One would think doing a system update check would find it. If it's not, I really don't know what to tell you unfortunately.
    01-19-2012 07:59 PM
  22. Geezerb's Avatar
    Here is how to force the OTA DL:

    Here is the fastest way to pull the OTA update from the sky.

    Go to Setting –> Apps –> search for Google Services Framework –> Clear data –> Now go to About Tablet –> System Updates –> then hit Check Now button.
    SamuriHL likes this.
    01-19-2012 08:14 PM
  23. SamuriHL's Avatar
    Good to know. Thanks for that.
    01-19-2012 08:17 PM
  24. listloadrun's Avatar
    Here is how to force the OTA DL:

    Here is the fastest way to pull the OTA update from the sky.

    Go to Setting –> Apps –> search for Google Services Framework –> Clear data –> Now go to About Tablet –> System Updates –> then hit Check Now button.
    Thanks for the suggestion Geezerb but sadly that still shows no system update for me . Waiting for the OTG cable to be delivered (no one local had one) and was hoping that would do the trick. Ah well, something something patience, something something, right?
    01-21-2012 04:28 PM
  25. cbill's Avatar
    Listload: Did you reboot after clearing GS Framework? You might give that a try. Then do the System update check.

    Good Luck!
    01-21-2012 05:59 PM
117 ... 2345
LINK TO POST COPIED TO CLIPBOARD