Page 3 of 5 FirstFirst 12345 LastLast
Results 51 to 75 of 107
Like Tree9Likes
  1. #51  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    update... I got mine working... I thought my sd card was formatted correctly. I formatted the sd card in CWM and it was able to boot just fine. Running with no issues so far
  2. Thread Author  Thread Author    #52  
    BasPilot's Avatar
    TheSickAndTwisted

    Posts
    355 Posts
    Global Posts
    701 Global Posts
    ROM
    EOS 4 (forever)

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    Quote Originally Posted by Morlince View Post
    Thanks OP for the informative post, you really went the extra mile compiling all the info for all of us.

    Here is how it went down for me...

    Just FYI, before this guide i was already rooted running the stock rom with a clockwork mod recovery.

    I downloaded , as recommended by the OP.

    I moved the Zone zip and the Gapps zip to the root of my xoom internal storage, i did not use microsd cards.

    I shut down then booted up into recovery. Made a backup, wiped data, then installed the Zone zip.

    It started right up into ICS, no issues. I DID NOT install the Gapps and all the google apps were already in the build.

    To Note: When it first starts up and gets past the shimmering android text it will ask how you want to run the application. Choose 'Startup Wizard'

    I DID NOT have to Root again, Superuser app and TB was included in the rom so it must already be rooted.

    Dont know if this will help anyone but there ya go.



    /\\/\\orlince
    lol - that's all really funny! I originally said in the post that I wasn't sure what you did and didn't need, but I said I did it this way so I know it works! Still really funny. So, maybe you just need the ROM. I told you that ROM is badass!
  3. #53  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    I went thru this step by step and everything seemed to go well, until I got to the blue android. the first time I sat there for almost 20 minutes. I then decided to try and format my sd card with CWM. Now I have been on the blue android for 20 minutes again. I am going to stick it out for 10 more minutes.

    Is there any other things that I might try? I was going to go into CWM and perform a data wipe.

    Thanks


    FIX!!! I went in and did a data wipe and a dalvik, then re-seated my sd card. booted to setup screen within 2 minutes.
    Last edited by Suicidetuna; 01-17-2012 at 11:42 AM.
    Thanked by:
    usman 
  4. #54  
    usman's Avatar

    Posts
    13 Posts
    Global Posts
    19 Global Posts
    ROM
    Cyanogen 7.0 / BAMF 1.6

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    I am booting into my new ICS xoom LTE right NOW!!!! Jesus this boot is taking forever, my excitement through the roof!
  5. #55  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    I lost root after all of this. I tried to re-run the Universal root.zip

    I can not get any app that requires root access to run.

    ANy suggestion?
  6. #56  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    So, I just followed the directions that you have listed and the only thing that was really different from what I done on my phones is unlocking the bootloader. My device works great and I an actually video chatting with a friend while I thank you for your ramblings(Instructions). They worked great!!!!! Awesome
  7. #57  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    Quote Originally Posted by Suicidetuna View Post
    I lost root after all of this. I tried to re-run the Universal root.zip

    I can not get any app that requires root access to run.

    ANy suggestion?
    So you ran the Universal root.zip from the CWM interface? That should be all you need to do at this point.

    /\\/\\orlince
  8. #58  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    Quote Originally Posted by Suicidetuna View Post
    I went thru this step by step and everything seemed to go well, until I got to the blue android. the first time I sat there for almost 20 minutes. I then decided to try and format my sd card with CWM. Now I have been on the blue android for 20 minutes again. I am going to stick it out for 10 more minutes.

    Is there any other things that I might try? I was going to go into CWM and perform a data wipe.

    Thanks


    FIX!!! I went in and did a data wipe and a dalvik, then re-seated my sd card. booted to setup screen within 2 minutes.
    That fix worked for me too. Thanks!
  9. #59  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    Quote Originally Posted by Suicidetuna View Post
    I went thru this step by step and everything seemed to go well, until I got to the blue android. the first time I sat there for almost 20 minutes. I then decided to try and format my sd card with CWM. Now I have been on the blue android for 20 minutes again. I am going to stick it out for 10 more minutes.

    Is there any other things that I might try? I was going to go into CWM and perform a data wipe.

    Thanks


    FIX!!! I went in and did a data wipe and a dalvik, then re-seated my sd card. booted to setup screen within 2 minutes.
    Please elaborate on what exactly you did. Did you clear cache, then reload the three .zip files, the reboot?
  10. #60  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    Quote Originally Posted by greywolf1987 View Post
    Please elaborate on what exactly you did. Did you clear cache, then reload the three .zip files, the reboot?
    I just did a data wipe and wiped the dalvik. did not reflash the files.
    redeye knight likes this.
  11. #61  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    Stuck on Android boot screen, same as most.... only glitch i noticed was after I flashed the boot.img, when i mounted the sd card on my pc, there were NO files on it..... I continued on just hoping it was normal..... Any ideas?
    Thanked by:
  12. #62  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    ICS works great but I've also lost root. Ran Universal Boot from CWM a few times without success.
  13. #63  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    Figured it out.... the key is Data Wipe and SD format thru CWM.... which is probably in the instructions if i bothered to look back.

    Also lost root... what gives?


    ***Also, before I could give adb commands, I had to direct to the platform tools folder:

    cd c:\XXXXX\android-sdk\platform-tools
    Last edited by evi1penguin; 01-19-2012 at 04:23 PM.
    Thanked by:
  14. #64  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    I also had to go to the platform tools folder

    i have let the blue android run all night ( i was doing it very late!)
    after some experimenting ( did the data wipe then the sd card 1st)
    i found the order that worked for me:
    1: I did a reseat of the sd card,
    2: formatted it thru cwm
    3: then did a data wipe...

    booted to main setup in like 45 seconds
    ( i did have to skip the 1st screen too with the touch the corners method)
    and right now i'm having problems re-activating the xoom, but I'm in a nominal area)


    ps: thanks for all the comments they were very helpful.. this is my 1st time rooting a tab and it was a little harder that my incredible but not horrible!
    pps: I've been using the forums for awhile and this is the 1st time i've posted about anything! thanks for such a great/detailed post!
    Last edited by capnwalker; 01-20-2012 at 06:30 AM.
  15. #65  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    This Method Works Perfectly.(if followed correctly)
    Thank you so much for this.
    Thanked by:
  16. #66  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    I may have made a mistake.
    I assumed i had all the updates, but i did not have the 3g to 4g update ( i think) as it was running 3g ( i may have already said that i'm in a nominal service area... no 4g here yet!)
    so now my xoom will not reactivate on the Verizon network. do you have any helpful hints as the direction i should go? should i go get a 4g card? what does anybody think? it works perfectly well on wifi , but i have no bars of service even in places i used to have service. manually program it maybe? I'm going to wait to do anything until i get a little input from some of you fine people!!!

    Thanks!
  17. #67  
    ketchup's Avatar

    Posts
    27 Posts
    Global Posts
    29 Global Posts

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    Worked great for me except I had to "reset to factory" in the CW boot, then it all worked nice!

    Thanks!
  18. Thread Author  Thread Author    #68  
    BasPilot's Avatar
    TheSickAndTwisted

    Posts
    355 Posts
    Global Posts
    701 Global Posts
    ROM
    EOS 4 (forever)

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    Quote Originally Posted by capnwalker View Post
    I may have made a mistake.
    I assumed i had all the updates, but i did not have the 3g to 4g update ( i think) as it was running 3g ( i may have already said that i'm in a nominal service area... no 4g here yet!)
    so now my xoom will not reactivate on the Verizon network. do you have any helpful hints as the direction i should go? should i go get a 4g card? what does anybody think? it works perfectly well on wifi , but i have no bars of service even in places i used to have service. manually program it maybe? I'm going to wait to do anything until i get a little input from some of you fine people!!!

    Thanks!
    I was hoping someone would know something for you here... I would think that the radio for 3g would still work, but at thebsame time I could also see that the hardware is replaced to become a single piece of hardware that runs 4g and 3g at the same time. So, there are roms out there that allow you to go back to the stock device stuff...

    My opinion, you should find the stock software from before the 4g update, lock your boot loader again, unroot and send in the device for upgrade. Of corset by then, ICS might be out for real by then...

    Good luck!
    Thanked by:
  19. #69  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    I discovered the issue on my zoom the meid is listed as unknown...is there a fix for that?
  20. #70  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    I have issues similar to those described by migespy and evi1penguin. I followed the guide but still can't make the CWM "boot.img" flash to the sd card in my MZ602. With drivers installed and the usb connected to PC I can move files and write to the formatted sd card but, after numerous attempts on multiple cards I can't get the CWM to flash to the sd card.

    My MZ602 was sock and with all known updates as of yesterday afternoon. I don't know if I could write from my xoom to the sd card prior to that. I can write (or at least move files) from the internal storage to the sd card, so, is it possible to flash to a protected internal area and then move the files to the card?

    Thanks in advance.
  21. Thread Author  Thread Author    #71  
    BasPilot's Avatar
    TheSickAndTwisted

    Posts
    355 Posts
    Global Posts
    701 Global Posts
    ROM
    EOS 4 (forever)

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    Quote Originally Posted by vellos View Post
    I have issues similar to those described by migespy and evi1penguin. I followed the guide but still can't make the CWM "boot.img" flash to the sd card in my MZ602. With drivers installed and the usb connected to PC I can move files and write to the formatted sd card but, after numerous attempts on multiple cards I can't get the CWM to flash to the sd card.

    My MZ602 was sock and with all known updates as of yesterday afternoon. I don't know if I could write from my xoom to the sd card prior to that. I can write (or at least move files) from the internal storage to the sd card, so, is it possible to flash to a protected internal area and then move the files to the card?

    Thanks in advance.
    I don't remember if we ever got migespy fixed... Have you tried a different SD card? I think I suggested that one time but don't remember hearing back. Give it a shot.
  22. #72  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    Thank you for your reply and the effort to compile the guide. I have tried other cards and once again starting from a fresh card and fresh oem unlock. This time when I tried to flash the boot.img I find a folder labeled LOST.DIR whose properties read 0 bytes. I apoligize for not listing the LOST.DIR in the previous post but it also happened with other cards.

    I also read that others have been able to format cards through CWM. Maybe I can try that on my kid's archos.

    Thanks again, I would not have tried this without your compilation/explanation.
  23. Thread Author  Thread Author    #73  
    BasPilot's Avatar
    TheSickAndTwisted

    Posts
    355 Posts
    Global Posts
    701 Global Posts
    ROM
    EOS 4 (forever)

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    When you format your card, be sure that you are formatting it as a FAT32 file system, not the NTFS file system. It actually does matter on these devices.
    Thanked by:
    vellos 
  24. #74  

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    At last success!!! CWM was flashed internally each time. I wrote the three zip files to the card from my PC then installed them from CWM which initiated (from the internal recovery partition) after entering recovery mode.

    I also did a data wipe after the rom hung during initial boot-up but, on the second try it was up in 2minutes.

    Lastly, thanks a bunch for the guidance.
  25. Thread Author  Thread Author    #75  
    BasPilot's Avatar
    TheSickAndTwisted

    Posts
    355 Posts
    Global Posts
    701 Global Posts
    ROM
    EOS 4 (forever)

    Default Re: [Guide] How to flash ICS on a Stock LTE Xoom

    Quote Originally Posted by vellos View Post
    At last success!!! CWM was flashed internally each time. I wrote the three zip files to the card from my PC then installed them from CWM which initiated (from the internal recovery partition) after entering recovery mode.

    I also did a data wipe after the rom hung during initial boot-up but, on the second try it was up in 2minutes.

    Lastly, thanks a bunch for the guidance.
    awesome! Glad it all worked out for you. Now goof around with the over clocking and really unleash the power!
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions

B