Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default xoom won't start....won't reboot.... light is on when plugged in

    So, I know it's charged and the white indicator light on the bottom center lights when plugged in. It simply wont start. I have read some threads that suggest to hold the up volume button at the same time as the power button, but nothing happens (yes, I have also tried it with the down volume button )

    any suggestions?
  2. #2  

    Default Re: xoom won't start....won't reboot.... light is on when plugged in

    Plug it in to the computer, does it show up in device manager?
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: xoom won't start....won't reboot.... light is on when plugged in

    Quote Originally Posted by porkmoon587 View Post
    Plug it in to the computer, does it show up in device manager?

    thanks for the reply.....no it does not...
  4. #4  
    SuperIVIan11's Avatar

    Posts
    99 Posts
    Global Posts
    112 Global Posts
    ROM
    4.2, 4.0.4

    Default Re: xoom won't start....won't reboot.... light is on when plugged in

    Did it run out of battery? Sometimes, mine will need to just sit and charge for a while before it will come on. Did you try holding power and down volume button to see if you can get the M to come up?
  5. Thread Author  Thread Author    #5  

    Default Re: xoom won't start....won't reboot.... light is on when plugged in

    When it is charging with the wall plug...the light is bright green. There is no light at all when you take it off the wall charger or if you use a usb to plug into the laptop. I have tried all the button combos but nothing happens....
  6. #6  
    SuperIVIan11's Avatar

    Posts
    99 Posts
    Global Posts
    112 Global Posts
    ROM
    4.2, 4.0.4

    Default Re: xoom won't start....won't reboot.... light is on when plugged in

    When did you buy it? Is it rooted?
  7. #7  
    yodatom10's Avatar

    Posts
    1,884 Posts
    Global Posts
    2,043 Global Posts
    ROM
    Stock

    Default Re: xoom won't start....won't reboot.... light is on when plugged in

    Not meaning to to budge in but I'm once again trying to revive my Xoom I do believe it is a lost cause but I did have a new development today after leaving it off the charger for three weeks it is now blinking white ,solid white light , and solid green light. Is this a good sign or is it still a lost cause.
    TIA

    Sent from my ASUS Transformer Pad TF700T using Tapatalk 2
    I'm a android know it all with too much time on my hands
    If I've helped you make sure to hit that thanks button
  8. #8  
    kf6kmx's Avatar

    Posts
    57 Posts
    Global Posts
    192 Global Posts

    Default Re: xoom won't start....won't reboot.... light is on when plugged in

    Sure you've tried this, but mine did the not wanting to boot after completely dead battery... Did a reboot (up volume and power button) and it booted up. Didn't think it would since I thought it was off but apparently it was stuck in some half on mode.
    Might be worth a shot.


    Sent from my Xoom using Tapatalk 2
  9. #9  

    Default Re: xoom won't start....won't reboot.... light is on when plugged in

    It could be a bad charging cord. I had a problem with mine when I had a password pop up on my screen (and I did not set one). my husband googled the problem, downloaded some files (got it to connect to the PC). Basically, he did a factory reset and l had had to start over.

    Someone on Xoom forums.com said that your battery completely drained out (might need that new charger and he also said to let it charge fully for eight hours. Another person posted said to take out the SD card and then try to boot. Xoom WILL not charge via USB. I'd go with my previous sentence first.
    PS white light = charging, green=charged.
    Last edited by ilovetheflbeach; 10-03-2012 at 07:36 PM.

Similar Threads

  1. phone won't show up on My Computer when plugged in via USB
    By azgalorRC in forum Sprint Galaxy Nexus
    Replies: 29
    Last Post: Yesterday, 12:44 AM
  2. GN won't be recognized when plugged in or charge
    By jaguar10301 in forum Verizon Galaxy Nexus Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 07-12-2012, 03:45 PM
  3. Replies: 0
    Last Post: 12-20-2011, 09:31 PM
  4. My Nook won't start - Just keep rebooting itself
    By TuxHacker in forum Barnes & Noble Nook Color
    Replies: 0
    Last Post: 04-14-2011, 07:55 PM
  5. Rebooting when plugging in charger?
    By adellc3 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 03-24-2011, 10:52 AM

Posting Permissions

B