Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  
    IamJAd's Avatar

    Posts
    93 Posts
    Global Posts
    186 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default GoDaddy IMAP email on Xoom don't work!

    GoDaddy POP email works, and yahoo IMAP email works fine with the native email application. I don't want to have to use a 3rd part app like K-9 if I can help it.

    I'm following the exact GoDaddy IMAP settings I have in my Droid Incredible (using K-9, as it turns out).

    Any ideas?
  2. Thread Author  Thread Author    #2  
    IamJAd's Avatar

    Posts
    93 Posts
    Global Posts
    186 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well, this issue should still be addressed, but I did move on. The native email program didn't seem to have a way to change the outgoing email account of an email that was being composed. No bueno.
  3. #3  
    Spanky5's Avatar

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default imap/xoom issue

    I spent over 2 hours on the phone with Motorola/Verizon and GoDaddy this past Saturday and Motorola finally acknowledged there was an issue and they have escalated the issue to a senior tech that is supposed to address the issue and get back to me today. As soon as I get a resolution I'll try to post it here.
  4. #4  
    erickers's Avatar

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yea, I'm having the same problem. All my other accounts work just fine using IMAP but my GoDaddy account is an issue. I setup K9 to test to see if it was a GoDaddy problem in my GoDaddy account but using K9 I was able to send and receive my IMAP email. There's obviously a bug someware.
  5. #5  
    Spanky5's Avatar

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    So erickers....you were able to get K9 to work? I was not but maybe I should go back and try it again.
  6. #6  
    bmhanson's Avatar

    Posts
    218 Posts
    Global Posts
    359 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well I had issues with both K9 and maildrod. K9 was having issues connecting to my outgoing server and maildroid was not displaying anything when I opened a message.

    Kinda sad for me because I really want the IMAP IDLE ability. This is not supported by the native app. I figure it will get resolved and currently and chalking it up to a growing pain.
  7. Thread Author  Thread Author    #7  
    IamJAd's Avatar

    Posts
    93 Posts
    Global Posts
    186 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I finally installed K9 on the Xoom, and it works perfectly. I can't wait until they have a K9 app specifically for tablets.

    In either case, here are the tech stats I use:

    Incoming:

    Username: (full email address)
    Password: (whatever you use)

    imap.secureserver.net
    Security: None
    Port: 143

    smtpout.secureserver.net
    Security: None
    Port: 80

    ...and then here is a link to an IMAP page from GoDaddy: Setting up Your Email Address with IMAP - Search the Go Daddy Help Center

    Hope that helps!
  8. #8  
    erickers's Avatar

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes, I got K9 to work just fine using my CDMA connection. If you use a wi-fi connection, your outgoing mail server may be dependent on if your ISP allows relays. The settings that IAMJAD used were correct.
  9. #9  
    erickers's Avatar

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Also, the K9 interface looks terrible as it wasn't designed yet for a tablet but it does work.
  10. Thread Author  Thread Author    #10  
    IamJAd's Avatar

    Posts
    93 Posts
    Global Posts
    186 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    K9 words for me regardless of connection. CDMA or Wifi.
  11. #11  
    perlmane's Avatar

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I was able to use "Improved Email". It crashes a lot, but it allows me to use GoDaddy IMAP.
  12. #12  
    Spanky5's Avatar

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default imap

    I was also able to get K9 working. I have been dealing with the folks at Motorola all week and they are telling me they hope to have a resolution to me on Friday. K9 works but agree it looks terrible on the Xoom. As soon as I hear or get a solution I'll post it here.
  13. #13  
    arahouston's Avatar

    Posts
    73 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Same here. Please keep us posted. This sucks.
  14. #14  
    arahouston's Avatar

    Posts
    73 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Talked to Motorola tech support. What a waste of time. They are useless. I hope the engineers figure this out. It is a major issue for me. If you have this issue, please call motorola so they log the problem. I am guessing that it is going to take some loud screaming to get this resolved.
  15. #15  
    koxler's Avatar

    Posts
    32 Posts
    Global Posts
    55 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If you haven't tried it lately it has been fixed. Checking some other forums the problem was the imap string being sent from godaddy. Seems they made a fix to correct the issue. Have fun using godaddy imap with the xoom.
    arahouston likes this.
  16. #16  
    arahouston's Avatar

    Posts
    73 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Confirmed. It now works.

Posting Permissions

";