Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Unhappy Display static

    Question but not sure if it's been posted by anyone else yet (I did a quick search) but does anyone else have little streaks of static appear on the Xoom screen during the brief black screen just before the browser opens? It also happens when I open other programs but mostly when I open the browser. I'm hoping it's normal and not an issue with my gpu. Anyone?
    Rockin' a Xoom and a Galaxy Nexus.
  2. #2  

    Default

    Quote Originally Posted by JohnnyMac View Post
    Question but not sure if it's been posted by anyone else yet (I did a quick search) but does anyone else have little streaks of static appear on the Xoom screen during the brief black screen just before the browser opens? It also happens when I open other programs but mostly when I open the browser. I'm hoping it's normal and not an issue with my gpu. Anyone?
    Yes this has happened to me a few times, I went to best buy and the mobile manager said if it keeps happening to do a hard reset, and go from there.
    I miss my friend Matt McQuinn he touched so many lives, and in the end gave his life to protect someone that he loved. I am proud to have known him, and of the choices he made when it mattered. You were a true hero.

    "You would not fear my weapon unless your intentions were to provoke my using it"
  3. Thread Author  Thread Author    #3  

    Default

    Thanks for the quick reply. I think I will hold off before doing that. I don't want to deal with setting anything up all over again at this time. Let me know if you end up doing it though and whether it fixes it or not. In the mean time let's see if there are more like us out there.
    Rockin' a Xoom and a Galaxy Nexus.
  4. #4  
    CypherMax's Avatar

    Posts
    334 Posts
    ROM
    Stock/Nova Prime

    Default

    Are you using dolphin browser? I've only seen this happpen when launching dolphin.
  5. #5  

    Default

    Ive never seen any kind of streaks. Ill definitely keep an eye out now
  6. #6  
    ScottAtlanta82's Avatar

    Posts
    45 Posts
    ROM
    CM 9.1.0

    Default

    Quote Originally Posted by CypherMax View Post
    Are you using dolphin browser? I've only seen this happpen when launching dolphin.
    Same here, only with Dolphin. But even then it's only brief while it loads...

Posting Permissions

B