1. Visual360's Avatar
    How do I go about changing the outgoing name. Right now it shows my email instead of my name. I'm using the stock email app (maildroid doesn't seem to work).

    Thanks.
    03-30-2011 03:30 PM
  2. DeusInnomen's Avatar
    Tap the Menu button in the top right corner of the Email app, hit Account Settings, select your account and you'll see "Your name" as an entry option in "General Settings".
    03-30-2011 03:44 PM
  3. Visual360's Avatar
    Thanks for the quick reply. I forgot to mentioned that I did that, but somehow when I hit reply it still show my email instead of my name. So makes me wonder if I'm missing something here.
    03-30-2011 03:48 PM
  4. CopperTopper's Avatar
    Did you ever figure this out? I've seen sites that say to go into "Outgoing Server" settings, however that option doesn't appear within my mail settings. I'm on a Galaxy S3, using the native app with my Hotmail account, on Rogers network.

    Thanks!
    08-21-2013 10:54 PM
  5. Gaurav Chauhan2's Avatar
    guys any update on this? I still can't figure it out. Whenever someone receives an email from me, it shows my email id in the "From" name, and not my name.
    12-05-2013 02:18 AM
LINK TO POST COPIED TO CLIPBOARD