Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  
    kslagerman's Avatar

    Posts
    8 Posts
    Global Posts
    12 Global Posts

    Default jerky scrolling on xoom

    I'm just trying to understand how in this day and age, with the horsepower inside the xoom and a new 'optimized' os the scrolling can be laggy still? Ive gotten use to it on the phones but I'm franky a little shocked that google still can't get this figured out. Yeah, its mostly just eye candy, but if 3rd party launchers can figure it out, why can't google?

    If you can't tell, I'm talking about my xoom here...
  2. #2  

    Default

    I've used the Xoom about 20 times now, and the only time anything gets "jerky" is when there are like 30 apps open.
  3. #3  
    2CupsWithString's Avatar
    passionately curious

    Posts
    2,812 Posts
    Global Posts
    2,825 Global Posts

    Default

    Quote Originally Posted by slaggie View Post
    I'm just trying to understand how in this day and age, with the horsepower inside the xoom and a new 'optimized' os the scrolling can be laggy still? Ive gotten use to it on the phones but I'm franky a little shocked that google still can't get this figured out. Yeah, its mostly just eye candy, but if 3rd party launchers can figure it out, why can't google?

    If you can't tell, I'm talking about my xoom here...
    If you're talking about the home screen scrolling, I've noticed this as well. I actually think some of the culprits are widgets. I've tried ADW EX on the Xoom and that did help it a bunch, but it has it's own caching problems on the app draw.

    I think overall it's probably a widget/launcher caching issue.
  4. #4  
    CypherMax's Avatar

    Posts
    336 Posts
    ROM
    Stock/Nova Prime

    Default

    Happens to me too. I restart my xoom every couple of days and it fixes it. Seems like a memory issue which is shouldn't be...oh well
  5. #5  

    Default

    yea it happens to me too...I just use "system panel" to end all tasks and it works just like a restart for me
    Thanked by:
  6. #6  
    abausch's Avatar

    Posts
    42 Posts
    Global Posts
    51 Global Posts

    Default

    I find that different backgrounds can make a difference. If I use a standard background that came with the Xoom, it's fine...but if I use a live wallpaper, especially one that's not designed for honeycomb, it gets really jerky. I'm at the point where I don't even use the live wallpapers anymore because it bugs me so much.
  7. #7  

    Default

    Starfield live is one of the few live wallpapers that cause no lag at all
  8. #8  
    terrain's Avatar

    Posts
    383 Posts
    Global Posts
    469 Global Posts

    Default

    Happens from time to time on my xoom, ipad1 and ipad2. No biggie. I power off all of my Tablets each night while charging.
  9. #9  
  10. Thread Author  Thread Author    #10  
    kslagerman's Avatar

    Posts
    8 Posts
    Global Posts
    12 Global Posts

    Default

    The live background I was using was so subtle that I had forgotten that in had it turned on. Disabling it helps, along with cleaning up my home screens too. Maybe it will improve with a little time.
  11. #11  

    Default

    open the default browser

    go to a website with a lot of texts and pictures and try to scroll.

    it lags...
  12. Thread Author  Thread Author    #12  
    kslagerman's Avatar

    Posts
    8 Posts
    Global Posts
    12 Global Posts

    Default

    Quote Originally Posted by codered18 View Post
    open the default browser

    go to a website with a lot of texts and pictures and try to scroll.

    it lags...
    Sure does!
  13. #13  

    Default

    opened up Engadget.com

    Im seeing no lag whatsoever...Im using 3G/wifi model fwiw

Tags for this Thread

Posting Permissions