1. nrweaver's Avatar
    I was to stop my apps from the market from auto updating if possible. Is there a way to make all of them stop doing it instead of having to go through and change each one manually?

    When I set it up I checked auto update on all the apps, but now I am having to use my verizon mifi full time for my internet. It is using up a lot of my 5 gigs each month.

    Thanks for any help
    05-12-2011 07:38 PM
  2. moosc's Avatar
    can't you go into each app and unchecked auto update?
    05-13-2011 08:06 AM
  3. siscim23's Avatar
    can't you go into each app and unchecked auto update?
    ...that's exactly what he doesn't want to do.
    05-13-2011 08:57 AM
  4. zmenchhofer's Avatar
    open the market

    go to MY APPS

    hit the menu button top right

    uncheck the boxs
    05-13-2011 09:01 AM
  5. siscim23's Avatar
    Those two have nothing to do with auto updating.
    05-13-2011 09:13 AM
  6. darkshade's Avatar
    You have to change each one manually, but even if you have hundreds of apps it will still only take a few minutes to do. It will take you a second or two per app. Why is that a problem?
    05-13-2011 11:49 AM
  7. nrweaver's Avatar
    OK I guess there's not a way,

    Ill do it manually, thanks for info
    05-13-2011 08:13 PM
  8. nrweaver's Avatar
    OK I guess there's not a way,

    Ill do it manually, thanks for info
    05-13-2011 08:29 PM
  9. xortion's Avatar
    open the market

    go to MY APPS

    hit the menu button top right

    uncheck the boxs
    This is partially correct for 2.3.5

    Samsung Galaxy S2x
    Open Market
    Hit menu button, go to My Apps
    Hit menu button again, go to settings
    Check "Update over Wi-Fi only
    02-03-2012 02:45 PM
  10. procopiostein's Avatar
    This is partially correct for 2.3.5

    Samsung Galaxy S2x
    Open Market
    Hit menu button, go to My Apps
    Hit menu button again, go to settings
    Check "Update over Wi-Fi only
    thanks a lot!
    08-18-2012 06:12 AM
  11. mobius024's Avatar
    There are more drastic measures, but Titanium Backup from the market has a button especially for that. Stops all apps from updating. You must be rooted.
    09-11-2012 06:53 PM
  12. ohsnapitzkirst's Avatar
    This is simple I just worked it out Just follow these steps:
    1. I know you may not want to do this but you have to download another app
    2. once you've pressed install and when your on the second page of installing it quickly un tick the box where it says automatically update this app
    3. although it says "this app" it stops the automatic update for every app

    hope this helps
    01-01-2013 06:24 PM
  13. ajc312's Avatar
    When I open Play Store and hit options (the three boxes in the top right corner) and select Settings, there's an option called Auto-update apps. Have you tried unchecking this box?
    01-02-2013 11:26 AM
  14. katinfoco's Avatar
    the boxes referenced don't exist in my google play....is there another way to stop the notifications and auto updates?
    01-06-2013 10:40 AM
  15. Umer Anis's Avatar
    to stop updates go to google play and hit menu button that is beside home button and then go to settings and then un-check auto-updates or for clear info u can find here too
    03-27-2013 02:42 AM
  16. TAW229's Avatar
    Go to upper right corner where small boxes are (for Apps) and click it.
    Click on SHOP in upper right corner of next screen (where apps are)
    Click three vertical boxes in upper right corner once shop opens.
    Click settings
    Under General is "Auto-update apps - uncheck the box.

    There is also an Auto-add widgets and other settings you can change.

    Hope this helps. I just found it!
    04-05-2013 09:16 AM
  17. gladysandmaude's Avatar
    Thank you!!!
    08-07-2013 05:40 PM
  18. dizzie hellboy's Avatar
    play store,

    top right corner settings

    auto update apps, turn it off

    cheers
    11-22-2013 11:43 PM
  19. Melinda Young's Avatar
    Thank you! So much for the help...Holiday Blessings.
    11-27-2013 11:53 AM
  20. Tim Graham3's Avatar
    open the play store, go to "my apps," once there, to the left of where it says 'my apps' at the top is a menu button. tap on that, then select settings at the bottom of the list, from there the top option is is auto-update apps. tap that, and you get three option, "do not auto-update apps," "auto-update apps at any time. Data charges may apply." and the last one is "auto-update apps over wi-fi only." select the top one, and you're done. LOL took me about three hours to find that particular menu. hopefully this helps someone else save that time. *grin* enjoy.
    08-20-2015 05:32 PM
LINK TO POST COPIED TO CLIPBOARD