Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    E.2da.D's Avatar

    Posts
    34 Posts
    Global Posts
    108 Global Posts

    Question frustrated with mytouch slide PLEASEEEEE HELLLLLLP

    Okay first off thanks for viewing my thread.

    Now down to business, everytime I have my phone power on or even when its just on idle; for some reason there are 10+ apps that are running, so I have to continuously use advanced task killer to end the apps. This is a huge battery drain. I tried clean startup app to fix it but none the less they still run by themselfs. Pleaase anyone that can give me some insight on how to stop this would be greatly appreciated. Thanks in advanced.
    I am not worried what the next is ,, I <3 my VZW GOOGLE NEXUS
  2. #2  

    Default

    I've read that those task killers are pretty useless, the Android OS is pretty good at cpu/memory management. I don't use a task killer and my phone lasts all day.

    Check your sync settings, the more often it syncs, the more battery will be drained. Check screen brightness, turn wifi radio off if you're not using it, turn off vibration for stuff you don't need, turn off GPS, I've read that using 2G only is more battery friendly than using 3G, turn 3G off when not needed.
    Last edited by ButteredToast; 08-18-2010 at 01:54 AM.
  3. Thread Author  Thread Author    #3  
    E.2da.D's Avatar

    Posts
    34 Posts
    Global Posts
    108 Global Posts

    Cool

    Quote Originally Posted by ButteredToast View Post
    I've read that those task killers are pretty useless, the Android OS is pretty good at cpu/memory management. I don't use a task killer and my phone lasts all day.

    Check your sync settings, the more often it syncs, the more battery will be drained. Check screen brightness, turn wifi radio off if you're not using it, turn off vibration for stuff you don't need, turn off GPS, I've read that using 2G only is more battery friendly than using 3G, turn 3G off when not needed.
    Oh okay, thanks man. I hadn't thought about that, could you tell me where I can find the turn off 3g?
    I am not worried what the next is ,, I <3 my VZW GOOGLE NEXUS
  4. #4  

    Default

    Quote Originally Posted by E.2da.D View Post
    Oh okay, thanks man. I hadn't thought about that, could you tell me where I can find the turn off 3g?
    On the Home screen press the Menu Button, go to Settings, go to Wireless & Networks, scroll down and go to Mobile Networks, click Network Mode and select GSM only, and it will use 2G edge instead of 3G.
    Thanked by:
  5. #5  

    Default

    Some app no matter is u kill them with a task killer they still open cause there forced to update. I head the only way to stop this is to root yr phone and i believe theres a 3rd party app that stops them from running..... Sorry if i dont have more info. Hope this helps

Posting Permissions

B