Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    iviv's Avatar

    Posts
    3 Posts

    Default Boot looped

    So, I've managed to get my nexus 10 stuck in a bootloop. I'm fairly new to the whole android thing, but clearly must have done something wrong, hence the bootloop! I did have the xposed framework installed, but I removed that first, and it also had twrp installed. I'd downloaded the 4.4.3 image, rebooted the tablet into the bootloader and run the flash-all.bat
    And ended up in a bootloop, just stuck on the 4.4.3 loading circles thing. It isn't being detected by the SDK with the devices command. I tried to reflash stock with the nexus root toolkit, it says no fastboot devices found. Trying to boot the tablet in recovery mode takes me to a screen with the broken android and a red exclamation point. I can get it in the bootloader where it tells me I have bootloader version MANTAMF01, it's unlocked and the reboot mode flag is: none.

    So... I'm kinda out of ideas. My computer doesn't seem to think it exists, apparently the twrp has gone so I can't fix it with that, and I would hate to have killed my nexus 10

    Any ideas will be greatly appreciated!
  2. #2  
    Golfdriver97's Avatar

    Posts
    30,872 Posts
    Global Posts
    31,363 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Boot looped

    I would reboot into recovery and do a factory reset. See if that helps.
    [GUIDE] Nexus 7 (2012 & 2013) Cache Partition Wipe
  3. #3  
    Golfdriver97's Avatar

    Posts
    30,872 Posts
    Global Posts
    31,363 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Boot looped

    By the way, Welcome to the forums!
  4. Thread Author  Thread Author    #4  
    iviv's Avatar

    Posts
    3 Posts

    Default Re: Boot looped

    Thanks! Just wish my first post had been under better circumstances!

    And thanks for the link on getting the recovery mode working. Had made it to the recovery screen but actually getting a menu to appear? Couldn't manage it!

    But having managed to get in there, finally managing to do a factory reset now, so that should sort everything. Thankfully I was using my tablet as a trial run for my nexus 5 which has all my actually important things on it! Fingers crossed that one manages to go a little better!
  5. #5  
    Golfdriver97's Avatar

    Posts
    30,872 Posts
    Global Posts
    31,363 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Boot looped

    Quote Originally Posted by iviv View Post
    Thanks! Just wish my first post had been under better circumstances!

    And thanks for the link on getting the recovery mode working. Had made it to the recovery screen but actually getting a menu to appear? Couldn't manage it!

    But having managed to get in there, finally managing to do a factory reset now, so that should sort everything. Thankfully I was using my tablet as a trial run for my nexus 5 which has all my actually important things on it! Fingers crossed that one manages to go a little better!
    Has it worked?

    From a Carbon M8 and AC Forums app
  6. Thread Author  Thread Author    #6  
    iviv's Avatar

    Posts
    3 Posts

    Default Re: Boot looped

    It did, thanks! Got twrp installed and everything running now. Bit of a shame I had to wipe, just need to try and work out what went wrong and how to make sure that doesn't happen when I update my phone :x
  7. #7  
    Golfdriver97's Avatar

    Posts
    30,872 Posts
    Global Posts
    31,363 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Boot looped

    Quote Originally Posted by iviv View Post
    It did, thanks! Got twrp installed and everything running now. Bit of a shame I had to wipe, just need to try and work out what went wrong and how to make sure that doesn't happen when I update my phone :x
    Glad you are back up and running. See you around the forums.

    From a Carbon M8 and AC Forums app

Similar Threads

  1. Galaxy S3 (GTI9300) Stuck At Boot - How to rescue data.
    By fwzdkedc in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 06-12-2014, 01:22 PM
  2. Nexus7 boots for 3 seconds then shuts down
    By Tom Greco in forum Google Nexus 7 (2013) Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 06-09-2014, 11:39 AM
  3. 4.4.3 stuck in boot loop
    By Camaihofer in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 06-08-2014, 11:57 PM
  4. How to get phone to boot just from plugging into wall charger?
    By saikene in forum General Help and How To
    Replies: 2
    Last Post: 06-08-2014, 05:05 PM
  5. Nexus 7 Refuses to Boot--But w/o Battery, Backlight Comes Om
    By SteinersLoving in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 06-08-2014, 09:17 AM

Posting Permissions