1. mntwins7's Avatar
    After rooting on the latest update, 4.3.-

    My softkeys take a few seconds to load in once I unlock the phone. The status/notification bar does not work either until the softkeys bar loads in.

    After unlocking the phone, the sofkeys take a few seconds to be displayed, and are unusable until it loads in.

    Any specific cause of this?

    This didn't happen on the previous version of android (rooted).

    Thanks!
    09-13-2013 09:22 PM
  2. ronan.scg's Avatar
    Hasn't happened for me

    Sent from my Nexus 4 using Tapatalk 4
    09-13-2013 09:29 PM
  3. festinator's Avatar
    Probably a problem with the root

    Sent from my Nexus 4 using AC Forums mobile app
    09-13-2013 09:34 PM
  4. mntwins7's Avatar
    Probably a problem with the root

    Sent from my Nexus 4 using AC Forums mobile app
    -__- awesome... I wonder if there is a fix that doesn't require un-rooting and re-rooting.
    09-14-2013 09:41 AM
  5. rupam95's Avatar
    -__- awesome... I wonder if there is a fix that doesn't require un-rooting and re-rooting.
    Try flashing a custom ROM and if you want to get back to android 4.3, you can flash a stock ROM.
    09-22-2013 10:11 AM
  6. mntwins7's Avatar
    Update: Found out that an app was causing severe lag to my phone. Removed it and all was fixed.

    Thanks for the suggestions guys!
    festinator likes this.
    09-23-2013 03:49 PM
  7. PhoenixMike's Avatar
    Update: Found out that an app was causing severe lag to my phone. Removed it and all was fixed.

    Thanks for the suggestions guys!
    What app was it?
    09-24-2013 01:30 PM
  8. The Me's Avatar
    Use stock.

    - - - Updated - - -

    Or a fast rom
    09-28-2013 12:08 AM

Similar Threads

  1. Replies: 43
    Last Post: 11-12-2015, 06:40 AM
  2. Nexus 7 Tablet Bricked?
    By feelingnerdi in forum Google Nexus 7 (2012) Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 10-03-2013, 04:52 PM
  3. Nexus 4 or new one?
    By Angelh23 in forum Google Nexus 4
    Replies: 9
    Last Post: 09-15-2013, 08:05 AM
  4. Internet/Data on phone has been REALLY slow past 2 days - WiFi and 4G.
    By monkmullen in forum General Help and How To
    Replies: 5
    Last Post: 09-14-2013, 06:11 PM
  5. Nexus 7 battery/wallpaper problem
    By neffyh in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 09-14-2013, 02:31 AM
LINK TO POST COPIED TO CLIPBOARD