Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default I am getting at error when flashing any 4.4 custom rom onto my Nexus 4

    Apologies if this has already been answered, but i did a quick search on androidcentral and xda and couldnt find anything helpful.

    Basically back around the 1st November, PA posted and AOSP 4.4 KitKat Rom, which i successfully flashed using MultiRom TWRP with MultiRom Boot IMG.

    However after that my TWRP would switch back to the non MultiRom version i had and i couldnt access any of my Backups.

    When trying to install any other custom roms TWRP would return the a error like below:

    Failed: "Error executing updater binary in zip"

    Initially i thought this was just the 4.4_rom.zip I downloaded, but it happened with all 4.4 roms i attempted to flash.

    As a result i decided to return to stock JWR66Y 4.3.
    The method i used was performing this all through fastboot - wipe, flash boot, flash recovery, flash data, flash system etc.....

    After that i flashed twrp 2.6.3.3 through fastboot and then flashed SU1.44 to gain root access.

    I then tried once again to flash a 4.4 rom and TWRP is still returning the same error.

    Sorry if this is trivial.... Am i being stupid, have i missed something like updating the bootloader or similar??

    Many Thanks for any assistance. Owen
  2. #2  

    Default Re: I am getting at error when flashing any 4.4 custom rom onto my Nexus 4

    Hey Owen,

    There are many possible reasons, one is that you don't have the mako version of 4.4, which is extremely unlikely.
    Try updating TWRP to the latest version.
  3. Thread Author  Thread Author    #3  

    Default Re: I am getting at error when flashing any 4.4 custom rom onto my Nexus 4

    Is 2.6.3.3 not the latest verison of TWRP? and

    The Custom Roms i have attempted to flash are definately all Mako (i checked this in the updater-script).
  4. #4  

    Default Re: I am getting at error when flashing any 4.4 custom rom onto my Nexus 4

    Try using CWM. Peeps seem to be having a much better success rate flashing 4.4 with it.

    Sent from my Nexus 4 using Tapatalk
    Thanked by:
  5. Thread Author  Thread Author    #5  

    Default Re: I am getting at error when flashing any 4.4 custom rom onto my Nexus 4

    Quote Originally Posted by fernandezhjr View Post
    Try using CWM. Peeps seem to be having a much better success rate flashing 4.4 with it.

    Sent from my Nexus 4 using Tapatalk
    Better luck with CVM, thanks, still would like to know what is happening and why.... Have 4.4 AOSP on nexus 4 agian, so happy for now.
  6. #6  

    Default Re: I am getting at error when flashing any 4.4 custom rom onto my Nexus 4

    Quote Originally Posted by owen wilson View Post
    Better luck with CVM, thanks, still would like to know what is happening and why.... Have 4.4 AOSP on nexus 4 agian, so happy for now.
    Great to hear! Strange to hear that TWRP was causing the problem...

Similar Threads

  1. How to get a deal on Note 3
    By waynezo in forum AT&T Samsung Galaxy Note 3
    Replies: 80
    Last Post: 02-24-2014, 12:58 PM
  2. Replies: 2
    Last Post: 02-08-2014, 11:47 AM
  3. LED flashing
    By conman1395 in forum LG G2
    Replies: 4
    Last Post: 11-13-2013, 04:32 PM
  4. [GAME][FREE] My Panda Minion
    By Krilles in forum Games
    Replies: 1
    Last Post: 11-12-2013, 10:35 AM
  5. Alarm only sounds at night?
    By Nigencleo in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 11-12-2013, 09:43 AM

Posting Permissions

B