Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    kornbred3000's Avatar

    2 Posts
    0 Post(s)
    0 Thread(s)

    Default can't get root access, CWM "installation Aborted"

    I previously rooted my Nexus 4 and installed a stock 4.4 ROM with a hybrid modem. I was interested in upgrading to 4.4.2, but was having issues due to the modifications. I eventually decided to revert the phone back to "out of the box" state. I allowed the phone to update itself all the way to 4.4.2 from 4.3.

    Now, I am interested in gaining root access again, to no avail. Before I started the root process, I downloaded another hybrid modem and installed it with CWM (not touch). I only booted CWM, since the OS updates would not allow me to flash it... no problem, works fine. Then, I read about some other security issues concerning the 4.3 update, so I attempted to flash a stock rooted ROM:

    - built from official 4.4.2 KOT49H occam factory image
    - BusyBox 1.21.1 with run-parts (/etc/init.d scripts support)
    - rooted with SuperSU 1.80 (daemon starting from init.rc)

    So, in CWM, I attempted to flash this zip, but received "installation aborted." Since I am not necessarily interested in a modified ROM and am happy with the stock ROM, I then tried to get root access without flashing a ROM. I tried to get various versions of SuperSU to gain root access, but I get the same "installation aborted (no error code)." Each time I rebooted, I lost the CWM, since it would'nt flash. I finally found a way to get CWM to flash and stick to the system.

    That's where I am at... I have CWM as my recovery, but can't seem to get root access. I look at the CWM error logs, but the only thing it records is what I see, "Installation beginning... Installation aborted."

    Any ideas or suggestions?
  2. Thread Author  Thread Author    #2  
    kornbred3000's Avatar

    2 Posts
    0 Post(s)
    0 Thread(s)

    Default Re: can't get root access, CWM "installation Aborted"

    OK KIDS !!! I used CF-Auto-Root to gain access to the root and it worked like a charm. I also used the other STICKIES at the top of this forum to help me as well. I will make sure that I hit THANKS on those other threads.

    Happy Computing!!!

Similar Threads

  1. Replies: 8
    Last Post: 04-08-2015, 01:18 AM
  2. AT&T Note 3: KitKat root?
    By pmr6644 in forum AT&T Samsung Galaxy Note 3
    Replies: 5
    Last Post: 04-22-2014, 02:14 PM
  3. Need some advice on rooting Note 3
    By FBA in forum Samsung Galaxy Note 3
    Replies: 16
    Last Post: 04-08-2014, 09:49 AM
  4. The S5 has already been rooted...
    By Joe113 in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 04-06-2014, 02:08 PM
  5. Galaxy S4 Mini: Does the international version get OS updates?
    By jdbii in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 03-30-2014, 03:31 PM

Posting Permissions