1. Samuel Thayer's Avatar
    I have a Nexus 5 and an unlimited data plan with AT&T. Whenever I try to upload pics or files to my Google drive, I find the phone waiting for a WiFi connection. Is there a workaround for this?

    Posted via Android Central App
    01-22-2014 01:57 PM
  2. Patrick Schroedl's Avatar
    Absolutely. In the Drive app, under Settings > Data Usage, disable the "Transfer files only over Wi-Fi" setting.
    Daniel Reimann likes this.
    01-22-2014 02:07 PM
  3. Samuel Thayer's Avatar
    Your are the master and I am but the student; thanks!

    Posted via Android Central App
    01-22-2014 05:22 PM
  4. antagor's Avatar
    I have similar problem but I can't uncheck this box !!!
    03-13-2015 06:38 AM
  5. piraskt22's Avatar
    Same problem here, I have a S4 mini, and it doesn't stop when i disable the "wifi only" option.

    When i try to open a file it gets stucked on the loading screen and eventually shows a "Network error. Try again later" message.

    (Obviously my LTE network works just fine)
    05-20-2015 07:55 AM

Similar Threads

  1. Replies: 34
    Last Post: 09-10-2016, 11:41 AM
  2. HTC One not staying in daydream mode
    By Don Corona in forum Verizon HTC One
    Replies: 6
    Last Post: 01-30-2014, 05:10 PM
  3. SMS over Bluetooth ???
    By sweathog in forum General Help and How To
    Replies: 2
    Last Post: 01-22-2014, 11:17 PM
  4. Google Customer Service
    By mpdofficer514 in forum Google Nexus 5
    Replies: 9
    Last Post: 01-22-2014, 07:32 PM
LINK TO POST COPIED TO CLIPBOARD