Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Google not working (Nexus 5 on L Developer Preview)

    Guys, I installed Android L last night and it worked perfectly. Because it was unstable, there was the odd bug here and there and I couldn't access some apps. Because of this. I wanted to downgrade from L (5.0) to Kitkat (4.4.4) I read and watched all videos and tutorials oh how to and I feel I did everything correctly. I also thought I did it fine because when the phone was now restarting, it had the Kitkat styled "X" animation before it loaded up. Once it loaded however, I couldn't do anything and it just kept saying "Google Search is not responding" I am now fearing for the worst and I can't access my phone to go onto developer actions so I can press USB debugging and start over. Is there anyway around this? Can I just go back to L by doing what I did before? Please help. Thanks
  2. #2  

    Default

    If you still have a custom recovery intact than do a full wipe and format system to use a backup or a new ROM flash.
    If TWRP than go to advanced wipe and tap all but internal memory and then use a backup or flash a saved ROM zip file selection.
    If CWM than wipe date /factory reset fallowed by wipe cache partition fallowed by dalvic cache and than into mounts to format system ,and then flash a backup or a ROM zip file

    Nexus 5 via Tapatalk

Similar Threads

  1. Google Play Music?
    By fsfty in forum LG G3
    Replies: 2
    Last Post: 06-29-2014, 03:22 PM
  2. Facebook messenger has stopped working.
    By Lucy Davies in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 06-29-2014, 11:21 AM

Posting Permissions