1. speedlever's Avatar
    OP3/4.0.3. I've been using Textra for a while as I prefer the dark theme. I've recently noticed that I no longer get audible alerts when I receive a new text message. I'm not sure how long that's been going on, but it may have been like this for a while. (my Pebble normally alerts me so I've just assumed I didn't hear the alert tone).

    I experimented yesterday and changed from Textra back to Google Messages (formerly Messenger) and my audible text alerts are working normally again.

    I have not been able to find any setting that I think would cause Textra to be silent. Any thoughts where to look?

    I don't really have any issue with Messages other than I prefer Textra/dark theme. But I'll forego the dark theme to get my audible alerts back, if that's my only choice.
    03-04-2017 08:05 AM
  2. AxlMyk's Avatar
    Re-start the phone. That has worked for me.
    Or, go into the Textra settings and check it.
    03-04-2017 09:32 AM
  3. speedlever's Avatar
    I've done all that including wiping the system cache. No change.

    BUT, I changed my texting app back to Google Messenger and now my audible text alerts are back. Go figure.

    Instead of using the SMS ringtone, it's using the default notification ringtone.

    Edit: I take it back! Rebooting did restore the ringtone for Textra. But it still uses the default notification ringtone instead of the ringtone I setup for SMS. That's no big deal, but I'd like to understand why it's not using the ringtone specified for SMS.

    (tested using an iPhone with imessage).
    03-04-2017 11:25 AM
  4. ironass's Avatar
    Just a thought speedlever... Go to Settings > Alert slider > Do not disturb > Messages.. set to... From anyone. See if that makes a difference.
    03-04-2017 12:16 PM
  5. fuzzylumpkin's Avatar
    Did you set the notification within textra itself? It seems to override the choice in the main settings app. I haven't had an issue... Yet.
    03-04-2017 01:30 PM
  6. speedlever's Avatar
    Just a thought speedlever... Go to Settings > Alert slider > Do not disturb > Messages.. set to... From anyone. See if that makes a difference.
    I had it set to starred contacts, and my test phone was from the starred contact list.
    03-05-2017 05:08 AM
  7. speedlever's Avatar
    Did you set the notification within textra itself? It seems to override the choice in the main settings app. I haven't had an issue... Yet.
    I believe you nailed it. The Textra notification setting was on default notification sound, which I presume makes it choose the default notification ringtone under Settings/Sounds and ignore the SMS ringtone.

    I'll have to check it later today when I can borrow a phone.
    03-05-2017 05:12 AM

Similar Threads

  1. Replies: 1
    Last Post: 03-06-2017, 02:52 AM
  2. No internet
    By Richtreg in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 03-04-2017, 01:10 PM
  3. Can You Escape From The Gym
    By Knfandroid game in forum Android Games
    Replies: 1
    Last Post: 03-04-2017, 07:17 AM
  4. Replies: 1
    Last Post: 03-04-2017, 06:20 AM
  5. Replies: 0
    Last Post: 03-04-2017, 05:27 AM
LINK TO POST COPIED TO CLIPBOARD