1. decolate's Avatar
    I'm leaning towards getting the OnePlus One although if an X+1 or N6 is available before I can get the OPO, that may change. Anyway, a concern I have about the OPO is app compatibility. Is there a way I can check if the apps I use are compatible with the OPO?
    07-04-2014 03:33 PM
  2. ExtremeNerd's Avatar
    Yes. They're all compatible. Congratulations.

    As long as you're using newer apps properly coded, you'll have no troubles. The fear of apps not being supported for a devices is generally unfounded.
    07-08-2014 09:52 AM
  3. ratchetjaw#AC's Avatar
    Yes. They're all compatible. Congratulations.

    As long as you're using newer apps properly coded, you'll have no troubles. The fear of apps not being supported for a devices is generally unfounded.
    That's not entirely true. Some apps aren't for whatever reason. My Korean g3 gets that on some apps. Not sure if it's do to it being the Korean version or not.
    07-10-2014 11:44 AM
  4. rkleung's Avatar
    So far every app I downloaded and use frequently on my M7 works on the OPO.
    decolate likes this.
    07-17-2014 12:14 PM
  5. jdk2's Avatar
    That's not entirely true. Some apps aren't for whatever reason. My Korean g3 gets that on some apps. Not sure if it's do to it being the Korean version or not.
    That might have more to do with the screen resolution and the app not coded for it. The OnePlus One won't have that issue.
    07-17-2014 01:07 PM
  6. decolate's Avatar
    Awesome, thanks!
    07-17-2014 01:44 PM
  7. decolate's Avatar
    That might have more to do with the screen resolution and the app not coded for it. The OnePlus One won't have that issue.
    I've heard screen resolution is a key factor in compatibility. It seems crazy to met that you can't just pick a device in the Play store and see which apps are available. Maybe compatibility just isn't too big of a problem...
    07-17-2014 01:46 PM

Similar Threads

  1. Search cam apps
    By Jimmy Deux fois in forum Ask a Question
    Replies: 1
    Last Post: 09-04-2014, 12:29 AM
  2. Finally..... MIUI V5 installed in OnePlus....
    By ChinaOperatingSystem in forum OnePlus One
    Replies: 0
    Last Post: 07-04-2014, 01:37 PM
  3. Stock email app cannot receive email through mobile network
    By peakpeak in forum Android 4.4 KitKat
    Replies: 4
    Last Post: 07-04-2014, 11:50 AM
  4. MTK Control (dual sim) Perimum app required
    By rairiazahmad in forum Android Apps
    Replies: 0
    Last Post: 07-04-2014, 11:07 AM
  5. Stock email app cannot receive email through mobile network
    By peakpeak in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 07-04-2014, 09:24 AM
LINK TO POST COPIED TO CLIPBOARD