Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    TibsterNumber13's Avatar

    Posts
    34 Posts
    ROM
    Inferior Human Organs CM7

    Default Not Booting Into System

    PLEASE HELP. I am a new root user who came into trouble....
    I am stuck at ClockworkMod Recovery 3.2.0.1
    Whenever I reboot, it always comes back.
    I tried "install zip from sdcard" -> "choose zip from sdcard" on the new unofficial CM7 (http://forums.androidcentral.com/lg-...15-2011-a.html)

    And it installed... But still, when I reboot, nothing comes up!

    Previous to this, I lost my market. I went back to SuperOneClick, and tried to unroot my phone. Could it have worked. How do I get out of this/re-root my phone?


    In the end, all I want is to get my phone back. I don't care about rooting or mods now, just my phone.
  2. #2  
    rockneo's Avatar

    Posts
    183 Posts
    Global Posts
    184 Global Posts
    ROM
    Ath3nos CM7

    Default Re: Not Booting Into System

    People are trying to help you on your original thread. don't make a new one. they're going to help you no worries.
  3. Thread Author  Thread Author    #3  
    TibsterNumber13's Avatar

    Posts
    34 Posts
    ROM
    Inferior Human Organs CM7

    Default Re: Not Booting Into System

    Quote Originally Posted by rockneo View Post
    People are trying to help you on your original thread. don't make a new one. they're going to help you no worries.
    That was for my market missing... Sadly this is a bigger issue for me
  4. #4  

    Default Re: Not Booting Into System

    Did you do a factory reset through the privacy menu of your rom before you go to this point? (it is very important to answer this honestly before trying anything else)

    Why are you trying to install an Optimus S rom? If you want that rom for our phones, you need to follow the steps I posted here: http://forums.androidcentral.com/opt...ad-7-15-a.html
  5. Thread Author  Thread Author    #5  
    TibsterNumber13's Avatar

    Posts
    34 Posts
    ROM
    Inferior Human Organs CM7

    Default Re: Not Booting Into System

    Quote Originally Posted by mmarz View Post
    Did you do a factory reset through the privacy menu of your rom before you go to this point? (it is very important to answer this honestly before trying anything else)

    Why are you trying to install an Optimus S rom? If you want that rom for our phones, you need to follow the steps I posted here: http://forums.androidcentral.com/opt...ad-7-15-a.html
    I did. However, I just used this:
    How to restore your Optimus V to almost original condition - Prepaid Android
    So far, it works. I'm at stock Android. No issues as of now.
  6. #6  

    Default Re: Not Booting Into System

    your going to have to shell root, abd push busybox and su and MAKE SURE they stick after a reboot.

    THEN backup


    THEN wipe E V E R Y T H I N G from inside recovery, dalvik, cache, system.


    THEN flash clockworkmod and CM7 and GAPPS

    I suggest flashing AOSP and gapps first to test if its all working. then another rom once your comfortable.

    aosp is only the rom zip and the gapps zip and is straight forward, youll be able to boot, log in, do whatever.

    then you can go back, wipe again, and flash a different rom since youll be more comfortable with the process
  7. #7  
    Kreatur3's Avatar

    Posts
    663 Posts
    ROM
    MIUI

    Default

    Quote Originally Posted by watskyhotsky View Post
    your going to have to shell root, abd push busybox and su and MAKE SURE they stick after a reboot.

    THEN backup


    THEN wipe E V E R Y T H I N G from inside recovery, dalvik, cache, system.


    THEN flash clockworkmod and CM7 and GAPPS

    I suggest flashing AOSP and gapps first to test if its all working. then another rom once your comfortable.

    aosp is only the rom zip and the gapps zip and is straight forward, youll be able to boot, log in, do whatever.

    then you can go back, wipe again, and flash a different rom since youll be more comfortable with the process
    Wouldn't he be better off doing a froyo first? Seems to be having lots of trouble so far.

    Sent from my LG-VM670 using Tapatalk
    It takes less time to hit thanks than it does to type it out...
    I dig being flamed so FLAME ON!
  8. #8  
    rockneo's Avatar

    Posts
    183 Posts
    Global Posts
    184 Global Posts
    ROM
    Ath3nos CM7

    Default Re: Not Booting Into System

    whoa whoa whoa, he just got his phone back to stock, take a break for a little bit, read some more and come back to this, good luck.
  9. #9  
    Kreatur3's Avatar

    Posts
    663 Posts
    ROM
    MIUI

    Default

    Quote Originally Posted by rockneo View Post
    whoa whoa whoa, he just got his phone back to stock, take a break for a little bit, read some more and come back to this, good luck.
    Yeah that's what I meant. lol

    Sent from my LG-VM670 using Tapatalk
    It takes less time to hit thanks than it does to type it out...
    I dig being flamed so FLAME ON!

Posting Permissions