09-22-2015 01:20 PM
6,009 1234 ...
tools
  1. mjs2011's Avatar
    So far so good! Nice work guys.

    Sent from my LG-VM670 using Tapatalk
    07-20-2011 08:00 AM
  2. mjs2011's Avatar
    The only thing I've noticed and I'm not sure if this is a bug. My live wallpaper keeps freezing and it never froze on ath3nos. Again, not sure if it's ROM related and it's not a huge deal.

    Sent from my LG-VM670 using Tapatalk
    07-20-2011 09:03 AM
  3. nba's Avatar
    for the BACKside ROM, usb storage still doesn't work, thats the only problem I've found but its not a big deal, great ROM Jerry!
    phreekx likes this.
    07-20-2011 09:10 AM
  4. pbailey212's Avatar
    I lost a ton of internal space when I downloaded the 7/20 build compared to the 7/19, I went from 130mb free, to 60mb. Its not a big deal for me because everything I download now will be linked to SD, but it might be an issue for some people
    07-20-2011 09:14 AM
  5. krowley3's Avatar
    Great job on the rom Jerry. I am happy to test. I don't post much on here but have done quiet a bit of work since back in my moto droid days. I have installed your latest BACKside rom, ran marzz bloat remover and all is good. You can still mount the SD card through recovery, which will keep people from having to place the card in another device until the commit gets merged.
    joeycmb likes this.
    07-20-2011 09:20 AM
  6. JerryScript's Avatar
    I lost a ton of internal space when I downloaded the 7/20 build compared to the 7/19, I went from 130mb free, to 60mb. Its not a big deal for me because everything I download now will be linked to SD, but it might be an issue for some people
    Not sure why you dropped that low on internal memory. After a clean install, I have 142mb free out of 179mb available. Makes me think some thing didn't get wiped, or else some things got install twice. If you have time, can you try reflashing, but format at least system and boot before you flash the ROM?
    07-20-2011 10:14 AM
  7. JerryScript's Avatar
    Great job on the rom Jerry. I am happy to test. I don't post much on here but have done quiet a bit of work since back in my moto droid days. I have installed your latest BACKside rom, ran marzz bloat remover and all is good. You can still mount the SD card through recovery, which will keep people from having to place the card in another device until the commit gets merged.
    Thanks for testing, the more feedback the better! Sounds like you might even like building the ROM yourself, join the party!

    All credit goes to Blarfie, he's making all the significant changes. Having others do the time consuming build process gives him more time to mix up stuff for us in the kitchen, so I'm more than happy to be helping in anyway I can.
    07-20-2011 10:17 AM
  8. Kreatur3's Avatar
    Jerry your link says
    Download updated 07022011 ROM here (should be 07202011) :P
    Downloading now can't wait to try it out, as always thanks for the work guys.
    07-20-2011 10:20 AM
  9. JerryScript's Avatar
    Jerry your link says
    Download updated 07022011 ROM here (should be 07202011) :P
    Downloading now can't wait to try it out, as always thanks for the work guys.
    Oops, that's what happens when you rename files at 3am in the morning!
    07-20-2011 10:23 AM
  10. Kreatur3's Avatar
    Oops, that's what happens when you rename files at 3am in the morning!
    LOL! No worries just figured I would point it out if you cared.

    Question. Can I put the modules Blarf posted on page 2 for ext and mbcache in the rom pre-install or should I put them in afterwards?
    07-20-2011 10:25 AM
  11. JerryScript's Avatar
    I haven't tested the ext2 support yet, busy cleaning up my build environment. Shouldn't be any harm doing it either way. Please post your results.
    Kreatur3 likes this.
    07-20-2011 10:36 AM
  12. pbailey212's Avatar
    I didn't do a full wipe between the 19 and 20 builds, I didn't think it would be necessary, when I get home from work I will try a full wipe
    07-20-2011 10:44 AM
  13. blarf's Avatar
    LOL! No worries just figured I would point it out if you cared.

    Question. Can I put the modules Blarf posted on page 2 for ext and mbcache in the rom pre-install or should I put them in afterwards?
    Pre-install? As long as that means they'll exist after the ROM gets installed you'll be fine.

    Jerry: Are you already modifying device_thunderc.mk? I've just added the requisite lines to copy over the kernel modules, but I've left them commented out. If you've not already modified device_thunderc.mk, I'll uncomment them so that all builds will get extfs support.
    07-20-2011 11:13 AM
  14. Kreatur3's Avatar
    Pre-install? As long as that means they'll exist after the ROM gets installed you'll be fine.

    Jerry: Are you already modifying device_thunderc.mk? I've just added the requisite lines to copy over the kernel modules, but I've left them commented out. If you've not already modified device_thunderc.mk, I'll uncomment them so that all builds will get extfs support.
    Well I haven't flashed it yet, but I took those files for ext and mbcache modules and placed them in the correct folder of the ROM. Meaning they will get put in when I flash it. Should I not do it this way or will it mess up something else?

    Ok reread your post. I'll let you guys know if they still exist after install once the flash is done.

    removing the "fat" got my rom flash file down to 54mb
    07-20-2011 11:25 AM
  15. JerryScript's Avatar
    Pre-install? As long as that means they'll exist after the ROM gets installed you'll be fine.

    Jerry: Are you already modifying device_thunderc.mk? I've just added the requisite lines to copy over the kernel modules, but I've left them commented out. If you've not already modified device_thunderc.mk, I'll uncomment them so that all builds will get extfs support.
    Last nite I just did a clean repo sync from IHO. I didn't modify anything so we could be sure a clean build didn't have any bugs from something I did (ie screen rotation bug with initial release). I'll check the file before compiling tonite to be sure they are included.
    07-20-2011 11:43 AM
  16. Kreatur3's Avatar
    Update. So those two modules are still located in \system\lib\modules but when I go to run link2sd and create the script it says the ext doesn't exist.
    Do I have to run a command to get it to work? It creates, recovery does, an ext3 partition so do I have to change something in the module for that?
    (Sorry I'm a noob at this part been using rom/kernels that support it already)
    07-20-2011 01:28 PM
  17. blarf's Avatar
    Update. So those two modules are still located in \system\lib\modules but when I go to run link2sd and create the script it says the ext doesn't exist.
    Do I have to run a command to get it to work? It creates, recovery does, an ext3 partition so do I have to change something in the module for that?
    (Sorry I'm a noob at this part been using rom/kernels that support it already)
    Unfortunately insmod only looks in /lib/modules which is part of the rootfs and you'd need to rebuild the ramdisk and such to change it. Sooooo I'm going to include ext2 and ext4 in the kernel for the next release, no modules needed.
    Kreatur3 likes this.
    07-20-2011 01:36 PM
  18. Kreatur3's Avatar
    That will be great thank you! Until that update comes out I'm using Ath3nos again just because of the number of apps I use daily but will definitely flash back to this as my daily once that gets implemented.

    BTW, I love the ability to add custom wallpaper to the lock screen. However it looks all distorted when in use. Maybe I should use a different type of picture than what I currently use for my wallpapers. Just figured I'd give my two cents about it.
    07-20-2011 01:39 PM
  19. jralabate's Avatar
    So I can see ringtones for ppl but they do not play I just get the defult ringtone I have tried to reflash but still nothing

    Sent via Tapatalk using a LG Optumis V with ath3nos CM7
    07-20-2011 03:12 PM
  20. blarf's Avatar
    So I can see ringtones for ppl but they do not play I just get the defult ringtone I have tried to reflash but still nothing
    Yeah I'm seeing this too. I have a sneaking suspicion it's a CM7.1 bug. Typically this would otherwise be caused by the phone being too slow to respond (e.g. CPU is trying to ramp up the clockspeed but not in time)... but I can definitely duplicate this with a min speed of 480Mhz (which should be enough). :/
    07-20-2011 04:02 PM
  21. Kreatur3's Avatar
    I believe that was/is an issue in AOSP CM7 also.
    07-20-2011 04:33 PM
  22. mjs2011's Avatar
    Fyi using Theme Chooser I switched to the Eye Candy theme over the installed Green Machine. It's pretty cool because there are still traces of Green Machine left. Kind of a cool trick.

    Sent from my LG-VM670 using Tapatalk
    07-20-2011 06:15 PM
  23. jralabate's Avatar
    my fone will not charge no mater wut charge i use and the fone is dead now wtf how can i fix this?
    07-20-2011 07:44 PM
  24. rockneo's Avatar
    Do you have any other microusb chargers? And seeing if just the charger is broken?

    Sent from my Optimus V
    07-20-2011 07:50 PM
  25. KemikalElite's Avatar
    my fone will not charge no mater wut charge i use and the fone is dead now wtf how can i fix this?
    So the phone is completely off, then when you plug in your charger the phone doesn't respond at all? Not even to the first LG screen?

    That seems very odd. That's a hardware issue and it's not too common. My friend recently flashed CM7 to his G2x (I know it's a different phone, still LG). The phone died and wouldn't turn on or charge. The phone returned to normal somehow within an hour or two. This sounds useless but did you try removing the battery for 10 minutes first? How old is the phone?

    Sent from my Optimus V using Tapatalk
    07-20-2011 07:59 PM
6,009 1234 ...
LINK TO POST COPIED TO CLIPBOARD