09-22-2015 01:20 PM
6,009 12345 ...
tools
  1. jralabate's Avatar
    So the phone is completely off, then when you plug in your charger the phone doesn't respond at all? Not even to the first LG screen?

    That seems very odd. That's a hardware issue and it's not too common. My friend recently flashed CM7 to his G2x (I know it's a different phone, still LG). The phone died and wouldn't turn on or charge. The phone returned to normal somehow within an hour or two. This sounds useless but did you try removing the battery for 10 minutes first? How old is the phone?

    Sent from my Optimus V using Tapatalk
    the fone is 3 months old and yes i can see the 2 lg screens and i have 3 chargers and same thing on all i will unplug battery for 10 min. and post back later
    07-20-2011 08:25 PM
  2. Raul720's Avatar
    the fone is 3 months old and yes i can see the 2 lg screens and i have 3 chargers and same thing on all i will unplug battery for 10 min. and post back later
    so when you connect your charger it shoes the lg screens but loops? That sounds like an incomplete installation try wiping and reflashing if you can get to your recovery.
    07-20-2011 09:35 PM
  3. pbailey212's Avatar
    I didn't do a full wipe between the 19 and 20 builds, I didn't think it would be necessary, when I get home from work I will try a full wipe
    Full wipe fixed it, thanks!
    07-20-2011 11:09 PM
  4. pbailey212's Avatar
    New bug. The Facebook app will not work with this rom, I have tried it on a clean wipe twice, I uninstalled, reinstalled, cleared data. It works for a few minutes than it says an error occurred while loading this page I have tried 3g and wifi, and it started yesterday when I first downloaded the 7/19 build, also I used maxthon browser, but now if I search Google with it, I get a Google page saying this browser doesn't have permission to search Google. I don't know if that's rom realated or not, but it worked when I used anth3nos
    07-20-2011 11:46 PM
  5. yogi4's Avatar
    New bug. The Facebook app will not work with this rom, I have tried it on a clean wipe twice, I uninstalled, reinstalled, cleared data. It works for a few minutes than it says an error occurred while loading this page I have tried 3g and wifi, and it started yesterday when I first downloaded the 7/19 build, also I used maxthon browser, but now if I search Google with it, I get a Google page saying this browser doesn't have permission to search Google. I don't know if that's rom realated or not, but it worked when I used anth3nos
    I use Facebook and Friendcaster... They both work on my 'V' using this rom. I use Miren Browser, it works fine too. Tried both with 3g and wifi and everything works for me anyways.
    07-21-2011 12:08 AM
  6. JerryScript's Avatar
    New bug. The Facebook app will not work with this rom, I have tried it on a clean wipe twice, I uninstalled, reinstalled, cleared data. It works for a few minutes than it says an error occurred while loading this page I have tried 3g and wifi, and it started yesterday when I first downloaded the 7/19 build, also I used maxthon browser, but now if I search Google with it, I get a Google page saying this browser doesn't have permission to search Google. I don't know if that's rom realated or not, but it worked when I used anth3nos
    Are you using a clean install of the Facebook app, or a restore from a backup?
    07-21-2011 12:10 AM
  7. pbailey212's Avatar
    Are you using a clean install of the Facebook app, or a restore from a backup?
    Both backup and clean install, dolphin works fine, just maxthon wont
    07-21-2011 12:17 AM
  8. pbailey212's Avatar
    Also when I have a low battery my lock screen says no simcard inserted, instead of low battery
    07-21-2011 12:47 AM
  9. camf3xu's Avatar
    New bug. The Facebook app will not work with this rom, I have tried it on a clean wipe twice, I uninstalled, reinstalled, cleared data. It works for a few minutes than it says an error occurred while loading this page I have tried 3g and wifi, and it started yesterday when I first downloaded the 7/19 build, also I used maxthon browser, but now if I search Google with it, I get a Google page saying this browser doesn't have permission to search Google. I don't know if that's rom realated or not, but it worked when I used anth3nos
    Facebook app Is just garbage.
    edesgatre likes this.
    07-21-2011 01:35 AM
  10. KemikalElite's Avatar
    Good News!

    I was able to get my computer to boot again. Now all I have to do is setup my build environment and I'll have a working build update ready in no time! (At this rate it's going to be another 3 hours)

    EDIT: Unless recent changes in the source code is causing issues, I've been running my #8 build (v0.1a8) with no problems. Maybe something I build is worth a try? I'm running the latest version of the Facebook app with no issues, no battery/charging issues, no fake sim card.
    07-21-2011 02:05 AM
  11. JerryScript's Avatar
    That's great news! I was begining to think you had borked it to the point of going kervorkian on it!

    I just finished building from a fresh sync of Blarfie's IHO repo, testing it and rebuilding my theme, should have it posted within the hour.

    To everyone building their own, post some zips, let's see what this community can do with a truly open source project!

    And as always, big thanks to Blarfie for everything!
    07-21-2011 02:39 AM
  12. KemikalElite's Avatar
    Are the audio lib files broken or something? Because I'm getting a fatal error when building the audio files.

    I think I'm getting audio hardware errors because I tried manually merging/extracting the frameworks/base from the CM repo because my network connection acts strange at night hours.

    Every time I try to add a remote with git and I use the URL on the github repo page it always returns an error about it not being valid.
    07-21-2011 04:05 AM
  13. notown's Avatar
    Id like to share my theme. the task bar has blue because of the theme chooser theme. anyway, i made this theme myself in UOT. I will explain the key things i changed.


    I call it. " the uot-mod "....alright lame, i know

    install recovery / zip etc....



    MAKE SURE YOU MAKE A BACK UP !

    link


    New top and bottom bar.

    No carrier ( invisible ) on task bar

    Volume buttons and pop up windows are a mixture or greys whites and some darker greys.. nothing spazzy like say a mega glow red


    lock screen icons changed to CM7 theme...of course anyone can choose your own in UOT


    lock screen carrier changed to LGOV CM7 (can be changed to a name etc..)









    RT78 likes this.
    07-21-2011 05:04 AM
  14. mjs2011's Avatar
    Is anyone else having major force close issues? I can't open a few of my apps including theme chooser.

    Edit : it seems that a reboot fixed it. At the moment I'd say this Tom is less stable than ath3nos but it's great that we'll have constant development.

    Sent from my LG-VM670 using Tapatalk
    07-21-2011 07:19 AM
  15. JerryScript's Avatar
    Are the audio lib files broken or something? Because I'm getting a fatal error when building the audio files.

    I think I'm getting audio hardware errors because I tried manually merging/extracting the frameworks/base from the CM repo because my network connection acts strange at night hours.

    Every time I try to add a remote with git and I use the URL on the github repo page it always returns an error about it not being valid.
    Could have been one of those middle of the nite server maintenance issues?

    I fell asleep waiting for UOT Kitchen to finish cooking the Green Machine theme, everything seems to be working this morning on github.
    07-21-2011 08:06 AM
  16. jralabate's Avatar
    So the phone is completely off, then when you plug in your charger the phone doesn't respond at all? Not even to the first LG screen?

    That seems very odd. That's a hardware issue and it's not too common. My friend recently flashed CM7 to his G2x (I know it's a different phone, still LG). The phone died and wouldn't turn on or charge. The phone returned to normal somehow within an hour or two. This sounds useless but did you try removing the battery for 10 minutes first? How old is the phone?

    Sent from my Optimus V using Tapatalk
    Ok I got it to charge. this is wut i did...Removed battery for like 30 mins and that did not work but i held the power button till it booted into cm7 then released the pushed it again to turn off the screen and it worked
    07-21-2011 08:12 AM
  17. brainwash's Avatar
    my fone will not charge no mater wut charge i use and the fone is dead now wtf how can i fix this?

    Have you tried another micro usb cable? i have one that will charge super slowly plugged into the wall charger, but not at all in my laptop, and another that will do data but not charge anywhere. Other cables are fine.
    07-21-2011 08:22 AM
  18. Growjunky's Avatar
    This rom is great love it so far. Didn't like the new market so I robbed the one from aosp and its back to normal thanks for the work everyone did to this rom. Ill jump out there and help in the future when I learn more about how to build one until then I'm stuck flashing and testing it for you guys. Thanks Jerry.
    07-21-2011 08:26 AM
  19. JerryScript's Avatar
    This rom is great love it so far. Didn't like the new market so I robbed the one from aosp and its back to normal thanks for the work everyone did to this rom. Ill jump out there and help in the future when I learn more about how to build one until then I'm stuck flashing and testing it for you guys. Thanks Jerry.
    Thanks go to Blarf, I just build from his code right now.

    Build 07212011 is up and ready for testing. Green Machine Theme

    -New kernel with ext2 and ext4 support built in, please test your links2sd and other 2sd methods and report results.

    -USB storage mode fixed.

    -Screenshot from power button menu being flipped has been fixed.

    Updated BACKside rom install instructions, if upgrading from a previous build wiping cache/dalvik should be sufficient.
    (I still do a full wipe/format when testing my nightly builds to ensure a clean compile)

    Enjoy!

    Thanks again Blarf, smooth as silk as always!
    edesgatre and Kreatur3 like this.
    07-21-2011 09:11 AM
  20. mjs2011's Avatar
    Thank you Jerry! Updating now.

    Sent from my LG-VM670 using Tapatalk
    07-21-2011 09:39 AM
  21. mjs2011's Avatar
    So a possible bug came up last night and still is an issue in the new build.

    When I try to move apps to my sd card, I get an error that says "failed to move application not enough storage". It's possible something is up with my phone and it's not related to the rom. I'm still able to move apps using titanium backup.

    Anyone else have this issue?

    Sent from my LG-VM670 using Tapatalk
    07-21-2011 09:56 AM
  22. Kreatur3's Avatar
    So a possible bug came up last night and still is an issue in the new build.

    When I try to move apps to my sd card, I get an error that says "failed to move application not enough storage". It's possible something is up with my phone and it's not related to the rom. I'm still able to move apps using titanium backup.

    Anyone else have this issue?

    Sent from my LG-VM670 using Tapatalk
    I haven't flashed the newest build. Downloading now but I have seen that issue before. I had it with the Bumblebee rom which we all know rocks for the froyo roms. I ended up having to do a full wipe of everything and reflashing it and then the issue went away. I'm not necessarily sure that the bug is caused by the rom since I've seen it before.
    07-21-2011 10:06 AM
  23. pbailey212's Avatar
    I found out what my problem with fb, maxthon and phantom similar card, for some reason when I flash my uot theme, I have those problems, I never had that problem before, oh well, I will stick with ugly theme until I can cook up a new theme
    07-21-2011 10:37 AM
  24. Kreatur3's Avatar
    I found out what my problem with fb, maxthon and phantom similar card, for some reason when I flash my uot theme, I have those problems, I never had that problem before, oh well, I will stick with ugly theme until I can cook up a new theme
    Curious, how did you make your uot theme? Did you use the framework and systemui or did you just use say the androidian.apk for theme manager?
    07-21-2011 10:40 AM
  25. pbailey212's Avatar
    Curious, how did you make your uot theme? Did you use the framework and systemui or did you just use say the androidian.apk for theme manager?
    It was user error, I uploaded the right framework and system ui, I made my theme, but when I went to move it to my phone I accidently moved the one I made for ath3nos instead of the one I made for this rom, so ignore my glitches I reported, I just had a severe case of the stupids
    07-21-2011 10:55 AM
6,009 12345 ...
LINK TO POST COPIED TO CLIPBOARD