1. wagonburner's Avatar
    I am currently using the 8/10 flavor of BackSide IHO and I FREEKING love it! It is everything i want in a phone that is my constant running partner but the bad thing is he is a little less secure than i would want. I use the hotspot to use my laptop for browsing alot when I'm at home and I hate having an open hotspot I cant ever get my lapptop using windows xp to connect with wpa2 enabled>>> Im thinking it is gotta be maybe the laptop but I havent had a problem before just with my OV.....Any ideas I am running out.
    08-17-2011 08:51 PM
  2. bigsupersquid's Avatar
    dunno really, I never have problems with hotspot in this rom.
    make sure your passwords match on the phone and laptop wifi settings and maybe try wpa instead of wpa2 on the laptop are all I can think of.
    08-18-2011 10:30 AM
  3. notserpmh's Avatar
    Do you know which version of Windows XP you have? Windows XP Home does not have built in support for wpa2. If you have extra wireless software (like from Intel or whoever made the wireless card in your laptop) that can probably connect to wpa2, but if you are using the built in windows wireless connections, and have XP home (not professional) then it won't work.
    08-18-2011 11:45 AM
  4. watskyhotsky's Avatar
    Do you know which version of Windows XP you have? Windows XP Home does not have built in support for wpa2. If you have extra wireless software (like from Intel or whoever made the wireless card in your laptop) that can probably connect to wpa2, but if you are using the built in windows wireless connections, and have XP home (not professional) then it won't work.
    this is true.

    you really should be using a modern OS.

    like Windows 7.

    heck, this is the reason you upgraded from froyo right? to have a modern OS on your phone? haha

    update your PC and drivers, should work fine.

    windows 7 is worlds better than XP even on the same hardware, dont let anyone tell you otherwise. they are just haters. if it wasnt better, windows 7 would have died a horrible death from bad public reaction
    08-18-2011 06:44 PM
  5. wagonburner's Avatar
    I have xp pro and trust me if I wasn't sharing my laptop with the girlfriend I would be running something else but this is how it is! O well i have tried playing with the encruption settings under the wpa tab. Otherwise everythings kicking.
    08-18-2011 07:49 PM
LINK TO POST COPIED TO CLIPBOARD