Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default google maps.

    runs fine on its own, second i try to use navagation it force closes google maps. tried reinstalling google maps... no help. anyone have any idea? O_o

    Edit: google maps doesn't actually close, just navigation. But it does say gmaps in the force cclose window.
    Last edited by camf3xu; 08-21-2011 at 08:45 AM.
    Using VM optimus V
  2. #2  
    xabbott's Avatar

    Posts
    21 Posts
    Global Posts
    22 Global Posts
    ROM
    Harmonia 1.5E

    Default Re: google maps.

    Quote Originally Posted by camf3xu View Post
    runs fine on its own, second i try to use navagation it force closes google maps. tried reinstalling google maps... no help. anyone have any idea? O_o

    Edit: google maps doesn't actually close, just navigation. But it does say gmaps in the force cclose window.
    I've been having this same problem. I'm using Harmonia with latest Maps/Navigation. I should probably look into flashing an older version of Google maps. Anyone have previous version available?
  3. Thread Author  Thread Author    #3  

    Default Re: google maps.

    no one has any idea?
    Using VM optimus V
  4. #4  

    Default Re: google maps.

    Working fine here. What rom are you using?
  5. Thread Author  Thread Author    #5  

    Default Re: google maps.

    Quote Originally Posted by koopakid08 View Post
    Working fine here. What rom are you using?
    same problem with jerrys iho build and ath3nos. ill try installing bumblebee and see if i have the problem
    Using VM optimus V

Posting Permissions