1. autotraveler's Avatar
    I had an Optimus V, installed Quick Settings, had no trouble getting phone to WiFi tether to my laptop and 3G iPad 2. Phone was replaced, installed Quick Settings and WiFi menu no longer appears. From what I've been able to learn, with the update to 2.2.2, the WiFi capabilities have been disabled. Correct?

    I have installed PDAnet and that works fine but would prefer to have WiFi capability, if possible, so I can use the phone for Internet access for my iPad 2.

    I'm not a geek and have never "rooted" a phone so I want the easiest, least intrusive way to add WiFi capability to my Optimus V.

    I'm on my last day of the 30-day exchange period and am thinking of returning the phone and exchanging it for the VM Samsung Intercept. But I'm not sure that it's PDAnet capable and if its WiFi has been disabled too.

    Does anyone have any suggestions for me. Is rooting the phone the only answer to re-enable the Optimus V's WiFi capability?

    Thanks!
    10-31-2011 06:56 PM
  2. notown's Avatar
    You might want to do more research instead of asking for answers. However, Ill give you my 2 cents. I know they tried to remove the tether from the V either by software update and hardware, not sure which one you got. As far as i know rooting and roming would be your best option.. I saw a video of the intercept on YT and even though at the time it wasnt at good as the V it still was an ok phone ... costs less too. So maybe with that money you save you can go to starbucks and get a wifi pass :P
    10-31-2011 07:45 PM
  3. bigsupersquid's Avatar
    they disabled it in the stock rom with 2.2.2
    search xda for wifi tether app, you might find a developer project over there that would work without rooting.
    10-31-2011 09:37 PM
  4. djthebogan's Avatar
    Root and run BACKside iho rom. Its fairly simple and well worth it, your phone will do everything u want then and more. Forget the intercept, they suck. I had one and was not impressed. It didn't wifi tether either.

    Sent from my LG-VM670 using Tapatalk
    notown and Nxflash like this.
    10-31-2011 10:49 PM
  5. captainplanet1's Avatar
    I can barely load webpages on vm n my download speed is 15kbs per sec) :

    Sent from my LG-VM670 using Tapatalk
    11-30-2011 03:30 PM
  6. JerryScript's Avatar
    I can barely load webpages on vm n my download speed is 15kbs per sec) :

    Sent from my LG-VM670 using Tapatalk
    Sounds like you have bad coverage in your area for Virgin Mobile. This has nothing to do with your phone, you're going to have to use a different carrier where you are if that's the best super you can get.
    12-01-2011 03:23 AM
LINK TO POST COPIED TO CLIPBOARD