04-06-2014 11:19 AM
278 ... 45678 ...
tools
  1. bigrickie77's Avatar
    I updated my su and no problems so far.
    dennyc23 likes this.
    04-14-2012 01:25 PM
  2. flapjack.fiasco's Avatar
    I was able to root my OV using this root with no problems whatsoever. However, after a few days the play store is now telling me that super user has an update available. I'm wondering if i update super user am i going to run into any problems or should i be ok? Has this happened to anyone else?
    I usually update su from su itself, and sometimes the Play Store tells me that there's an update when there isn't really one at all.

    This space intentionally left blank.
    dennyc23 likes this.
    04-14-2012 02:10 PM
  3. droidmyme's Avatar
    I've spent a week with 2 OV phones now in multiple low-reception areas...one on ZV4 and one on ZV9 in side-by-side comparisons. Didn't make any difference at all in call quality or reception (both in actual use and looking at dBm). If I just looked at dBm at first glance and made my conclusion from there, I would've said ZV9 provided 3dBm better reception. But watching it over time, it would even out and go the other way as well within minutes.

    I'm sure there's a lot of subjectivity going on (like when people claimed improvements before it was figured out that the radio-only update didn't actually do anything), but perhaps you need to be connected to a certain brand/type of tower for there to be an improvement.
    Thank you for this.

    Sent from my VM670 using Tapatalk 2
    04-14-2012 02:43 PM
  4. kwknott's Avatar
    I used this method with no issues except for it failed the first time but that was my fault for typing a command wrong. If you read and enter commands exactly like in the op it works great. Used it 2 additional times on 2 other OV's with no issues. Thanks Jerry and jcase
    JerryScript likes this.
    04-14-2012 06:27 PM
  5. sellers86's Avatar
    I love how anytime someone is a ****** we all gang up and rip them to shreds but all joking aside these instructions are fool proof.

    Sent from my LG-VM670 using Tapatalk
    Biscuit1001011 likes this.
    04-14-2012 08:17 PM
  6. Dannemand's Avatar
    I love how anytime someone is a ****** we all gang up and rip them to shreds
    I choose to believe that frustration simply got the better of him. That's no excuse - he could've just smashed his phone to smithereens like any normal person But I've done stupid things when I was about to explode in frustration over something.
    04-15-2012 12:02 PM
  7. CuriousNoob's Avatar
    I usually update su from su itself, and sometimes the Play Store tells me that there's an update when there isn't really one at all.

    This space intentionally left blank.
    The SU in IHO roms aren't updated to the latest.

    The thing is, if something's not broken, there no need in fixing it :P

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    dennyc23 likes this.
    04-15-2012 12:09 PM
  8. sellers86's Avatar
    I choose to believe that frustration simply got the better of him. That's no excuse - he could've just smashed his phone to smithereens like any normal person But I've done stupid things when I was about to explode in frustration over something.
    +1 i agree

    Sent from my LG-VM670 using Tapatalk
    04-15-2012 12:31 PM
  9. glarepate's Avatar
    The SU in IHO roms aren't updated to the latest.

    The thing is, if something's not broken, there no need in fixing it :P

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    The alternate thing is, if you do something that exposes the breakage then you may wish that it had been pre-repaired.

    Jes' sayin' ...
    04-15-2012 01:59 PM
  10. rebel69ization's Avatar
    I did the update, rerooted, restored my backup, and everything seems fine. The question I have is why doesn't the new radio version show up anywhere? Is it because im running a custom rom?

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    04-16-2012 05:02 AM
  11. CuriousNoob's Avatar
    What date is the rom?

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    04-16-2012 06:26 AM
  12. CuriousNoob's Avatar
    @Jerry, Do you think there will be a way to remove the radio.img in the future? Or a way to stop it from not letting me overclock past 600?

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    04-16-2012 06:27 AM
  13. rebel69ization's Avatar
    4/9/2012
    04-16-2012 08:34 AM
  14. Missingbullet69's Avatar
    Help, a n00b (me) needs help. I keep getting stuck at the In -s permissions step. I've done a factory reset a couple of times, but it has not fixed the problem. Code from my terminal follows below. I used adb. Thanks a bunch to this awesome community!

    C:\Android\android-sdk\platform-tools>adb push flash_image /data/local/flash_ima
    ge
    1107 KB/s (9640 bytes in 0.008s)

    C:\Android\android-sdk\platform-tools>adb push VM670NH_recovery.img /data/local/
    VM670NH_recovery.img
    2941 KB/s (4200448 bytes in 1.394s)

    C:\Android\android-sdk\platform-tools>adb push jcase_rootme.zip /sdcard/jcase_ro
    otme.zip
    4113 KB/s (640406 bytes in 0.152s)

    C:\Android\android-sdk\platform-tools>adb shell chmod 755 /data/local/flash_imag
    e

    C:\Android\android-sdk\platform-tools>adb shell rm /data/amit/*

    C:\Android\android-sdk\platform-tools>adb shell In -s /dev/mtd/mtd2 /data/amit/A
    MI304_Config.ini
    In: permission denied

    C:\Android\android-sdk\platform-tools>
    04-18-2012 06:08 PM
  15. CuriousNoob's Avatar
    Try factory reset, then use a app like settings that make your phone turn sideways.

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    04-18-2012 06:13 PM
  16. CuriousNoob's Avatar
    Also, did you do the ZV9 Update?

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    04-18-2012 06:14 PM
  17. Missingbullet69's Avatar
    Yes, I am at baseband VM670ZV9_60401001, build ZV9.479A6632, sw version VM670ZV9.

    Sent from my VM670 using Tapatalk 2
    04-18-2012 07:27 PM
  18. infernus79's Avatar
    so I got all the way to reboot recovery (CWM-based Recovery v4.0.1.5 and try to install the jcase_rootme.zip but it says "E:Can't mount /sdcard . I previously had my SDcard partitioned with Lind2SD. I already tried moun /sdcard from the mounts menu. other options are mount /sd-ext and mount /system

    Any ideas what I can do?
    04-18-2012 10:29 PM
  19. CuriousNoob's Avatar
    so I got all the way to reboot recovery (CWM-based Recovery v4.0.1.5 and try to install the jcase_rootme.zip but it says "E:Can't mount /sdcard . I previously had my SDcard partitioned with Lind2SD. I already tried moun /sdcard from the mounts menu. other options are mount /sd-ext and mount /system

    Any ideas what I can do?
    Even when you go to Install zip from sd?

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    04-18-2012 10:40 PM
  20. dennyc23's Avatar
    Help, a n00b (me) needs help. I keep getting stuck at the In -s permissions step. I've done a factory reset a couple of times, but it has not fixed the problem. Code from my terminal follows below. I used adb. Thanks a bunch to this awesome community!

    C:\Android\android-sdk\platform-tools>adb push flash_image /data/local/flash_ima
    ge
    1107 KB/s (9640 bytes in 0.008s)

    C:\Android\android-sdk\platform-tools>adb push VM670NH_recovery.img /data/local/
    VM670NH_recovery.img
    2941 KB/s (4200448 bytes in 1.394s)

    C:\Android\android-sdk\platform-tools>adb push jcase_rootme.zip /sdcard/jcase_ro
    otme.zip
    4113 KB/s (640406 bytes in 0.152s)

    C:\Android\android-sdk\platform-tools>adb shell chmod 755 /data/local/flash_imag
    e

    C:\Android\android-sdk\platform-tools>adb shell rm /data/amit/*

    C:\Android\android-sdk\platform-tools>adb shell In -s /dev/mtd/mtd2 /data/amit/A
    MI304_Config.ini
    In: permission denied

    C:\Android\android-sdk\platform-tools>
    This may sound crazy, but double check you are typing all the letters correctly on that last command you are getting hung up on.
    Should be adb shell ln (being lowercase L and lowercase N) and then AMI304 (being capital A capital M capital I).
    Took me a few minutes to figure out which was which and I actually had to compare with Xda forum to be sure.
    No idea if that's the problem, just thought I'd mention it.
    04-18-2012 10:46 PM
  21. JerryScript's Avatar
    Edit: Got ninja'd by dennyc23
    Help, a n00b (me) needs help. I keep getting stuck at the In -s permissions step. I've done a factory reset a couple of times, but it has not fixed the problem. Code from my terminal follows below. I used adb. Thanks a bunch to this awesome community!

    C:\Android\android-sdk\platform-tools>adb push flash_image /data/local/flash_ima
    ge
    1107 KB/s (9640 bytes in 0.008s)

    C:\Android\android-sdk\platform-tools>adb push VM670NH_recovery.img /data/local/
    VM670NH_recovery.img
    2941 KB/s (4200448 bytes in 1.394s)

    C:\Android\android-sdk\platform-tools>adb push jcase_rootme.zip /sdcard/jcase_ro
    otme.zip
    4113 KB/s (640406 bytes in 0.152s)

    C:\Android\android-sdk\platform-tools>adb shell chmod 755 /data/local/flash_imag
    e

    C:\Android\android-sdk\platform-tools>adb shell rm /data/amit/*

    C:\Android\android-sdk\platform-tools>adb shell In -s /dev/mtd/mtd2 /data/amit/A
    MI304_Config.ini
    In: permission denied

    C:\Android\android-sdk\platform-tools>
    I just copy&pasted your "ln" into the Google search bar, easiest way I know to check letters due to the auto-search feature. You typed I (capitol "i"), and it should be a l (lowercase "L").
    dennyc23 and Missingbullet69 like this.
    04-18-2012 11:31 PM
  22. EManU3LXX's Avatar
    I created a "oneclick"... well not really one click, more like ***** proof, that will do the steps outlines above for you... It can be found HERE

    You will have to scroll
    bassmoran likes this.
    04-19-2012 07:28 AM
  23. Missingbullet69's Avatar
    This may sound crazy, but double check you are typing all the letters correctly on that last command you are getting hung up on.
    Should be adb shell ln (being lowercase L and lowercase N) and then AMI304 (being capital A capital M capital I).
    Took me a few minutes to figure out which was which and I actually had to compare with Xda forum to be sure.
    No idea if that's the problem, just thought I'd mention it.
    I wuv you dennyc23 and JerryScript! I am happily rooted! Cue the Gospel song "Freedom!"
    04-19-2012 12:13 PM
  24. infernus79's Avatar
    i stumbled out of it thankfully. i unmounted all the sd options and then mounted sd card again. Rooted again. Whew. Appreciate the help

    Now to figure out how get all my old apps back working again with link2sd. I remounted but nothing really happened. If i reload titanium backup, can i just restore the apps?
    04-19-2012 02:23 PM
  25. nvg500's Avatar
    Hello,

    I was wondering if the very first post in this thread is the most updated guide for this root or should I read through the entire thread for various updates and ideas?

    Thanks
    04-19-2012 05:37 PM
278 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD