08-16-2012 01:49 AM
549 ... 89101112 ...
tools
  1. dja041687's Avatar
    Deleted by user.
    05-04-2012 06:24 PM
  2. DKGerbil2's Avatar
    The sheer overflow of repeat questions and mass postings and the moderation involved in maintenance and upkeep has become more of a daunting task and hassle than the development of the software itself.
    Except that this is a problem due to the structure of the forums. Forums in of themselves do not go well with testing releases like this as the proper means to keep it in control are not there.

    This same concept you will find most true in the reality of everyday life as well. It only takes a few people to mess things up for the masses. I truly was not attacking one individual, but I've been following since development started and was just stating as a well thought, highly logical opinion.
    Yes yes, I'm sure your opinion is well thought out and highly logical. I would help you boost your ego but clearly it can't grow any larger as it is.
    05-04-2012 07:51 PM
  3. dja041687's Avatar
    What are you talking about ego? I am almost sure you've cross referenced wrong. Though a correlation exists, there is a distinct difference between ego and confidence. You seem to be the kind that would disagree with everything that I have to say. On another note we are both entitled to our differing opinions of each other and I appreciate your constructive criticism. I will delete my posts in your forum area now in an effort to keep the peace.
    05-04-2012 08:14 PM
  4. Raizo Uchiha's Avatar
    would someone please post me a link to cm9 alpha 10 i have the VM fix nd it makes alpha 9 bootloop
    i would like to apologize for requesting alpha 10 i wasnt aware that alpha 10 was a private test build at the moment but Kraven did ask in his OP that the OV fix needed to be tested on other releases because he was unsure if it would work on builds other than alpha 10
    05-05-2012 01:07 AM
  5. dja041687's Avatar
    i would like to apologize for requesting alpha 10 i wasnt aware that alpha 10 was a private test build at the moment but Kraven did ask in his OP that the OV fix needed to be tested on other releases because he was unsure if it would work on builds other than alpha 10
    When I tried CAI A9 with the VMfix in the OP I also had a bootloop. I think it had something to do with the fix itself because I went back and flashed things one at a time VMfix being the last and it was the cause for the BL. Somewhere a few pages back on the CAI forum there was a new link with a working VM fix. A9 ran really well on my OV, camera works just no preview with hydro pre3. I didn't test with hydro pre4 but it might not be a bad idea. If I can dig up a copy of the fix I will PM it to you. Make sure you backup your apps and stuff and wipe everything before flashing A9 and the fix.
    Raizo Uchiha likes this.
    05-05-2012 11:41 AM
  6. braxton355's Avatar
    Is this just like tdm's ics rom? I'd love a answer before I download it.
    05-05-2012 11:59 AM
  7. tdm's Avatar
    Is this just like tdm's ics rom? I'd love a answer before I download it.
    The alpha10 builds will be very similar.
    braxton355 likes this.
    05-05-2012 12:24 PM
  8. braxton355's Avatar
    Haha tdm is everywhere (; but thanks man.
    05-05-2012 12:29 PM
  9. dja041687's Avatar
    CM9 A10 will be very similar. But TDMs AOKP will be the most awesome rom ever for the OV. Keep an eye out for the release soon. CAI is intended for the OS and whilst it is running great on the OV right now I'm sure as things become beta and more stable the devs will start to hone in to make things perfect for their corresponding devices. I would suggest staying on a CM7 rom until the new release as it is in the near future.
    cmerlyn and braxton355 like this.
    05-05-2012 12:53 PM
  10. taha1112's Avatar
    New build has camcorder working
    05-11-2012 11:20 PM
  11. puffen619's Avatar
    New build has camcorder working
    I'm still running alpha 10a with test kernel 5 and everything works perfectly except for the camcorder.
    It looks like they're on 10F now

    Edit: now off to look for all the necessary files, VM fixes and whatnot
    05-11-2012 11:34 PM
  12. DKGerbil2's Avatar
    I'm still running alpha 10a with test kernel 5 and everything works perfectly except for the camcorder.
    It looks like they're on 10F now

    Edit: now off to look for all the necessary files, VM fixes and whatnot
    2nd post in the thread + this:

    cm9.CAI.a10F.keyswap-signed.zip

    Camcorder works in 10f with the videocam illusion app.
    05-12-2012 12:42 AM
  13. LeoLawliet's Avatar
    No mediafire link seems to be working at all

    Sent from my LG-VM670 running IHO MiRaGe using Tapatalk
    05-12-2012 04:39 AM
  14. mjs2011's Avatar
    Change your user agent to desktop in your browser settings.

    Sent from my LS670 using Android Central Forums
    05-12-2012 06:28 AM
  15. LeoLawliet's Avatar
    That did the trick

    Sent from my LG-VM670 running Cold as Ice alpha10f using Tapatalk
    05-12-2012 07:33 AM
  16. KidFr3sH's Avatar
    I tried that build prop edit to try to fix mms didn't work on cold as ice alpha 10 final ! Any suggestions on how else to get it to work !

    Sent from my Blah !
    05-12-2012 04:03 PM
  17. DKGerbil2's Avatar
    I tried that build prop edit to try to fix mms didn't work on cold as ice alpha 10 final ! Any suggestions on how else to get it to work !

    Sent from my Blah !
    Use the GO SMS fix.
    05-12-2012 11:20 PM
  18. KidFr3sH's Avatar
    Yeeeaaahh I knoow but I like ics messaging soo a lot though that's why

    Sent from my LG-VM670 using Tapatalk
    05-13-2012 12:55 PM
  19. jayleekay's Avatar
    Yeeeaaahh I knoow but I like ics messaging soo a lot though that's why

    Sent from my LG-VM670 using Tapatalk
    The gosms fix should fix the mms issue for the regular messaging app as well.

    Sent from my Nexus S using Android Central Forums
    05-13-2012 04:20 PM
  20. anthonycr's Avatar
    Yeeeaaahh I knoow but I like ics messaging soo a lot though that's why

    Sent from my LG-VM670 using Tapatalk
    Mms works in alpha 9, use that instead.

    Sent from my VM670 using Tapatalk 2
    05-13-2012 04:22 PM
  21. DKGerbil2's Avatar
    Mms works in alpha 9, use that instead.

    Sent from my VM670 using Tapatalk 2
    Why lose the camera, the camcorder, and all of the kernel improvements when you can just use the GOSMS fix?
    05-13-2012 09:31 PM
  22. puffen619's Avatar
    I was wondering if I flash the most recent hot fixes, would that be a problem?
    I'm on 10a test kernel 5
    05-13-2012 09:42 PM
  23. Octahedron's Avatar
    Why lose the camera, the camcorder, and all of the kernel improvements when you can just use the GOSMS fix?
    How do I set up the GOSMS fix? Just install it from the market?

    Sent from my LS670 using Android Central Forums
    05-13-2012 10:07 PM
  24. DKGerbil2's Avatar
    I was wondering if I flash the most recent hot fixes, would that be a problem?
    I'm on 10a test kernel 5
    On top of the test? IDK. Any reason you aren't going to flash the alpha 10? You don't need to flash a separate kernel for it. There's a ton of a10 compatible stuff for our phone and you can dirty flash on top of a9. It was definitely an easy upgrade.

    Octahedron

    How do I set up the GOSMS fix? Just install it from the market?
    I swear this needs its own thread...

    05-13-2012 10:45 PM
  25. arnold1997's Avatar
    For those on alpha 10F is there a fix for the yellowish colors
    05-15-2012 09:01 PM
549 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD