08-16-2012 01:49 AM
549 ... 1314151617 ...
tools
  1. notown's Avatar
    ive had many problems with jjerrys recovery and this ROM. as soon as i went back to drews recovery everything worked 100% great. this was awhile ago, so some updates might have changed that.
    05-27-2012 12:59 AM
  2. Badboytoast's Avatar
    Is mms working on the latest build?
    05-28-2012 02:40 AM
  3. bmwkeith's Avatar
    Is mms working on the latest build?
    Yes
    05-28-2012 03:07 AM
  4. Octahedron's Avatar
    Is mms working on the latest build?
    It's always worked... for OS users. The OV and OS handle mms differently, and considering this is an OS from, we'll never have completely functional mms for us without a work around. Just use Quattrimus.

    Sent from my LG Optimus V running Cyanogenmod 9.
    05-28-2012 11:56 AM
  5. DKGerbil2's Avatar
    It's always worked... for OS users. The OV and OS handle mms differently, and considering this is an OS from, we'll never have completely functional mms for us without a work around. Just use Quattrimus.

    Sent from my LG Optimus V running Cyanogenmod 9.
    Considering the MMS fix is as easy as entering 3 things into GoSMS I would not recommend switching ROMs purely for that reason.
    05-28-2012 02:12 PM
  6. benslgdroid's Avatar
    There is no mms issues on 10g with kravens vm fix. No need to change anything.
    05-28-2012 04:00 PM
  7. rebel69ization's Avatar
    mms works just fine on cai
    05-28-2012 05:53 PM
  8. andrewnelson23's Avatar
    CAI is more developed than quattrimus. mms does work, and so does the camcorder. the only thing I've noticed doesn't work is panoramic camera, but that doesn't work w/ quattrimus either. Also working on CAI that's not on quattrimus: settings>themes and settings>system>Lock Screen. AND it doesn't have the force closes and reboots. Yes, it was made for the S, but the S and V are VERY similar. In fact, after bricking my V, the only thing I could turn on was e-mode, I installed S Firmware!!!!
    05-28-2012 10:17 PM
  9. Freedomrock's Avatar
    I have been trying out the Quatrimus builds for my OV (old OV with bad mic) and the force closes were a problem even with no OC. Market was a problem but it could also force close sitting at idle. I had been sticking with IHO for my daily (new OV).

    I tried CAI and I have not had a single force close. I haven't really tried GPS but so far this seems very stable. I went ahead and loaded CAI on my main OV for daily use.

    EDIT - 3G was working but now it will not come back on. I confirmed it was selected ON. Tried airplane mode, on and off a couple of times. Restarts didn't help either. I guess I will try a reflash .....
    05-28-2012 11:30 PM
  10. taha1112's Avatar
    is the system clock still laggy, its quite annoying
    05-29-2012 12:30 AM
  11. Octahedron's Avatar
    There is no mms issues on 10g with kravens vm fix. No need to change anything.
    Where can I find Kraven's vm fix?
    05-29-2012 01:58 AM
  12. Badboytoast's Avatar
    On the optimus s cold as ice thread! I just flashed it all together the rom. 10g and vmfix a10,and I got to say WOW this cool, even recording video works
    Thanks TK!!
    Edit MMS does WORK! Sweet
    Octahedron likes this.
    05-29-2012 03:07 AM
  13. Octahedron's Avatar
    On the optimus s cold as ice thread! I just flashed it all together the rom. 10g and vmfix a10,and I got to say WOW this cool, even recording video works
    Thanks TK!!
    Edit MMS does WORK! Sweet
    Yeah, got a10g and the fix all booted up with amphetamines and reloadedICS all flashed. Smooth as butter.

    Sent from my VM670 using Xparent ICS Blue Tapatalk 2
    Badboytoast and OppyV like this.
    05-29-2012 03:11 AM
  14. rebel69ization's Avatar
    Clock sync app from the market
    05-29-2012 03:51 AM
  15. DKGerbil2's Avatar
    I have been trying out the Quatrimus builds for my OV (old OV with bad mic) and the force closes were a problem even with no OC. Market was a problem but it could also force close sitting at idle. I had been sticking with IHO for my daily (new OV).

    I tried CAI and I have not had a single force close. I haven't really tried GPS but so far this seems very stable. I went ahead and loaded CAI on my main OV for daily use.

    EDIT - 3G was working but now it will not come back on. I confirmed it was selected ON. Tried airplane mode, on and off a couple of times. Restarts didn't help either. I guess I will try a reflash .....
    Yes, reflash and make sure everything is transferred correctly. Verify the data if you can before flashing again.
    05-29-2012 11:39 AM
  16. gwz85's Avatar
    Just to let you know that this ROM has the issue with the bluetooth address found on other ROMs and was fixed by mrg
    05-29-2012 02:42 PM
  17. inceyet's Avatar
    On the optimus s cold as ice thread! I just flashed it all together the rom. 10g and vmfix a10,and I got to say WOW this cool, even recording video works
    Thanks TK!!
    Edit MMS does WORK! Sweet
    I was looking looking at the open and all I see is a9 for cai can't seem to find the a10 version sooo where can I get it and do I need to follow the download instructions in the open with all the downloads that need to be done.

    Sent from my LG-VM670 using Android Central Forums
    05-29-2012 07:37 PM
  18. thekraven's Avatar
    I added it to the alpha 10G box in post two. http://forums.androidcentral.com/lg-...ml#post1612822
    05-29-2012 08:21 PM
  19. Badboytoast's Avatar
    All you have to do is flash alpha 10g plus the VM fix for a10 plus gapps and reboot!
    inceyet likes this.
    05-29-2012 11:00 PM
  20. Freedomrock's Avatar
    Re-flash seemed to cure the 3g problems. I am surprised at how stable this is compared to Quatrimus (sic?) ICS. I don't think my wife is ready to upgrade from IHO but for me this is now my daily. I have had zero force closes in almost 24 hours. MMS doesn't seem to work. I will check the thread but I thought i saw that MMS was working for some.
    05-30-2012 08:45 AM
  21. andrewnelson23's Avatar
    Re-flash seemed to cure the 3g problems. I am surprised at how stable this is compared to Quatrimus (sic?) ICS. I don't think my wife is ready to upgrade from IHO but for me this is now my daily. I have had zero force closes in almost 24 hours. MMS doesn't seem to work. I will check the thread but I thought i saw that MMS was working for some.
    It should work if you flashed the 10G version. If it doesn't, it could possibly be that you have lower service. I've noticed that here in my town, at my house, I cannot get mms. I sent a picture from my email to my phone and all I got was the subject. However, when I went more east, where there's more coverage, I got pictures no problem. Also, you could try the Go SMS fix. Go into Go sms, settings>advanced>MMS Settings>check fill apn config manually. MMSC=http://mmsc.vmobl.com:8088/mms?
    MMS proxy=205.239.233.136
    MMS port=81

    Hope you get it working.
    sammyz likes this.
    05-30-2012 11:27 AM
  22. electric1's Avatar
    does bluetooth work for calls on CAI? apparently it does not work on Quattrimus and I need my BT headset to make calls...sorry if this was already answered, I can't find it...
    05-30-2012 11:58 AM
  23. andrewnelson23's Avatar
    Well I checked the Cold As Ice forum thread by TheKraven, and he said it isn't working yet. He said that that, and hq youtube is not working and voice search. youtube and voice search are both easily fixed, but I don't know about the bluetooth audio for calls.
    electric1 and Badboytoast like this.
    05-30-2012 12:11 PM
  24. rebel69ization's Avatar
    I'm running cai alpha10g and Im not having any of these problems

    sent from my device using XPB ICS Tapatalk 2
    05-30-2012 05:13 PM
  25. andrewnelson23's Avatar
    I'm running cai alpha10g and Im not having any of these problems

    sent from my device using XPB ICS Tapatalk 2
    when you go to youtube on the browser, it loads videos right away? And your voice search didn't require an uninstall and installation from the play store? I haven't had that clock lag in a few days, so I think after reflashing it a few times fixes that.
    05-30-2012 09:49 PM
549 ... 1314151617 ...
LINK TO POST COPIED TO CLIPBOARD