1. ThatGuyLurkin's Avatar
    I seem to have alot of lock ups and reboots when i start using the phone. Any thoughts? Using Cold as Ice btw.

    My Process:

    1. Wipe fully
    2. Flash rom
    3. Flash gapps
    4. Boot, reboot, flash VM fix, reboot

    Sent from my LG-VM670 using Tapatalk 2
    06-04-2012 05:35 PM
  2. Encerspay45's Avatar
    That happened to me with Quattrimus. I think it's just a bad flash.
    06-04-2012 05:45 PM
  3. jonny5449's Avatar
    That happened to me with Quattrimus. I think it's just a bad flash.
    Yup that's it

    Sent from futuristic optimus s
    06-04-2012 05:50 PM
  4. Encerspay45's Avatar
    Yup that's it

    Sent from futuristic optimus s
    Your signature intrigued me, "futuristic optimus s?" lol. What do you mean?
    06-04-2012 06:23 PM
  5. ThatGuyLurkin's Avatar
    Bad flash? This happens to me everytime i flash it. :l

    Sent from my LG-VM670 using Tapatalk 2
    06-04-2012 06:41 PM
  6. sellers86's Avatar
    Bad flash? This happens to me everytime i flash it. :l

    Sent from my LG-VM670 using Tapatalk 2
    what radio are you on. Ive heard of issues with zv4 and zv5. that could possibly be it.
    06-04-2012 06:47 PM
  7. Nate456's Avatar
    Try lowering your overclock speed.

    ETA's kill puppies. Sent from a ______ with Tapatalk
    06-04-2012 08:01 PM
  8. ThatGuyLurkin's Avatar
    what radio are you on. Ive heard of issues with zv4 and zv5. that could possibly be it.
    Highly believable.





    Try lowering your overclock speed.

    ETA's kill puppies. Sent from a ______ with Tapatalk
    Overclock isnt the problem. Happened 3 times trying to type this. Not overclocked and overclocked.


    Sent from my LG-VM670 using Tapatalk 2
    06-04-2012 08:02 PM
  9. curtis1973's Avatar
    Highly believable.






    Overclock isnt the problem. Happened 3 times trying to type this. Not overclocked and overclocked.


    Sent from my LG-VM670 using Tapatalk 2
    i had same issues and no suggested fix helped. i did however need a replacement ov by chance. tried it then and it worked fine. bad memory in phone,atleast that's what i think it was

    Sent from my LG-VM670 using Android Central Forums
    06-04-2012 08:38 PM
  10. ThatGuyLurkin's Avatar
    My OV is a brand new replacement.

    Runs perfect on GB and Froyo

    Sent from my LG-VM670 using Tapatalk 2
    06-04-2012 08:43 PM
  11. sellers86's Avatar
    My OV is a brand new replacement.

    Runs perfect on GB and Froyo

    Sent from my LG-VM670 using Tapatalk 2
    what radio?
    06-04-2012 08:44 PM
  12. ThatGuyLurkin's Avatar
    ZV4

    Im so fed up right now. Im about to rage throw this thing..... It froze 10+ times in a row in 10 minutes. I cant even get passed the lockscreen without a rebkot.

    Sent from my LG-VM670 using Tapatalk 2
    06-04-2012 09:29 PM
  13. curtis1973's Avatar
    ZV4

    Im so fed up right now. Im about to rage throw this thing..... It froze 10+ times in a row in 10 minutes. I cant even get passed the lockscreen without a rebkot.

    Sent from my LG-VM670 using Tapatalk 2
    come to think of it,i did install the zv9 update as soon as i got this replacement. it could be the zv4/5 models that are experiencing these issues more so than non-zv4/5 users.

    Sent from my LG-VM670 using Android Central Forums
    06-04-2012 09:37 PM
  14. sellers86's Avatar
    come to think of it,i did install the zv9 update as soon as i got this replacement. it could be the zv4/5 models that are experiencing these issues more so than non-zv4/5 users.

    Sent from my LG-VM670 using Android Central Forums
    i tried telling him that in my first post but he decided not to believe me. oh well. if you on zv4 use quattrimus and if the latest build doesnt work right for you find a previous one.
    06-04-2012 09:47 PM
  15. curtis1973's Avatar
    i tried telling him that in my first post but he decided not to believe me. oh well. if you on zv4 use quattrimus and if the latest build doesnt work right for you find a previous one.
    i dont think any build will help with zv4 and 5. the issues are that bad.

    Sent from my LG-VM670 using Android Central Forums
    06-05-2012 10:31 AM
  16. ThatGuyLurkin's Avatar
    i tried telling him that in my first post but he decided not to believe me. oh well. if you on zv4 use quattrimus and if the latest build doesnt work right for you find a previous one.
    Actually. My post says " Highly Believable "

    I went back to a port of mine. I cant ddeal with the headphone feature in ICS.

    Sent from my LG-VM670 using Tapatalk 2
    06-05-2012 02:15 PM
  17. sellers86's Avatar
    Actually. My post says " Highly Believable "

    I went back to a port of mine. I cant ddeal with the headphone feature in ICS.

    Sent from my LG-VM670 using Tapatalk 2
    i thought you meant it sarcastically, my bad. Although im about 99% sure that the reason cold as ice wouldnt work is because its meant for ZVD. ZVD=ZV9 (correct me if im wrong, going of memory here) if you have a zv4 or 5 radio it will cause really weird issues, just like IHO did when people first updated to zv9
    06-05-2012 02:50 PM
LINK TO POST COPIED TO CLIPBOARD