04-16-2014 07:47 AM
1,173 1234 ...
tools
  1. BobZhome's Avatar
    So far the bugs/issues I have noticed are:
    - No Play Store, so no immediate download of file managers/Titanium Backup/Apps
    - Home key button is not set correctly
    - Default Browser app flashes but does not open
    - Settings button in Notification drawer does not work
    - Google Sound Search (via widget, getting FC's)
    - No lock screen
    -Gallery does not display pictures
    -CM9 boot animation instead of CM10

    I tried to use adb to push and install but i was having errors on installing device drivers which I already have. Anyone else tried to use adb?
    I believe this is a usb mass storage issue with the ROM, I can detect my phone as a usb composite device while in recovery

    I'll update this post with any other findings
    This ROM and PLAY Store are so big that the phone runs out of room...I'll have to make a small Gapps and try shrinking the ROM some more. I personal haven't been flashing the Gapps because all my apps are on my Ext-partition and I restore a backup of my contacts. Also if you don't flash Gapps...Google sound search, lock screen, and browser all work correctly

    I confirmed a bunch of your findings and added them to the OP, Thanks!
    Gallery pictures works correctly for me and your right, USB mass store is broken...I added it to the list.
    Deal Trees and YoshinJaa like this.
    08-18-2012 08:34 AM
  2. Master Gowa's Avatar
    Check the Phone function too. I tried calling my OV from the house landline and it just went straight to voice mail. Tried it twice with the same result. So I reverted back to Zakman's CM 10 port. It work again after that.
    08-18-2012 08:43 AM
  3. inceyet's Avatar
    First Bobz you are a beast I've been a fan since cm7 definitely appreciate the hard work :thumbup::thumbup:

    Sent from my LG-VM670 using Android Central Forums
    BobZhome likes this.
    08-18-2012 08:57 AM
  4. kirurus's Avatar
    Well that was quick >.<
    Encerspay45 likes this.
    08-18-2012 09:01 AM
  5. Zakman's Avatar
    @Bob is there anyway to fix the home button?
    Also, setting button in notification drawer works for me.
    Sent from my LG-VM670 using Android Central Forums
    08-18-2012 11:44 AM
  6. YoshinJaa's Avatar
    @Bob is there anyway to fix the home button?
    Also, setting button in notification drawer works for me.
    Sent from my LG-VM670 using Android Central Forums
    After flashing the rom without gapps, settings button in notification drawer works too.

    I updated my earlier post with bugs/fixes. Everyone the current rom build should only be flashed without gapps. I can't seem to get my gallery working though. I also tried flashing egl patch and amphetamines-02 and I believe it caused tearing with notifications that appeared in the status bar during text animation(such as when the notification is automatically disappearing off screen, it leaves a white trail before it disappears).
    08-18-2012 12:42 PM
  7. Zakman's Avatar
    After flashing the rom without gapps, settings button in notification drawer works too.

    I updated my earlier post with bugs/fixes. Everyone the current rom build should only be flashed without gapps. I can't seem to get my gallery working though. I also tried flashing egl patch and amphetamines-02 and I believe it caused tearing with notifications that appeared in the status bar during text animation(such as when the notification is automatically disappearing off screen, it leaves a white trail before it disappears).
    I did a full wipe, flashed the ROM and flashed my gapps and it work perfectly!

    Sent from my LG-VM670 using Android Central Forums
    08-18-2012 12:50 PM
  8. rukin5197's Avatar
    is there anyway to fix the home button?
    I fixed it back in the early ICS days. You're going to have to mess with the keylayout files. To find the key # for our phone you're going to need to enter recovery and do the key test.
    08-18-2012 01:02 PM
  9. Zakman's Avatar
    I fixed it back in the early ICS days. You're going to have to mess with the keylayout files. To find the key # for our phone you're going to need to enter recovery and do the key test.
    I replaced all the key layout files with my job ones and it didn't do anything

    Sent from my LG-VM670 using Android Central Forums
    08-18-2012 01:16 PM
  10. Anonymo's Avatar
    After flashing the rom without gapps, settings button in notification drawer works too.

    I updated my earlier post with bugs/fixes. Everyone the current rom build should only be flashed without gapps. I can't seem to get my gallery working though. I also tried flashing egl patch and amphetamines-02 and I believe it caused tearing with notifications that appeared in the status bar during text animation(such as when the notification is automatically disappearing off screen, it leaves a white trail before it disappears).
    Try not flashing amphetamines-02. On ICS, I flashed egl and everything was great. Then I flashed amphetamines-02 and it got jerky.
    08-18-2012 01:44 PM
  11. BobZhome's Avatar
    @Bob is there anyway to fix the home button?
    Also, setting button in notification drawer works for me.
    Sent from my LG-VM670 using Android Central Forums
    I'm not sure about the home button issue...does it work correctly with your port? If so, can you find out what the correct key is?
    I always use the back button, so I didn't notice the problem until this morning when Yoshi said something.

    @Master Gowa, I have received and made a few calls with no problems.
    08-18-2012 02:09 PM
  12. Zakman's Avatar
    I'm not sure about the home button issue...does it work correctly with your port? If so, can you find out what the correct key is?
    I always use the back button, so I didn't notice the problem until this morning when Yoshi said something.

    @Master Gowa, I have received and made a few calls with no problems.
    Well I replaced the whole usr folder, and it still isn't working

    Sent from my LG-VM670 using Android Central Forums
    08-18-2012 02:54 PM
  13. YoshinJaa's Avatar
    I did a full wipe, flashed the ROM and flashed my gapps and it work perfectly!

    Sent from my LG-VM670 using Android Central Forums
    So does your gapps play store show up?

    Sent from my Optimus V via Tapatalk
    08-18-2012 03:27 PM
  14. Zakman's Avatar
    So does your gapps play store show up?

    Sent from my Optimus V via Tapatalk
    Yupp

    Sent from my LG-VM670 using Android Central Forums
    YoshinJaa likes this.
    08-18-2012 03:33 PM
  15. YoshinJaa's Avatar
    Yupp

    Sent from my LG-VM670 using Android Central Forums
    One more question, did google account sign-in occur on first boot at all? Or did you add the account after booting up via settings?

    Sent from my Optimus V via Tapatalk
    08-18-2012 04:23 PM
  16. Zakman's Avatar
    One more question, did google account sign-in occur on first boot at all? Or did you add the account after booting up via settings?

    Sent from my Optimus V via Tapatalk
    First boot up

    Sent from my LG-VM670 using Android Central Forums
    08-18-2012 06:20 PM
  17. dzdzjb's Avatar
    Another bug: the key backlights (LEDs?) stay lit when the screen is turned off.
    Zakman likes this.
    08-18-2012 06:47 PM
  18. YoshinJaa's Avatar
    Another bug: the key backlights (LEDs?) stay lit when the screen is turned off.
    I've noticed that the LEDs have turned off before without a rooted app, like rootdim, but it takes a while for it to turn off.

    Sent from my Optimus V via Tapatalk
    08-18-2012 07:14 PM
  19. r00t's Avatar
    So, all the other issues from CM9, like GPU drivers have been resolved on this CM10 ROM?
    08-18-2012 07:56 PM
  20. Conrail16's Avatar
    So, all the other issues from CM9, like GPU drivers have been resolved on this CM10 ROM?
    The graphics driver issues are not solved here, and likely never will be solved due to Qualcomm's unwillingness to release them compiled for ARM6 (unless someone figures out how to reverse engineer them or make a wrapper for the GB ones- both of which would be very difficult tasks).
    r00t likes this.
    08-18-2012 08:47 PM
  21. kirurus's Avatar
    I did a full wipe, flashed the ROM and flashed my gapps and it work perfectly!

    Sent from my LG-VM670 using Android Central Forums
    Tried flashing both yours and the gapps provided in the OP an still a no go on the Play Store.
    08-18-2012 10:02 PM
  22. Zakman's Avatar
    Tried flashing both yours and the gapps provided in the OP an still a no go on the Play Store.
    Probably cause i modified the zip and replaced latinime with the 2mb one

    Sent from my LG-VM670 using Android Central Forums
    08-18-2012 10:18 PM
  23. Zakman's Avatar
    This home key is troubling me, what files are used for the Buttons/Keys in the android file system? anyone know?
    08-18-2012 10:20 PM
  24. YoshinJaa's Avatar
    Probably cause i modified the zip and replaced latinime with the 2mb one

    Sent from my LG-VM670 using Android Central Forums
    If it isn't much trouble, could you upload this modified zip? I still cannot get first time account restore, it goes boots straight into the home screen.
    08-18-2012 10:32 PM
  25. Zakman's Avatar
    These darn keys!! I can't seem to fix the key issue ATM will keep trying tomorrow, for now I'm using button savior, gonna get some rest now, brb tomorrow

    Sent from my LG-VM670 using Android Central Forums
    08-19-2012 02:16 AM
1,173 1234 ...
LINK TO POST COPIED TO CLIPBOARD