04-16-2014 07:47 AM
1,173 ... 3435363738 ...
tools
  1. Pomman's Avatar
    I tested to flash 4.1.1. With old bob- gapps and its fine showing google.sign.

    type-R
    11-04-2012 11:23 AM
  2. atrain2324's Avatar
    I think there is something wrong with GApps or the ROM. I just reformatted my SD card, made and sd-ext partition. I STILL cannot get a Play store on clean flash. I know its not a space issue. Has anyone got this WORKING from a clean flash or dirty flash?
    Wow. Weird. I once though on Bob's CM9.1 forgot to flash Gapps and still had Play Store (although I am almost sure it showed up only AFTER I had to manually link my Google account, never checked if I had it before I linked an account)...maybe this may help though?
    11-04-2012 11:26 AM
  3. eletendre84's Avatar
    I tried installing that. It just FC's.
    11-04-2012 11:36 AM
  4. Badboytoast's Avatar
    I think there is something wrong with GApps or the ROM. I just reformatted my SD card, made and sd-ext partition. I STILL cannot get a Play store on clean flash. I know its not a space issue. Has anyone got this WORKING from a clean flash or dirty flash?
    My worked find I just updated it! Using bobz old gapps modified by me

    Sent from my LG-VM670 using Tapatalk 2
    11-04-2012 03:46 PM
  5. chucklay's Avatar
    quick question: would installing the non-custom gapps fix voice search, or is that even possible? And about how big of an EXT partition would I need to install it?
    11-04-2012 03:53 PM
  6. eletendre84's Avatar
    My worked find I just updated it! Using bobz old gapps modified by me

    Sent from my LG-VM670 using Tapatalk 2
    Did u dirty or clean flash? Any way u can post ur modified gapps?

    Sent from my LG-LS670 using Android Central Forums
    11-04-2012 04:11 PM
  7. Badboytoast's Avatar
    Did u dirty or clean flash? Any way u can post ur modified gapps?

    Sent from my LG-LS670 using Android Central Forums
    I wipe cache and deliv because I was on his previous build and yes here are bobz old modified jb-gapps by me! If you extract the gapps you'll find a working Google now! That some one lead me to! Sorry I can't remember your name .
    https://www.box.com/shared/0k3z6lqhcjw22vv1mzhp

    Sent from my LG-VM670 using Tapatalk 2
    eletendre84 and Pomman like this.
    11-04-2012 05:29 PM
  8. atrain2324's Avatar
    I wipe cache and deliv because I was on his previous build and yes here are bobz old modified jb-gapps by me! If you extract the gapps you'll find a working Google now! That some one lead me to! Sorry I can't remember your name .
    https://www.box.com/shared/0k3z6lqhcjw22vv1mzhp

    Sent from my LG-VM670 using Tapatalk 2
    Maybe now I'm gonna flash it now. And you're welcome on the working GNow (although now that you integrated it into the Gapps...I'm gonna have to freeze the original one sitting in my SD-EXT)...although thanks to the original dev over at THAT other place is in order too
    Badboytoast likes this.
    11-04-2012 05:38 PM
  9. eletendre84's Avatar
    Thanks for the help guys. I still cant get it to work. I have flashed probably 150 roms in the almost 2 years ive owned this phone. V roms, S roms, ive NEVER had this much trouble getting it to work. so....heres the details if anyone can offer advice
    CLEAN FLASH
    using COT Recovery 2.0.2
    Wipe /boot, /system, /cache, /data, /dalvik cache, /sd-ext (i have a 512mb ext/0 swap)
    Flash 11-3-12 BobZ CM10
    Reboot
    ROM runs well - no issues sans the GApps
    Reboot into recovery - Flash Bobz custom Gapps OR the one badboytoast just posted
    wipe dalvik and cache
    reboot.
    it installs the frameworks and other apk's in /system but i have no play store, therefore i cant download anything.

    SO FRUSTRATED.

    any ideas? please?

    Is the /system partition smaller on the S then the V maybe? IDK if the rom takes up too much space in /system and theres no room for the Gapps to flash? IDK....
    11-04-2012 06:12 PM
  10. ZackVortex's Avatar
    Thanks for the help guys. I still cant get it to work. I have flashed probably 150 roms in the almost 2 years ive owned this phone. V roms, S roms, ive NEVER had this much trouble getting it to work. so....heres the details if anyone can offer advice
    CLEAN FLASH
    using COT Recovery 2.0.2
    Wipe /boot, /system, /cache, /data, /dalvik cache, /sd-ext (i have a 512mb ext/0 swap)
    Flash 11-3-12 BobZ CM10
    Reboot
    ROM runs well - no issues sans the GApps
    Reboot into recovery - Flash Bobz custom Gapps OR the one badboytoast just posted
    wipe dalvik and cache
    reboot.
    it installs the frameworks and other apk's in /system but i have no play store, therefore i cant download anything.

    SO FRUSTRATED.

    any ideas? please?

    Is the /system partition smaller on the S then the V maybe? IDK if the rom takes up too much space in /system and theres no room for the Gapps to flash? IDK....
    On Google search "4Shared" than search for "Google Play Store.apk" than install one of those apks

    Sent from my LG-VM670 using Android Central Forums
    11-04-2012 06:20 PM
  11. TheNarrator's Avatar
    Has anyone tried installing the 4.2 camera with this ROM? I can't make it work, but that may be my n00b-ishness coming through.
    11-04-2012 06:48 PM
  12. atrain2324's Avatar
    Thanks for the help guys. I still cant get it to work. I have flashed probably 150 roms in the almost 2 years ive owned this phone. V roms, S roms, ive NEVER had this much trouble getting it to work. so....heres the details if anyone can offer advice
    CLEAN FLASH
    using COT Recovery 2.0.2
    Wipe /boot, /system, /cache, /data, /dalvik cache, /sd-ext (i have a 512mb ext/0 swap)
    Flash 11-3-12 BobZ CM10
    Reboot
    ROM runs well - no issues sans the GApps
    Reboot into recovery - Flash Bobz custom Gapps OR the one badboytoast just posted
    wipe dalvik and cache
    reboot.
    it installs the frameworks and other apk's in /system but i have no play store, therefore i cant download anything.

    SO FRUSTRATED.

    any ideas? please?

    Is the /system partition smaller on the S then the V maybe? IDK if the rom takes up too much space in /system and theres no room for the Gapps to flash? IDK....
    Just flashed this new update along with the gapps badboytoast posted ...i still have my play store icon active...so it still works. Weird.
    11-04-2012 06:48 PM
  13. eletendre84's Avatar
    Did u dirty flash over the 4.1.1 rom?

    Sent from my LG-LS670 using Android Central Forums
    11-04-2012 06:51 PM
  14. atrain2324's Avatar
    Did u dirty flash over the 4.1.1 rom?

    Sent from my LG-LS670 using Android Central Forums

    yep. in recovery, wipe cache AND dalvik-cache. then flashed it on top.
    11-04-2012 09:21 PM
  15. jasonevil's Avatar
    i just flashed this...works fine minus no playstore...i checked the new custom gapps, there isn't a playstore.apk in it....
    11-04-2012 10:57 PM
  16. Ryuk6666's Avatar
    i just flashed this...works fine minus no playstore...i checked the new custom gapps, there isn't a playstore.apk in it....
    4.0 and up the new play store all in gapps is actually called phonesky.apk hope this helped

    Sent from my OV.
    brotherswing likes this.
    11-04-2012 11:45 PM
  17. eletendre84's Avatar
    4.0 and up the new play store all in gapps is actually called phonesky.apk hope this helped

    Sent from my OV.
    Well that explains the lack of vending.apk. still no play store on clean flash. Has anyone clean flashed this and gotten a play store?

    Sent from my LG-LS670 using Android Central Forums
    11-05-2012 04:38 AM
  18. brotherswing's Avatar
    I have, using the gapps in the op. Clean flash of the 11/3 build, reboot twice then reboot to recovery and flash gapps, reboot again and profit.

    Repensum Est Canicula
    Encerspay45 likes this.
    11-05-2012 04:55 AM
  19. eletendre84's Avatar
    I have, using the gapps in the op. Clean flash of the 11/3 build, reboot twice then reboot to recovery and flash gapps, reboot again and profit.

    Repensum Est Canicula
    I did this exactly. Still no play store. Idk what I'm doing wrong. Its very frustrating.

    Sent from my LG-LS670 using Android Central Forums
    11-05-2012 07:21 AM
  20. flapjack.fiasco's Avatar
    I did a clean flash, flashed the gapps in the OP, and no problems. I didn't have to reboot twice or anything.

    Sent from my LG-VM670 using Tapatalk 2
    11-05-2012 07:53 AM
  21. eletendre84's Avatar
    Ok, so, after some research, I think I figured it out. After the ROM flashes....my /system is completely full at 166 MB after flash. Is that why the market wont copy correctly to /system/app??
    11-05-2012 10:23 AM
  22. thekraven's Avatar
    Ok, so, after some research, I think I figured it out. After the ROM flashes....my /system is completely full at 166 MB after flash. Is that why the market wont copy correctly to /system/app??
    That's the reason. Delete some ringtones, alarms, live wallpapers, fonts... that you don't use
    Badboytoast likes this.
    11-05-2012 10:47 AM
  23. eletendre84's Avatar
    Kraven, where are those located in /system?
    11-05-2012 10:51 AM
  24. atrain2324's Avatar
    So tried the dirty flash method again. For me, it caused an authentication error. Clear data off Play Store and also unlink all Google Accounts registered to the phone and then relink at least your primary one. And then relink the rest. And done.
    11-05-2012 11:28 AM
  25. flapjack.fiasco's Avatar
    Kraven, where are those located in /system?
    Ringtones, alarms, and notifications are in /system/media.

    Sent from my LG-VM670 using Tapatalk 2
    11-05-2012 12:09 PM
1,173 ... 3435363738 ...
LINK TO POST COPIED TO CLIPBOARD