Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 43 of 47 FirstFirst ... 40414243444546 ... LastLast
Results 1,051 to 1,075 of 1173
Like Tree336Likes
  1. #1051  
    sellers86's Avatar

    Posts
    1,840 Posts
    ROM
    CNA/CM9/Mirage

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Quote Originally Posted by BobZhome View Post
    Here is my folder to all my CM10 builds.

    I was able to compile a CM10.1(Android 4.2.1), but it did not boot
    From what I hear, vsync must be enabled for boot. Good luck

    Sent from my HTC Evo 3D using Android Central Forums
    Guess whos coming back!
    Thanked by:
  2. #1052  
    upconvert's Avatar

    Posts
    486 Posts
    ROM
    Cold as Ice

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    See, that's why i was waiting patiently. Thanks for sticking with this rom, Bob!

    Sent from my GT-P7310 using Android Central Forums
  3. #1053  

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Quote Originally Posted by diecastdonkey View Post
    I can just see all the noobs complaining that it won't work, even if it was made very clear they need at least a class 4 SD, with detailed instruction on how to tell. Most noobs seem to be allergic to reading.
    Quote Originally Posted by jonny5449 View Post
    We were all noobs once
    I second that..I bite my tongue
  4. #1054  

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    I got up to page 14 and also searched and found nothing..
    Is the Camera working because mine flickers with lines.
    Thanks.
  5. #1055  
    upconvert's Avatar

    Posts
    486 Posts
    ROM
    Cold as Ice

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    That is a known issue, but it should take good pictures.

    Sent from my LG-VM670 using Android Central Forums
  6. Thread Author  Thread Author    #1056  
    BobZhome's Avatar

    Posts
    296 Posts
    ROM
    CM9/10

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Quote Originally Posted by sellers86 View Post
    From what I hear, vsync must be enabled for boot. Good luck

    Sent from my HTC Evo 3D using Android Central Forums
    Thanks for the info, I'll run a build with vsync enabled in my kernel.
    sellers86 and upconvert like this.
  7. #1057  

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Quote Originally Posted by BobZhome View Post
    Here is my folder to all my CM10 builds.

    I was able to compile a CM10.1(Android 4.2.1), but it did not boot
    That's exiting news. Thanks for the hard work.
  8. #1058  

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Does anyone know how to change the carrier name on this rom?

    Sent from my LG-VM670 using Xparent Cyan Tapatalk 2
  9. #1059  
    eletendre84's Avatar
    #sarcasm

    Posts
    386 Posts
    ROM
    kraven CM9 / LeWa Alpha 3

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Like in the notification window? You must decompile framework-Res.apk, edit eri.xml to your carrier name, recompile and put in /system/framework.

    Sent from my LG-LS670 using Android Central Forums
  10. #1060  
    brotherswing's Avatar

    Posts
    547 Posts
    ROM
    Xperion

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Or use an app like CCName...

    Repensum Est Canicula
    #_ Guru-to-Noob Translator C:/_ .
  11. #1061  
    Zakman's Avatar

    Posts
    492 Posts
    ROM
    CM10/BobzHome's 4.1

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Any updates?
    Also, potential data drop fix: replace libims_client_jni.so with the one from ics
    Sent from my VM670 using Tapatalk 2
  12. Thread Author  Thread Author    #1062  
    BobZhome's Avatar

    Posts
    296 Posts
    ROM
    CM9/10

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Quote Originally Posted by sellers86 View Post
    From what I hear, vsync must be enabled for boot. Good luck
    Sent from my HTC Evo 3D using Android Central Forums
    Nope, didn't work

    Quote Originally Posted by Zakman View Post
    Any updates?
    Also, potential data drop fix: replace libims_client_jni.so with the one from ics
    Sent from my VM670 using Tapatalk 2
    That file is not in ICS or stock rom
  13. #1063  
    Zakman's Avatar

    Posts
    492 Posts
    ROM
    CM10/BobzHome's 4.1

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    I think I fixed it, I replaced radiooptions in system/bin with the one from ics and have been running fine for an hour now. will report later in the day for update
    Thanked by:
  14. #1064  
    atrain2324's Avatar

    Posts
    202 Posts
    ROM
    BobZ CM10

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Quote Originally Posted by Zakman View Post
    Any updates?
    Also, potential data drop fix: replace libims_client_jni.so with the one from ics
    Sent from my VM670 using Tapatalk 2
    How'd it work? If it works, I might consider. But the constant reboots is really bugging me.
  15. #1065  
    Zakman's Avatar

    Posts
    492 Posts
    ROM
    CM10/BobzHome's 4.1

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    I'm still running it, I've been running it since 9 and no data drops with radiooptions replaced, I'm overclocked to 806

    Sent from my LG-VM670 using Tapatalk 2
  16. Thread Author  Thread Author    #1066  
    BobZhome's Avatar

    Posts
    296 Posts
    ROM
    CM9/10

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    You maybe be on to something....because minimum RIL_VERSION did increase from 2 to 6 in jellybean, but not in ICS. Our phones do use some old ril blobs!
    If the file switch works, I can easily implement a LEGACY_RIL in my build to fix the issue.

    Also it seems the the data drop is not the same with all phone...for me, it only seems to happen after a long(10 minutes) call and if it sits UN-touch for a long time(like over night).
  17. #1067  
    ZackVortex's Avatar

    Posts
    206 Posts
    ROM
    mrg666's gb rom

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    You maybe be on to something....because minimum RIL_VERSION did increase from 2 to 6 in jellybean, but not in ICS. Our phones do use some old ril blobs!<br />
    If the file switch works, I can easily implement a LEGACY_RIL in my build to fix the issue.<br />
    <br />
    Also it seems the the data drop is not the same with all phone...for me, it only seems to happen after a long(10 minutes) call and if it sits UN-touch for a long time(like over night).
    Could that be a deep sleep issue?

    Sent from my VM670 using Android Central Forums
    I love this show
  18. #1068  
    atrain2324's Avatar

    Posts
    202 Posts
    ROM
    BobZ CM10

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Quote Originally Posted by BobZhome View Post
    You maybe be on to something....because minimum RIL_VERSION did increase from 2 to 6 in jellybean, but not in ICS. Our phones do use some old ril blobs!
    If the file switch works, I can easily implement a LEGACY_RIL in my build to fix the issue.

    Also it seems the the data drop is not the same with all phone...for me, it only seems to happen after a long(10 minutes) call and if it sits UN-touch for a long time(like over night).
    Mine would go in and out quickly anywhere and half the time would never come back on if I stayed on WIFI for more than 15 minutes. And I also had a big problem with incoming calls, it would take the caller up to 20 sec before my phone would even ring.
    Deucalion29710 likes this.
  19. #1069  
    brotherswing's Avatar

    Posts
    547 Posts
    ROM
    Xperion

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    I saw similar behavior. I would reboot the phone to restore connectivity quite often, and that led to abysmal battery life.

    Repensum Est Canicula
    #_ Guru-to-Noob Translator C:/_ .
  20. #1070  

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Bobz, I hope all is well and though you are busy, have you tried using the cyanogenmod build instead of your slim build? I'm refering to your github cbfac78 my slim build change. Like take that build, and slim it down from there.
  21. #1071  

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Quote Originally Posted by BobZhome View Post
    Thanks for the info, I'll run a build with vsync enabled in my kernel.
    Vsync isnt needed for 4.2, I have it disabled on my Galaxy Nexus.

    4.2 Uses a LOT of RAM and internal storage, and a lot of the apps use a lot of armv7 code, so a good bit of stuff will need a memory rewrite before a stable build :/
  22. #1072  
    sellers86's Avatar

    Posts
    1,840 Posts
    ROM
    CNA/CM9/Mirage

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Quote Originally Posted by HurrrDurrrDURP View Post
    Vsync isnt needed for 4.2, I have it disabled on my Galaxy Nexus.

    4.2 Uses a LOT of RAM and internal storage, and a lot of the apps use a lot of armv7 code, so a good bit of stuff will need a memory rewrite before a stable build :/
    I heard they needed vsync on the one x for boot

    Sent from my HTCEVOV4G using Android Central Forums
    Guess whos coming back!
  23. #1073  
    atrain2324's Avatar

    Posts
    202 Posts
    ROM
    BobZ CM10

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Maybe it's me? Or not.

    I have two batteries for my OpV. The one that came with (stock) and an Anker 1600 mAh one designed for the entire Optimus family (CDMA and GSM). I have noticed that my V reboots less on random with my stock and seems to last longer every day than the Anker backup, which has a little more juice and is newer (bought it three weeks ago). The Anker reports less battery runtime to drain and it seems like my V reboots constantly, even when it's sleeping. Everything is fine with the LG stock one on CM9 and CM10, even though it's older....

    Something to do with the battery or is it just me?
  24. Thread Author  Thread Author    #1074  
    BobZhome's Avatar

    Posts
    296 Posts
    ROM
    CM9/10

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Vsync wasn't the issue...if you look at my logcat it seems hwcomposer and genlock is the main issue. My guess is that ARM6 support is gone from android_hardware_qcom_display...Google and CM are not making it easy to support these old devices!
  25. #1075  
    sellers86's Avatar

    Posts
    1,840 Posts
    ROM
    CNA/CM9/Mirage

    Default Re: [ROM][WIP]CM10.0.0-RC0-BobZ

    Quote Originally Posted by BobZhome View Post
    Vsync wasn't the issue...if you look at my logcat it seems hwcomposer and genlock is the main issue. My guess is that ARM6 support is gone from android_hardware_qcom_display...Google and CM are not making it easy to support these old devices!
    Delete

    Sent from my PG86100 using Android Central Forums
    Last edited by sellers86; 12-15-2012 at 05:22 PM.
    Guess whos coming back!
Page 43 of 47 FirstFirst ... 40414243444546 ... LastLast

Tags for this Thread

Posting Permissions