Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Problems

    Hi guys, I have been using Quattrimus ICS Beta AOPK. And When i put my phone into sleep mode and wake it up the clock on the home screen is not the correct time as on the lockscreen. Its actually set a few minutes back and after a few seconds the clock goes back. But the clock seems to be off a little. Can anyone help me ?
  2. #2  
    thewraith420's Avatar

    Posts
    1,918 Posts
    ROM
    Changes Daily

    Default Re: Problems

    Quote Originally Posted by thayerduh View Post
    Hi guys, I have been using Quattrimus ICS Beta AOPK. And When i put my phone into sleep mode and wake it up the clock on the home screen is not the correct time as on the lockscreen. Its actually set a few minutes back and after a few seconds the clock goes back. But the clock seems to be off a little. Can anyone help me ?
    Unfortunately there's no real fix for this yet. It's a bug in cm9-10 and is listed in Quatrimus op

    Tapatalk'n it from my VM670 SlimBean style on LS670ZVJ firmware
  3. #3  

    Default Re: Problems

    Quote Originally Posted by thayerduh View Post
    Hi guys, I have been using Quattrimus ICS Beta AOPK. And When i put my phone into sleep mode and wake it up the clock on the home screen is not the correct time as on the lockscreen. Its actually set a few minutes back and after a few seconds the clock goes back. But the clock seems to be off a little. Can anyone help me ?
    You can try clock sync, it works for some people it doesn't for others

    Sent from my LG-VM670 using Xparent Cyan Tapatalk 2

Similar Threads

  1. Text messaging problem with wifi on
    By Anubis in forum HTC Hero
    Replies: 8
    Last Post: 07-10-2013, 04:25 PM
  2. problems with camera and battery
    By piper09 in forum HTC Hero
    Replies: 11
    Last Post: 06-26-2013, 10:02 AM
  3. Sprint Hero has text messaging problem!
    By maxfire05#ac in forum HTC Hero
    Replies: 10
    Last Post: 10-10-2009, 10:49 AM
  4. FreeRunner cupcake... teething problems
    By Thorney in forum General Help and How To
    Replies: 1
    Last Post: 09-05-2009, 12:41 AM
  5. problem with google sign in: password not valid
    By sonali in forum T-Mobile G1
    Replies: 2
    Last Post: 06-20-2009, 10:39 AM

Posting Permissions

B