Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default GAPPS!!!

    Maybe it's just me but this link has yet to work for me!!!

    http://wiki.cyanogenmod.com/index.ph...on/Google_Apps

    It says "There is no text on this page". Nobody else seems to say anything about this problem.

    I am SICK AND TIRED OF NOT being able to properly use a ROM because they linked the gapps to the CM wiki. So, I was wondering. Since gapps stands for "Google Apps", can't I skip the process of installing it? I don't care much about installing things like Gmail, Voice, etc at the very first setup of the ROM. I can do that later. So why is gapps needed?
  2. #2  
    Phil Nickinson's Avatar
    Android Central Editor in Chief

    Posts
    3,946 Posts
    Global Posts
    4,113 Global Posts

    Default Re: GAPPS!!!

    Among a few other reasons, it's better to have them than now. Here's an easy link for ya:

    Goo.im Downloads - Browsing gapps
  3. #3  
    AndyOpie150's Avatar

    Posts
    1,256 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default Re: GAPPS!!!

    The reason is the vending.apk is a part of those Gapps. The vending.apk is the PlayStore. Also needed is the Google services framework.apk as well as a few other Google.apk's.

    Most of the ROM threads from before the change haven't been updated. Those after, well....
    .ask the developer of the ROM.

    For Gingerbread ROMs you will need the 20110828 Gapps (either version)

    Sent from my LG-VM670 using Android Central Forums
  4. Thread Author  Thread Author    #4  

    Default Re: GAPPS!!!

    Quote Originally Posted by Phil Nickinson View Post
    Among a few other reasons, it's better to have them than now. Here's an easy link for ya:

    Goo.im Downloads - Browsing gapps
    I know about that link. Problem is it doesn't tell me which one to download for which ROM.

    Sent from my LG-VM670 using Android Central Forums
  5. Thread Author  Thread Author    #5  

    Default Re: GAPPS!!!

    Quote Originally Posted by AndyOpie150 View Post
    The reason is the vending.apk is a part of those Gapps. The vending.apk is the PlayStore. Also needed is the Google services framework.apk as well as a few other Google.apk's.

    Most of the ROM threads from before the change haven't been updated. Those after, well....
    .ask the developer of the ROM.

    For Gingerbread ROMs you will need the 20110828 Gapps (either version)

    Sent from my LG-VM670 using Android Central Forums
    Good idea. I don't know why I didn't just ask the dev for the gapps.zip...

    Sent from my LG-VM670 using Android Central Forums
  6. #6  
    AndyOpie150's Avatar

    Posts
    1,256 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default Re: GAPPS!!!

    Froyo ROMs don't require the Gapps and the ICS ROMs vary depending on the developer. Those developers are good about giving that info in the link.

    Sent from my LG-VM670 using Android Central Forums
  7. #7  

    Default Re: GAPPS!!!

    Quote Originally Posted by itzpremix View Post
    Good idea. I don't know why I didn't just ask the dev for the gapps.zip...

    Sent from my LG-VM670 using Android Central Forums
    What rom are you flashing ?

    Sent from my LG-VM670 using Xparent Cyan Tapatalk 2
  8. Thread Author  Thread Author    #8  

    Default Re: GAPPS!!!

    Quote Originally Posted by _alexkta View Post
    What rom are you flashing ?

    Sent from my LG-VM670 using Xparent Cyan Tapatalk 2
    Well I was thinking about MirageICS. Or just whatever is latest and fastest and most stable.

    Sent from my LG-VM670 using Android Central Forums
  9. #9  

    Default Re: GAPPS!!!

    Quote Originally Posted by itzpremix View Post
    Well I was thinking about MirageICS. Or just whatever is latest and fastest and most stable.

    Sent from my LG-VM670 using Android Central Forums
    That is a Gingerbread rom so any gingerbread gapps will work

    Sent from my LG-VM670 using Xparent Cyan Tapatalk 2
  10. #10  

    Default Re: GAPPS!!!

    www.mediafire.com/?krxc9apxoakkm6l

    There is a link to GB gapps

    Sent from my LG-VM670 using Xparent Cyan Tapatalk 2
  11. #11  
    kenharkey7's Avatar

    Posts
    225 Posts
    ROM
    [TeamFC] MiuiAndroid

    Default Re: GAPPS!!!

    Quote Originally Posted by itzpremix View Post
    Well I was thinking about MirageICS. Or just whatever is latest and fastest and most stable.

    Sent from my LG-VM670 using Android Central Forums
    Lol mirage ics, didn't mrg have a link to gapps in his first post?

Similar Threads

  1. Froyo-SD Nook Color Gapps install issues
    By ndinfla in forum Barnes & Noble Nook Color
    Replies: 1
    Last Post: 03-01-2011, 08:23 AM
  2. Gapps not flashing on CM7.
    By Kage87Z in forum Barnes & Noble Nook Color
    Replies: 4
    Last Post: 02-23-2011, 05:13 PM
  3. can someone please make Gapps flashable?!??
    By shaundiesel in forum Barnes & Noble Nook Color
    Replies: 21
    Last Post: 02-23-2011, 02:31 AM
  4. New Gapps File for CM6
    By BigRick10 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 15
    Last Post: 09-20-2010, 07:45 AM
  5. HTC Incred - com.google.process.gapps messages driving me crazy
    By skipavm in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 05-03-2010, 04:00 PM

Posting Permissions