Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default [ROM]MiRaGe CM7.2 camera not working! any help or info?

    **Edit: I apologize for the [ROM] in the title of this post. it didnt occur to me that the "[Rom]" thing is for posts for the actual rom itself not questions about it. im sorry if i mislead anybody**

    im running CM7.2-IHO-07132013_MiRaGe.

    i love this rom and everything about it aside from the fact that my camera doesnt work!
    when i try to open it i get an error that says something like "cant access camera" and another app gave me a "cant load camera driver" error

    is this a known bug for mirage or am i the only one?

    is there a fix for this? or a workaround?
    market apps dont work. im not sure what else to do...

    trading camera functionality for my hotspot is a somewhat fair trade for me but i would really rather not trade anything if possible.
  2. #2  
    Golfdriver97's Avatar

    Posts
    23,465 Posts
    Global Posts
    23,907 Global Posts
    ROM
    SlimKat

    Default Re: [ROM]MiRaGe CM7.2 camera not working! any help or info?

    Did you do a clean install of the ROM (Factory reset, clear cache and dalvik)?

    Phone Timeline
    What could not be changed, must be endured - New Spring, by Robert Jordan
    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry
  3. Thread Author  Thread Author    #3  

    Default Re: [ROM]MiRaGe CM7.2 camera not working! any help or info?

    lol it was that simple! i just re-flashed. made sure i reset and cleared everything this time. i must have not cleared the cache the first time around. thanks golfdriver
  4. #4  
    Golfdriver97's Avatar

    Posts
    23,465 Posts
    Global Posts
    23,907 Global Posts
    ROM
    SlimKat

    Default Re: [ROM]MiRaGe CM7.2 camera not working! any help or info?

    Quote Originally Posted by kinggfearr View Post
    lol it was that simple! i just re-flashed. made sure i reset and cleared everything this time. i must have not cleared the cache the first time around. thanks golfdriver
    No sweat. See you around the forums.

    Signed, XenonRom, Nexus 5 and AC Forums App

    Phone Timeline
    What could not be changed, must be endured - New Spring, by Robert Jordan
    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry

Similar Threads

  1. Can't link phone contacts with facebook. Please help!!
    By binders89 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 12-12-2014, 01:43 PM
  2. Need to keep force closing and restating apps. HELP!
    By fandroid18 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 06-11-2014, 07:54 PM
  3. Replies: 1
    Last Post: 06-11-2014, 06:29 PM
  4. Can't Activate Device After Factory Reset - HELP!
    By melanie_jane in forum Sprint Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 06-08-2014, 04:03 PM
  5. Replies: 0
    Last Post: 06-07-2014, 03:53 PM

Posting Permissions