1. kinggfearr's Avatar
    im running CM7.2-IHO-07132013_MiRaGe.

    i love this rom and everything about it aside from the fact that my camera doesnt work!
    when i try to open it i get an error that says something like "cant access camera" and another app gave me a "cant load camera driver" error

    is this a known bug for mirage or am i the only one?

    is there a fix for this? or a workaround?
    market apps dont work. im not sure what else to do...

    trading camera functionality for my hotspot is a somewhat fair trade for me but i would really rather not trade anything if possible.
    06-07-2014 04:59 PM
  2. bigsupersquid's Avatar
    im running CM7.2-IHO-07132013_MiRaGe.

    i love this rom and everything about it aside from the fact that my camera doesnt work!
    when i try to open it i get an error that says something like "cant access camera" and another app gave me a "cant load camera driver" error

    is this a known bug for mirage or am i the only one?

    is there a fix for this? or a workaround?
    market apps dont work. im not sure what else to do...

    trading camera functionality for my hotspot is a somewhat fair trade for me but i would really rather not trade anything if possible.
    I'd say you got a bad flash or something. Mirage is pretty much as close to perfect as you're going to get for this phone.
    I suggest making a backup in recovery (in case something goes wrong,)
    then doing a complete clean reinstall.
    Format data, cache, and system in recovery first, then flash the ROM.
    I forget whether you have to reboot before flashing gapps or not. You'll have to look that up.
    badblue1__ and kinggfearr like this.
    06-07-2014 07:45 PM
  3. badblue1__'s Avatar
    + 1 ^
    I just went back to MiRaGe, everything is working great. I would do as bigsupersquid suggested, i always wipe everything x3, format everything but SD card, then flash MiRaGe.zip then flash gapps, now reboot .

    In the past, I've flashed mirage, reboot, then flashed gapps, reboot, doesn't seem to matter.
    kinggfearr likes this.
    06-08-2014 10:26 AM
  4. kinggfearr's Avatar
    thanks guys. you both are right. i did a clean flash and now everything is perfect! simple solution to a simple problem
    bigsupersquid and badblue1__ like this.
    06-08-2014 05:42 PM

Similar Threads

  1. Can't link phone contacts with facebook. Please help!!
    By binders89 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 12-12-2014, 12:43 PM
  2. Need to keep force closing and restating apps. HELP!
    By fandroid18 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 06-11-2014, 06:54 PM
  3. Replies: 1
    Last Post: 06-11-2014, 05:29 PM
  4. [ROM]MiRaGe CM7.2 camera not working! any help or info?
    By kinggfearr in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 06-09-2014, 09:41 AM
  5. Replies: 0
    Last Post: 06-07-2014, 02:53 PM
LINK TO POST COPIED TO CLIPBOARD