Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default GPS don't start to search

    Hello, everybody!

    Please, advice on my problem. After some uptime, my WT19i starts having trouble with GPS. When I turn on some application, e.g. navigation, maps or even GPS status, it asks to activate GPS, and after activation doesn't start to search it. I went through the internet, and found problems, when GPS was locking very long time, but in my case it doesn't locks at all, even GPS icon don't flash in notification bar. GPS status and other kind of apps don't help. GPS starts working normally as soon as I reboot my phone.

    Thanks in advance!

Similar Threads

  1. Google Now Slow to start voice search
    By pingpongitore in forum Google / Samsung Galaxy Nexus
    Replies: 9
    Last Post: 08-16-2012, 02:15 PM
  2. This gps is really starting to tick me off
    By jgang06 in forum Verizon HTC Thunderbolt
    Replies: 21
    Last Post: 04-21-2011, 04:02 PM
  3. Want to root, but UGH, don't want to start over...
    By Effenhimer in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 04-04-2011, 12:31 PM
  4. Going back to searching for stuff, it's weird.
    By ardoreal in forum The Android Central Lounge
    Replies: 2
    Last Post: 01-29-2010, 10:09 AM
  5. Possible to search Marketplace from browser?
    By meyerweb in forum Market Help
    Replies: 2
    Last Post: 12-28-2009, 08:13 PM

Posting Permissions