1. llluck666's Avatar
    I sure can't figure out what is up with the alarm on this Hisense 7 pro tablet. Any tone that I set only sounds for a second or two, then stops, then sounds another second, stops,and so on. Its driving me crazy. I've checked everything I can think that could cause it, notification, sound settings, can't track it down. This is in fact my 2nd Sero pro in the allowed WM 15 days, as a factory reset didn't fix it I had swamped for another one. This one has the same issue straight out of the box, no other aps other that what is stock have been added. It is not rooted, although issues like this one may be a good reason to root, I don't know. Does anyone have any ideas at all what could be causing this? Thank you very much in advance!

    Posted via Android Central App
    10-01-2013 09:25 AM
  2. DroidArmy's Avatar
    I sure can't figure out what is up with the alarm on this Hisense 7 pro tablet. Any tone that I set only sounds for a second or two, then stops, then sounds another second, stops,and so on. Its driving me crazy. I've checked everything I can think that could cause it, notification, sound settings, can't track it down. This is in fact my 2nd Sero pro in the allowed WM 15 days, as a factory reset didn't fix it I had swamped for another one. This one has the same issue straight out of the box, no other aps other that what is stock have been added. It is not rooted, although issues like this one may be a good reason to root, I don't know. Does anyone have any ideas at all what could be causing this? Thank you very much in advance!

    Posted via Android Central App
    I have a good idea: maybe return that tablet and buy one that actually works? Not trying to be harsh, but they aren't very good tablets
    10-01-2013 10:51 AM
  3. kylecordiano's Avatar
    Are you allowed to swap this one for another one or are you passed the 15 day period?
    10-01-2013 12:54 PM

Similar Threads

  1. Advanced Issue - Very peculiar problem! Help sought.
    By AtomicMenace in forum AT&T Galaxy S III
    Replies: 2
    Last Post: 01-29-2015, 08:22 AM
  2. Keybord problem
    By BataHTC in forum HTC One M7
    Replies: 11
    Last Post: 10-03-2013, 05:44 AM
  3. authentication problem
    By intri in forum General Help and How To
    Replies: 2
    Last Post: 10-01-2013, 10:27 PM
  4. Bewildered iOS user in the strange world of Android
    By richardcb in forum Introductions
    Replies: 10
    Last Post: 10-01-2013, 10:06 PM
  5. Hi all!
    By Battery Megastore in forum Introductions
    Replies: 4
    Last Post: 10-01-2013, 05:45 PM
LINK TO POST COPIED TO CLIPBOARD