Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  
    CillaC's Avatar
    Junior Member

    Posts
    2 Posts

    Default Can't play videos from sd card on tablet?

    I got my son a Visual Land Prestige Pro 7d tablet for Christmas. I love it. I recently got an 8gb sd card and put movies on it. Some were .avi files and others were .mp4 files. The ones I put on the internal storage work great. When I first mounted the sd card I noticed that some of the apps stored in the internal sd quit working. Restarted it, everything was fine. (any idea why that is?) Put movies on the sd card and noticed some I could fast forward and others I couldn't. Shortly after I realized those that wouldn't allow me to fast forward would only play 10 min of the movie then a msg would pop up "Unable to play Video". After playing with it for a while i re-converted some movies, wiped the sd card, mounted it, restarted the tablet (due to the apps stored on internal sd not reading), then added the movies. Viola! Everything worked great. All movies worked. I could fast forward. At the end of the day my son comes to me because his movie quit playing after 10 min. I messed with it for a bit and realized I was back at square 1. All videos quit playing the exact spot they did before. Any suggestions please. I've tried other video players and nothing works. Any feedback is appreciated.

Similar Threads

  1. Very Strange S voice issue, on NOTE 3 Please Please try this and reply back with help.
    By Charlie Barton in forum T-Mobile Samsung Galaxy Note 3
    Replies: 66
    Last Post: 02-02-2015, 09:32 PM
  2. Emoji's on contacts?????
    By samsunggalaxys4lover in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 01-31-2015, 05:30 PM
  3. OBB file installation on Galaxy note 8
    By naungnow in forum Samsung Galaxy Note 8.0
    Replies: 1
    Last Post: 01-07-2014, 01:24 AM
  4. New to Tablets...Plz Help w/Storage Issue
    By dranoel76 in forum General Help and How To
    Replies: 5
    Last Post: 01-06-2014, 10:47 PM
  5. Google Play error and "Unfortunately com.google.proess.gapps has stopped"
    By Delta122 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 6
    Last Post: 01-06-2014, 08:05 AM

Posting Permissions