1. Aarong03's Avatar
    I updated to the latest OTA update this morning. My phone was rooted, but now is not. I can not seem to run the root process again. I did not save the root prior to updating phone. Now when I run the run.bat file it does not root my phone. I'm looking to correct the problem, and how I can do it, thanks.
    04-26-2012 10:48 AM
  2. tacticool777's Avatar
    I guess no one knows the answer to this question. I came in here with the same problem, looking for some answers. I can't even unroot the phone following instructions to unroot. It gives me errors as if my phone is not rooted. Any help would be appreciated!!!
    05-01-2012 10:04 PM
  3. jbag1489's Avatar
    The latest .181 OTA? I re-rooted my fiance's phone using motofail on .181 no problem, cause I forgot to tell her to save the root...haha.

    So if you were not using motofail root, i would give that a try
    05-02-2012 10:00 AM
  4. AlphaTango414's Avatar
    I guess no one knows the answer to this question. I came in here with the same problem, looking for some answers. I can't even unroot the phone following instructions to unroot. It gives me errors as if my phone is not rooted. Any help would be appreciated!!!
    Are you sure you are rooted?

    Sent from my Eclipsed Droid RAZR via Tapatalk II
    05-02-2012 10:10 AM
  5. AlphaTango414's Avatar
    I updated to the latest OTA update this morning. My phone was rooted, but now is not. I can not seem to run the root process again. I did not save the root prior to updating phone. Now when I run the run.bat file it does not root my phone. I'm looking to correct the problem, and how I can do it, thanks.
    Did you use doomlords root script or motofail? Last time I tested doomlords script on .173 it didn't work. Used motofaik script right after and rooted with no problem.

    Sent from my Eclipsed Droid RAZR via Tapatalk II
    05-02-2012 10:11 AM
  6. tacticool777's Avatar
    The first time i tried to reroot using motofail, it didn't work, but i tried again and it worked. i'm rooted again.
    05-03-2012 12:03 AM
  7. jbag1489's Avatar
    The first time i tried to reroot using motofail, it didn't work, but i tried again and it worked. i'm rooted again.
    good to hear it!
    05-03-2012 05:11 PM
LINK TO POST COPIED TO CLIPBOARD