1. Rocka210's Avatar
    Hello everyone,

    I have a problem with my Razr running 4.1.2. It all started when I bricked it. I then forced a flash of a leaked jellybean to bring it back and it all worked perfectly. The only problem is when I turn it on, it automatically boots into bootloader. I then have to turn it off and do the steps to get it to do a normal powerup. Is it a kernal problem or what is causing this?

    By the way, the Razr was running 4.1.2 when I bricked it.

    Thanks!
    01-29-2013 06:03 AM
  2. Rocka210's Avatar
    Does anyone really know what this could be? I've been searching and I think it might be the Kernal. Which Kernal should I try?
    01-31-2013 07:09 AM
  3. carracerz14's Avatar
    Locked bootloader you can't flash kernels.

    Sent from my RAZR MAXXIMUS
    01-31-2013 02:21 PM
  4. Rocka210's Avatar
    How do you unlock a bootloader?
    02-03-2013 07:44 AM
  5. carracerz14's Avatar
    You can't.

    Sent from my RAZR MAXXIMUS
    02-03-2013 09:23 AM
  6. Rocka210's Avatar
    Is it a glitch in the ROM I tried to flash or is it purely because I flashed it using the update.zip while it was unrooted?
    02-05-2013 06:03 AM
  7. AlphaTango414's Avatar
    Wipe everything and reflash.

    DumpedDuce Approves This Message
    02-06-2013 08:14 PM
  8. AlphaTango414's Avatar
    And what steps are you having to take for it to boot normally?

    DumpedDuce Approves This Message
    02-06-2013 08:15 PM
  9. Rocka210's Avatar
    Okay, so the phone is off. I hold the power button to turn it on. I get a message that says,
    "AP Fastboot Flash Mode (S) (Flash Failure)
    0A.77
    eMMC Info: Size 16G
    To return to normal mode - first press power key to power down
    Device is LOCKED. Status Code: 0

    Battery Low
    Cannot Program
    Connect USB
    Data Cable"

    I then have to press the power button and turn on the phone into recovery (Using the volume keys). One of the options is regular startup. Then it works normally.
    02-08-2013 06:07 AM
  10. AlphaTango414's Avatar
    Okay, so the phone is off. I hold the power button to turn it on. I get a message that says,
    "AP Fastboot Flash Mode (S) (Flash Failure)
    0A.77
    eMMC Info: Size 16G
    To return to normal mode - first press power key to power down
    Device is LOCKED. Status Code: 0

    Battery Low
    Cannot Program
    Connect USB
    Data Cable"

    I then have to press the power button and turn on the phone into recovery (Using the volume keys). One of the options is regular startup. Then it works normally.
    Factory wipe and repush the update.

    DumpedDuce Approves This Message
    02-09-2013 06:00 AM
  11. Rocka210's Avatar
    Okay, I've had trouble with this in the past. Can I factory reset in the phone menu because it's not rooted or should I do it all from recovery?
    02-09-2013 07:32 AM
  12. AlphaTango414's Avatar
    Wipe it from the recovery menu then reflash JB.

    When you boot up, are you ICS or JB?

    DumpedDuce Approves This Message
    02-09-2013 12:18 PM
  13. Rocka210's Avatar
    It boots into JB. The only problem is that this phone is still unrooted so the wipe option in the recovery is only a wipe data option and when I do that and update, it still has flash troubles.
    02-09-2013 05:20 PM
  14. AlphaTango414's Avatar
    It boots into JB. The only problem is that this phone is still unrooted so the wipe option in the recovery is only a wipe data option and when I do that and update, it still has flash troubles.
    Redownload the leak JB file and replace with your current one. Make sure its not in any sub folders (its on the root of your SD card) wipe what you can and try reflashing. Some downloads can get bad spots in them at times.

    DumpedDuce Approves This Message
    02-09-2013 07:54 PM
  15. Rocka210's Avatar
    Well, thanks everyone. I believe I'll be good now because I was able to root it
    02-10-2013 05:39 PM
  16. AlphaTango414's Avatar
    Well, thanks everyone. I believe I'll be good now because I was able to root it
    More info on how you rooted?

    DumpedDuce Approves This Message
    02-15-2013 08:28 PM
  17. Rocka210's Avatar
    I don't quite remember. It was a tool I found that did it all for me.
    02-16-2013 07:26 AM
  18. AlphaTango414's Avatar
    I don't quite remember. It was a tool I found that did it all for me.
    Matt's utility? Yellow script that made batman bat when you first started? If so, you were never on JB.

    DumpedDuce Approves This Message
    02-16-2013 02:30 PM
  19. Rocka210's Avatar
    Matt's utility is what bricked me in the first place. I found some command program and it did it all for me. Can't find it on my PC anymore... Odd.
    02-18-2013 08:42 AM

Similar Threads

  1. Text messaging problem with wifi on
    By Anubis in forum HTC Hero
    Replies: 8
    Last Post: 07-10-2013, 04:25 PM
  2. problems with camera and battery
    By piper09 in forum HTC Hero
    Replies: 11
    Last Post: 06-26-2013, 10:02 AM
  3. Having problems with Moto Droid/ Screens say Bootloader 2C.6C need help to reinstall
    By unspoken213 in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 2
    Last Post: 05-18-2010, 03:34 PM
  4. Problem with Sprint Hero BlueTooth Pairing
    By c3PreO in forum HTC Hero
    Replies: 3
    Last Post: 10-12-2009, 04:46 PM
  5. problem with google sign in: password not valid
    By sonali in forum T-Mobile G1
    Replies: 2
    Last Post: 06-20-2009, 10:39 AM
LINK TO POST COPIED TO CLIPBOARD