Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Tether issues

    Anyone have any ideas about why my laptop would start having issues connecting to WiFi Tether for Root Users all of the sudden? Nothing changed, iPod still connects and works fine and downloads at 5-10mbps, but my PC doesn't want to connect, when it does it either stays in limited access or quickly dies out and the app shows 0.0kbps. Any advice would be appreciated. Thanks.

    Sent from my ADR6425LVW using Tapatalk 2
  2. #2  
    srkmagnus's Avatar

    Posts
    6,751 Posts
    Global Posts
    6,754 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: Tether issues

    Quote Originally Posted by mulishaman187 View Post
    Anyone have any ideas about why my laptop would start having issues connecting to WiFi Tether for Root Users all of the sudden? Nothing changed, iPod still connects and works fine and downloads at 5-10mbps, but my PC doesn't want to connect, when it does it either stays in limited access or quickly dies out and the app shows 0.0kbps. Any advice would be appreciated. Thanks.

    Sent from my ADR6425LVW using Tapatalk 2
    Not sure why this would happen. Consider restarting the Laptop and the App and see if the connection re-establishes.

Similar Threads

  1. Yahoo mail issues ?
    By hodie63 in forum Moto X
    Replies: 6
    Last Post: 01-12-2014, 09:33 PM
  2. Nexus 4 overheating and battery draining issues?!
    By jenzzz in forum Google Nexus 4
    Replies: 2
    Last Post: 01-09-2014, 03:30 PM
  3. Issues compiling
    By jc0187 in forum Google Nexus 4
    Replies: 2
    Last Post: 01-08-2014, 09:03 AM
  4. Samsung Galaxy s3 major power issues
    By LiamBarr in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 01-07-2014, 04:42 PM
  5. Issues with fetching email from purehost account
    By X33D80 in forum AT&T Samsung Galaxy Note 3
    Replies: 0
    Last Post: 01-07-2014, 01:39 PM

Posting Permissions

B