Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Issue with "USB Connected" when Not USB Connected

    I just noticed that my phone thinks it's connected via USB to something, and I don't know how to get it out.

    What's particularly bugging me about this is that my phone won't let me turn on the camera. I get a message when I click on the camera icon that says, "Turn off USB storage before using camera."
    When I try to open my gallery, it says, "SD card is being used as a mass storage device." Mind you, I removed the SD card because I thought I was going to factory reset it, but after reading several people's reviews, that generally has a low success rate of fixing the problem.

    I've tried shutting it down, turning it on. I've looked to see if anything is stuck in the little charger hole in my phone, nothing out of the ordinary. I've plugged it in via USB to my laptop, enabled USB storage & connection, then disconnecting, no success. Tried safe mode, no help.

    I love this phone, and I'm not sure what happened. I haven't taken pictures for a few days now (haven't tried to either). I did update a couple (2 or 3) apps and ignored Hangouts & GPS Navigator updates. Only other thing I can think of that could make this happen is I have been charging it with a Verizon car charger that also has a USB cable attachment, to which I connect a GPS device while I'm at work.

    Thoughts/ideas? Help? I love this phone. It's my longest lasting so far, almost made it 2 years without dropping it in a toilet or it having some crazy bug that makes it die prematurely. Or maybe this is it.
  2. #2  
    srkmagnus's Avatar

    Posts
    8,899 Posts
    Global Posts
    8,902 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: Issue with "USB Connected" when Not USB Connected

    Try a factory reset and see if that helps. Seems like you've tried everything you could except for a reset. It's worth a try at this point. If it doesn't fix the problem then it's likely a hardware issue.

    Sent from my GT-P7510 using AC Forums mobile app

Similar Threads

  1. Replies: 2
    Last Post: 10-11-2013, 09:53 PM
  2. Verizon SGS 4 - Trouble pairing with Plantronics 520...
    By eppst1 in forum Verizon Samsung Galaxy S4
    Replies: 1
    Last Post: 10-07-2013, 06:57 PM
  3. Replies: 3
    Last Post: 10-07-2013, 11:48 AM

Posting Permissions